User Tag List

Thanks Thanks:  0
Likes Likes:  0
Results 1 to 5 of 5

Thread: Washer Pump

  1. #1
    Regular Member
    Join Date
    Aug 2008
    Location
    Manchester
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default Washer Pump

    Hi, this is my first post. When i try to use the the wash wipe i.e pull the stalk towards me, there is no noise. The pressure has always been low and there is a small leak coming from the bottle when it's full.

    I have looked at the how to page but it seems more likely to be the pum rather than just blocked as there is no noise coming from the pump.

    Any ideas as i am short on time to do it myself.

    Regards

  2. #2
    Regular Member Ian S100's Avatar
    Join Date
    Mar 2007
    Location
    Southport
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    Do you mean you can't hear the pump when you're sat in the seat pulling the stalk or when your down by the pump listening to it?

  3. #3
    Regular Member
    Join Date
    Aug 2008
    Location
    Manchester
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    Both, i use to hear it when sat in the drivers seat and i can't hear it now and i couldn't hear it weh i was out of the car.

  4. #4
    Regular Member Ste's Avatar
    Join Date
    Jul 2005
    Location
    ..... Driving the Jaguar XF
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats

    Vehicle : Jaguar XF 3.0D V6

    Trim : Black

    Engine : 3.0D V6

    Year : 0000

    Default

    Do you get a voltage at the pump when you pull the stalk? If not, then switch / wiring / fuse, if you do then the pump itself looks like it's gone south.

  5. #5
    Regular Member macdad's Avatar
    Join Date
    Dec 2007
    Location
    East Midlands
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    Could well be full of gunge in the actual tank or pump its self caused by screen cleaner fluids and the like in which case you wil need to get the thing off to clean it,access via the front passenger side wheel arch liner

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. Winscreen washer pump
    By Vaux-Man-G in forum Electrical & ICE (including SatNav)
    Replies: 15
    Last Post: 6th November 2012, 11:51
  2. water washer pump
    By chewy71 in forum Electrical & ICE (including SatNav)
    Replies: 4
    Last Post: 30th January 2012, 13:39
  3. Washer/pump/dohh!
    By nikroc in forum The 'Off Topic' room
    Replies: 10
    Last Post: 18th January 2011, 20:03
  4. washer pump
    By cdms811 in forum Vectra C / Signum Car Chat
    Replies: 8
    Last Post: 6th May 2008, 15:37
  5. screen washer pump
    By simon1 in forum Electrical & ICE (including SatNav)
    Replies: 4
    Last Post: 24th February 2008, 16:40

Visitors found this page by searching for:

Nobody landed on this page from a search engine, yet!

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •