User Tag List

Thanks Thanks:  0
Likes Likes:  0
Results 1 to 8 of 8

Thread: 3.0 CDTI noise continues....

  1. #1
    Regular Member
    Join Date
    Dec 2005
    Location
    Bristol
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default 3.0 CDTI noise continues....

    My Vectra has had an annoying noise for sometime now, initial thoughts were turbo but that, thankfully, has been confirmed as not being the culprit. We have taken the pulley belt off and the noise dissapears completely so it's obviously some ancillary item that runs from the pulley. The top jockey wheel seems dry and doesn't spin freely, all other wheels and bearing 'feel' ok. Has anybody tryed using one of these emergency fanbelts in an attempt to try one thing at a time.......a process of elimination will become expensive if not found first time around!

  2. #2
    On a Sabbatical VauxVeteran's Avatar
    Join Date
    Mar 2006
    Location
    Nicking Ya Dinner.
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    Could try some WD40 on them, do it this way or you will get a transfer and won't find it, with the engine off spray each pulley one at a time between starts and see if it goes.

    Also the belts do stretch, so it might be worth 20 quids worth of belt before you blame the pulleys.

  3. #3
    Regular Member Gsi3.2's Avatar
    Join Date
    Jul 2005
    Location
    Technical directors office
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    emergency belts are normally round, not flat like the aux drive belt...

    if the pulleys turn by hand freely and don't 'gravel' then it would point to the tensioner very strongly as the faulty part...take it off and feel the bearing in your hand.. you could even try some tempo lube on it to see if it quiets it

  4. #4
    Regular Member
    Join Date
    Dec 2005
    Location
    Bristol
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    Quote Originally Posted by VauxVeteran View Post
    Could try some WD40 on them, do it this way or you will get a transfer and won't find it, with the engine off spray each pulley one at a time between starts and see if it goes.

    Also the belts do stretch, so it might be worth 20 quids worth of belt before you blame the pulleys.
    £20?...........Vauxhall quoted me £38 odd plus vat, tryed WD the weekend and whilst it quietened down to a degree the main noise remained, worst at 2k revs and over. The most noticeable improvement came after a good dose on this uppermost pulley guide wheel but, again, it was still very evident as the revs rose.

  5. #5
    Regular Member
    Join Date
    Dec 2005
    Location
    Bristol
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    Quote Originally Posted by Gsi3.2 View Post
    emergency belts are normally round, not flat like the aux drive belt...

    if the pulleys turn by hand freely and don't 'gravel' then it would point to the tensioner very strongly as the faulty part...take it off and feel the bearing in your hand.. you could even try some tempo lube on it to see if it quiets it
    All possible culprits had a good dose of spray but it seems this top pulley wheel was the most probable as it didn't spin freely, had a 'dry' sound when spun and had play in it too. We will check the tensioner again but it seemed ok at the time. Any ideas if these pulleys are right or left had thread....don't want to force anything

  6. #6
    Regular Member
    Join Date
    Dec 2005
    Location
    Bristol
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    Quote Originally Posted by VauxVeteran View Post
    Could try some WD40 on them, do it this way or you will get a transfer and won't find it, with the engine off spray each pulley one at a time between starts and see if it goes.

    Also the belts do stretch, so it might be worth 20 quids worth of belt before you blame the pulleys.
    Am I right in asking for a 'drive belt' when getting prices??

  7. #7
    Full Member Big Sig's Avatar
    Join Date
    Aug 2006
    Location
    Is a very naughty boy
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    Auxillery drive belt should do it
    Now I need a turbo to keep up!

  8. #8
    Regular Member
    Join Date
    Dec 2005
    Location
    Bristol
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    Quote Originally Posted by Big Sig View Post
    Auxillery drive belt should do it
    thank you........

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. Sarga continues...
    By Innocence in forum Vectra C / Signum Car Chat
    Replies: 14
    Last Post: 22nd July 2011, 10:46
  2. The nightmare continues.
    By RJPITCH in forum Vectra C / Signum Car Chat
    Replies: 3
    Last Post: 30th December 2007, 10:59
  3. The nightmare continues....
    By vectravirg in forum Vectra C / Signum Car Chat
    Replies: 32
    Last Post: 7th August 2007, 19:55
  4. Weird noise from Signum CDTI 1.9 CDTI (150)
    By oneightycd in forum Diesel Engine related
    Replies: 1
    Last Post: 22nd June 2007, 22:27
  5. The curse continues
    By DennisTheMenace in forum Vectra C / Signum Car Chat
    Replies: 6
    Last Post: 6th March 2007, 23:31

Visitors found this page by searching for:

Nobody landed on this page from a search engine, yet!

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •