User Tag List

Thanks Thanks:  0
Likes Likes:  0
Results 1 to 3 of 3

Thread: Auto Box Problem?

  1. #1
    Regular Member
    Join Date
    Aug 2008
    Location
    BROMLEY
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    StatsVehicle Info
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)

    confused Auto Box Problem?

    Hi,

    I've just bought the car, Vectra 1.9CDTi Estate Auto, and I've noticed the box is only in 4th gear at around 50 mph. When I select the gears manually it runs ok in 6th gear at this speed. Does it need adjustment, or is this normal?

    Thanks for any advice.

  2. #2
    Regular Member Darryl2.2DTI's Avatar
    Join Date
    Oct 2007
    Location
    Kilmarnock, Ayrshire
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    StatsVehicle Info
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)

    Default

    have u made 2 topics. lol

  3. #3
    Regular Member
    Join Date
    Aug 2008
    Location
    BROMLEY
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    StatsVehicle Info
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)

    Default

    Yep! Now I need help to delete one of them!!!

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. Auto box. 4th to 5th problem.
    By RhayaderSax in forum Engine & Drivetrain
    Replies: 5
    Last Post: 11th April 2011, 12:00
  2. problem with my 3.0 v6 dti auto
    By carl3.0dti in forum Vectra C / Signum Car Chat
    Replies: 28
    Last Post: 18th April 2010, 10:35
  3. 3.2 Auto Box Problem.. I think!!... Help!
    By VinnyPeewee in forum Engine & Drivetrain
    Replies: 27
    Last Post: 29th May 2009, 14:18
  4. auto box problem
    By malcolm in forum Vectra C / Signum Car Chat
    Replies: 12
    Last Post: 16th December 2008, 20:15
  5. Another Auto box problem...
    By john_lickman in forum Engine & Drivetrain
    Replies: 5
    Last Post: 11th August 2008, 19:29

Visitors found this page by searching for:

Nobody landed on this page from a search engine, yet!

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •