User Tag List

Thanks Thanks:  0
Likes Likes:  0
Results 1 to 2 of 2

Thread: 2003 ZC vectra: Horn, wipers, indicater and light problem

  1. #1
    Regular Member
    Join Date
    Aug 2008
    Location
    Perth, Australia
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default 2003 ZC vectra: Horn, wipers, indicater and light problem

    Hi people ive got an interesting problem if anyone has got any ideas???.

    As follows:, when i turn the ignition on to stage two (car not on), the normal lights at the front of the car come on regardless whether they are turned on or off and stay on. When i goto use either left or right indicater, the indicaters flash very fast when using the stalk, but not when used by the hazard lights button, I have now lost use of winscreen washers and wipers back and front and no longer have any horn function. I am very technical minded and am a last year electronic and communication engineer student. I have checked every fuse and every relay and every globe possible in the car. With exception of ripping apart the dash/steering colomn cover (since theres security screws, which is my next mission).

    Now for one last symptom of the car: when i indicate right, both front indicaters come on, the rear right comes on and no side indicaters come on. When i indicate left, both indicaters at front come on and only the left at the back comes on and no sides come on. Which i find quite strange.

    And one last little niggle of a clue to what it might be, if i leave the car off for 10 min or so, and turn ignition and test indicaters straight away, they will flash normally for about 5 sec and then go back to very fast flash. Through further diagnosis in this same 5 sec "grace" period ive tested the other non-working functions such as horn etc... and those still have no normal response function within that first 5 sec, just the indicaters.


    Can anyone point me in the right direction, or has been through this before??? PLEASE HELP AS IM GOING INSANE AND it will be dangerous as soon as its starts raining i cant drive again.

  2. #2
    Regular Member Gsi3.2's Avatar
    Join Date
    Jul 2005
    Location
    Technical directors office
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    answered it in your other post.....

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. Problem with 2003 Vectra dti
    By molloy in forum Vectra C / Signum Car Chat
    Replies: 33
    Last Post: 24th July 2010, 23:42
  2. Wipers problem vectra 150 sri
    By NAYLAD in forum Electrical & ICE (including SatNav)
    Replies: 2
    Last Post: 29th November 2009, 12:02
  3. 2003 ZC vectra: Horn, wipers, indicater and light problem
    By oz-tomm in forum Vectra C / Signum Car Chat
    Replies: 17
    Last Post: 23rd August 2008, 08:11
  4. 2003 ZC vectra: Horn, wipers, indicater and light problem
    By oz-tomm in forum Vectra C / Signum Troubleshooting
    Replies: 8
    Last Post: 22nd August 2008, 15:11
  5. 2.2 2003 Vectra Strange Warning Light Problem?
    By sophos9 in forum Electrical & ICE (including SatNav)
    Replies: 21
    Last Post: 26th July 2007, 13:16

Visitors found this page by searching for:

Nobody landed on this page from a search engine, yet!

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •