User Tag List

Thanks Thanks:  0
Likes Likes:  0
Page 1 of 2 12 LastLast
Results 1 to 10 of 14

Thread: Misfire - replace loom?

  1. #1
    Regular Member GoldenWonder's Avatar
    Join Date
    Dec 2007
    Location
    Durham
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default Misfire - replace loom?

    Well, two or three times in the last couple of weeks my 120 CDTi has 'misfired' at about 2000rpm

    I understand this is pretty common and is to do with the wiring loom, with cylinder 3 being the main culprit?

    Question is, is this an easy DIY job? (i.e can I do it on a driveway in the p-ssing rain!) or is it more involved?

    I'd rather fettle this now than wait for it to get much worse. Typically the car is also due a cambelt,oil change,mot and brake fluid change as well

  2. #2
    Regular Member Gsi3.2's Avatar
    Join Date
    Jul 2005
    Location
    Technical directors office
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    you don't replace the loom as such..more like 'repair' it...

    to confirm it's the injectors ( which i doubt because when they suffer the wiring fault the car runs on 3 cylinders regardless of RPM ) you can unplug the injectors at 2000rpm one at a time.. if the engine is unaffected by the single injector being unplugged then that is the faulty one..but i still firmly beleive it's not the injector loom..

    Do you have a management light lit? or a car and spanner symbol?..

  3. #3
    Regular Member GoldenWonder's Avatar
    Join Date
    Dec 2007
    Location
    Durham
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    Hmm, I don't have any warning lights on. But this happened about 4-5 times in total in the last 6 months.

    Its not bad, but diesels don't normally 'miss' like this do they?

  4. #4
    Regular Member
    Join Date
    Sep 2007
    Location
    dudley
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default Misfire - replace loom?

    Hi

    Are you sure it is a misfire?

    Does it happen approaching a junction at say 30 -40 mph in fourth or third gear on a slight incline and then stop. If it does, it may be a judder from the transmission, i.e. the dual mass flywheel.

  5. #5
    Regular Member GoldenWonder's Avatar
    Join Date
    Dec 2007
    Location
    Durham
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    Its a miss/hesitation usually when accelerating in 3rd gear at around 2000rpm. Like I say, its only happened a few times, but they're getting closer together!

    My old renault megane used to do this all the time when the engine was cold. But that was a petrol engine and the hesitation seemed to have been a known fault on that model.

  6. #6
    Regular Member Gsi3.2's Avatar
    Join Date
    Jul 2005
    Location
    Technical directors office
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    is it just 3rd gear... not any others?...

    if it was the injectors or the swirl valves it would do it in every gear and when revved in neutral..

  7. #7
    Regular Member GoldenWonder's Avatar
    Join Date
    Dec 2007
    Location
    Durham
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    Its always seemed to be in 3rd, but that could just be coincidence or my driving style (I don't rev it much!)

    I didn't think the 120 had swirl valves?

    It definitely feels like a miss, not transmission or mechanical and theres no noise or vibration when it happens. It only lasts a second or so.

    I'm off out now - I'll try and get it to happen again!

  8. #8
    Regular Member
    Join Date
    Jun 2011
    Location
    Dunfermline
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    Sorry if This sounds silly but I have had the same problem for 3 years now. I have noticed it only dose this when the outside temp reaches 17。c . Did you get to the bottom of this fault . Thanks

  9. #9
    Regular Member
    Join Date
    May 2011
    Location
    lancs
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    My cdti 120 had this problem for a couple of years before i bought it, IT had all injector plugs replaced and alot more it turned out to be the throttle body needed resoldering of which i found and soldered, if your going to take it off to check you may aswell fit the fiat egr perforated gaskets and clean the egr whilst off. HTH

  10. #10
    Regular Member
    Join Date
    Jun 2011
    Location
    Dunfermline
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    Hth ?

Page 1 of 2 12 LastLast

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. misfire on 1 and 4
    By GCusdin in forum Engine & Drivetrain
    Replies: 18
    Last Post: 18th January 2013, 16:44
  2. misfire
    By lexus_dave in forum Vectra C / Signum Car Chat
    Replies: 1
    Last Post: 16th January 2011, 17:09
  3. Quadlock Extension Loom or ISO2Car loom
    By DanR in forum Electrical & ICE (including SatNav)
    Replies: 4
    Last Post: 7th May 2010, 15:59
  4. Rubbish basic Loom to higher spec loom?
    By redraptor_141 in forum Electrical & ICE (including SatNav)
    Replies: 21
    Last Post: 5th May 2009, 21:58
  5. body wiring loom replace
    By mhvcbv in forum Electrical & ICE (including SatNav)
    Replies: 6
    Last Post: 2nd October 2008, 15:22

Visitors found this page by searching for:

Nobody landed on this page from a search engine, yet!

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •