User Tag List

Thanks Thanks:  0
Likes Likes:  0
Page 1 of 4 123 ... LastLast
Results 1 to 10 of 35

Thread: AJA's car trouble.

  1. #1
    On a Sabbatical
    Join Date
    Jun 2005
    Location
    Failsworth, Manchester
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default AJA's car trouble.

    As some of you are aware I've had a big problem with my car this week. It's been very jerky and has now finally stayed in Limp Home Mode.

    I've had the car in at Dew Vauxhall in Brighouse today. They've plugged it in to diagnostics as it's come back as Cylinder 3 injector open. They say that they need it for 2 to 3 days to investigate. Unfortunately I need the car to get home tonight, so it looks like I'm driving home on Limp Mode

    I've booked the car in at my usual garage (Pentagon Vauxhall, Oldham) tomorrow and contacted customer services direct about a hire car. Customer Services say that the car needs to be off road in a garage for 24hours before they'll issue a hire car (understandable). So there you have it .....

    I've got a feeling this is going to turn into an epic, but I'll keep everyone informed.

  2. #2
    Regular Member ion's Avatar
    Join Date
    Aug 2005
    Location
    walsall
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    Injector open? I wonder if it's "stuck" open due to some failure.

    Try not to drive it Alex, if its pumping diesel in that cylinder all the time it could cause damage I think.

    Hope they sort it for you quickly.

    I'm watching the result & cause of this carefully & I bet the other 1.9 owners are as well.

  3. #3
    On a Sabbatical
    Join Date
    Jun 2005
    Location
    Failsworth, Manchester
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    I've just picked the car up form the garage and driven it home 30 miles. It's driving completely normal and accelerating as it should with no warning lights.

    The report from the garage says - 'Cyl 3 injector, open electrical circuit'. When I spoke to the guy before picking it up I got the impression from him that it was the fuel injector that was open, but it's an electrical problem (I think).

    Anyway the car is driving as it should and I was even brave enough to accelerate fully (just once) to see if any warning lights came on. It's actually quite smooth. I've phoned the garage and asked what exactly they did and they said that they plugged it into diags (resetting all faults) and did a visual inspection. We've concluded that resetting the faults has returned the cars profile to normal, thus temporarily fixing the fault. The car is still booked into Pentagon Vauxhall to investigate further, but here's hoping.

    One theory I've come up with - when my hard wired tuning box was removed for the Plug & Play module I didn't apply insulation tape to the exposed wires after joining them back together. I did apply the insulation tape last night before putting the car into the garage this morning. Does anyone think the problem is linked, as it's running sweet as a nut again?

    If I get any more info I'll let you all know. In the meantime I would suggest turning all tuning boxes back down to the recommended manufacturers standard or at least just slightly above it, until I / Vx can rule out the modules.

  4. #4
    Regular Member MLC's Avatar
    Join Date
    Jul 2005
    Location
    uk
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    By a petrol and save youself the grief!

  5. #5
    Regular Member payney's Avatar
    Join Date
    Aug 2005
    Location
    Just here!!!
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Smile

    Quote Originally Posted by MLC
    By a petrol and save youself the grief!
    here here LOL

  6. #6
    On a Sabbatical
    Join Date
    Jun 2005
    Location
    Failsworth, Manchester
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    And you think Petrol is more reliable then Diesel?????

  7. #7
    Regular Member payney's Avatar
    Join Date
    Aug 2005
    Location
    Just here!!!
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Smile

    Quote Originally Posted by AJA
    And you think Petrol is more reliable then Diesel?????
    Im not gona say anything in case i jinx myself but hell yeah!!!!!!!!!!!!LOL

  8. #8
    Regular Member armoured farmer's Avatar
    Join Date
    Sep 2005
    Location
    "Where the WIFE tells me", but mainly in the DOG HOUSE....
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Wink

    Alex mate, just take it to your garage and hope they sort it for you.Let them know about the bare wires and you insulating them after.Tell them everything ,that way they should know the answer straight away...

    fingers crossed for you mate.

  9. #9
    Regular Member nutron's Avatar
    Join Date
    Jul 2005
    Location
    South Central England
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    7 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats

    Vehicle : Vauxhall

    Trim : very

    Engine : Z19DTH

    Year : Nosey

    Default

    Say nothing, plead ignorance, save yourself!

    Mines been running abit off but I think I have sorted it by reintroducing the centre scilencer.

    Vx said I would be luck if it ran at all with a straight throuh exhaust and it seems they were right, sort of.

    The CDTI has so many sensors, if the ECU gets a reading it doesn't expect it can either log a fault, go into limp mode to reduce possibility of damage or just stop the engine and that's your lot.

  10. #10
    On a Sabbatical
    Join Date
    Jun 2005
    Location
    Failsworth, Manchester
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    For the moment I'm keeping schtum about the tuning box and the wires and see what comes of it. I'll just have to wait and see what occurs.

Page 1 of 4 123 ... LastLast

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. AJA's new motor
    By AJA in forum Vectra C / Signum Car Chat
    Replies: 39
    Last Post: 23rd March 2006, 16:41
  2. Quick pics of AJA's & Mrs AJA's
    By AJA in forum Quick Photo Album
    Replies: 11
    Last Post: 20th February 2006, 16:55
  3. Mrs AJA's Vec B 2.0 SRi
    By AJA in forum Non Vectra C/Signum Album
    Replies: 7
    Last Post: 18th December 2005, 19:17
  4. AJA's car
    By AJA in forum General Chat
    Replies: 8
    Last Post: 21st November 2005, 11:57
  5. Mrs AJA's
    By AJA in forum Non Vectra C/Signum Album
    Replies: 2
    Last Post: 21st July 2005, 08:47

Visitors found this page by searching for:

Nobody landed on this page from a search engine, yet!

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •