User Tag List

Thanks Thanks:  0
Likes Likes:  0
Page 1 of 2 12 LastLast
Results 1 to 10 of 12

Thread: Couple of problems with new car.......

  1. #1
    Regular Member pricey's Avatar
    Join Date
    Dec 2006
    Location
    Dewsbury, West Yorkshire
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default Couple of problems with new car.......

    Well, back in a CDTi again and the problems are starting.

    When I start the car from cold or after it has been sat for a couple of hours, there is a fair amount of blue/grey smoke from the exhaust, also when
    accelerating hard too, this is the third CDTi i've had and i've never had this before. The turbo seems louder than normal too, not excessively but noticeable
    and when you let off the accelerator you can hear it winding all the way back down too which i've never heard on either of the others.

    It's been back to the garage for these, amongst other little niggles and they have told me that the turbo sounds normal and 'all diesels smoke like that' but
    if i'm not happy then he'll do an emmissions test, WTF.
    It's going back in sometime next week so I just want a bit of advice before I take it back.

    Also there are some signs of oil around the front of the engine, probably nothing to worry about but again, the last two I had weren't like this so I thought
    i'd best check before I take it back in.





    Back to the joys of CDTi ownership ehh.

  2. #2
    Ex Vec-C Admin Stevel's Avatar
    Join Date
    Nov 2006
    Location
    Chester
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    Like your other cars Craig, my two CDTis have not shown any of those signs either.

    What model did you get to replace the Siggy?

  3. #3
    Regular Member pricey's Avatar
    Join Date
    Dec 2006
    Location
    Dewsbury, West Yorkshire
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    '06' SRi again, ultra blue this time though. Slowly working my way through the entire VX colour chart.

  4. #4
    Ex Vec-C Admin Stevel's Avatar
    Join Date
    Nov 2006
    Location
    Chester
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    Quote Originally Posted by pricey View Post
    '06' SRi again, ultra blue this time though. Slowly working my way through the entire VX colour chart.
    lol . Good choice. Hope they sort the teething problems asap.

  5. #5
    Regular Member Gsi3.2's Avatar
    Join Date
    Jul 2005
    Location
    Technical directors office
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    the oil leak is just the camcover gasket... and the turbo sounds like it's on it's last legs... the turbo's on the 1.9 are another weakpoint, they fail quite often.. You need to get it changed Craig... if they won't, then reject the car... Blue smoke is never good and the offer to do an emissions test is cobblers.. it'll prove nothing....

    take it back and demand they change the turbo under warranty...

    1.9......

  6. #6
    Regular Member shan's Avatar
    Join Date
    Dec 2006
    Location
    Manchester
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    Sorry to hear your haveing issue's with the new motor Pricey. Get it back to them and demand a new Turbo and get them to sort the oil leak out at the same time.
    Sorry to the Signum go.

  7. #7
    Regular Member pricey's Avatar
    Join Date
    Dec 2006
    Location
    Dewsbury, West Yorkshire
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    Cheers Mark, not what I wanted to hear but it confirms what I suspected. Looks like i'm gonna have to fight for this.
    This one didn't come from a Vx dealer either so what are my stat rights on rejecting it?

    Quote Originally Posted by shan View Post
    Sorry to hear your haveing issue's with the new motor Pricey. Get it back to them and demand a new Turbo and get them to sort the oil leak out at the same time.
    Sorry to the Signum go.
    Bring back the siggy

  8. #8
    Regular Member Gsi3.2's Avatar
    Join Date
    Jul 2005
    Location
    Technical directors office
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    it doesn't matter if it's a VX dealer or not, it's just your standard consumer rights.. If they refuse to change the turbo and continue to fob you off then take it to a VX dealer and get them to confirm it needs a new unit.. Then take their results back to the place you brought it from.. if they STILL refuse then it's trading standards... you have 6 months to return the car as ' not fit for use' under the sale of goods act....

    Or, take shan with you and get him to 'ask them' to fix it for you..

  9. #9
    [Ex]Admin Duncan's Avatar
    Join Date
    Jun 2005
    Location
    East Sussex
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    Quote Originally Posted by Gsi3.2 View Post
    Or, take shan with you and get him to 'ask them' to fix it for you..
    Now that sounds like the best option to me!!

    Sorry to hear you've got a problem already with the car Pricey - especially after having to let that lovely Signum go. Hope you get it all sorted m8.

  10. #10
    Regular Member
    Join Date
    Jul 2008
    Location
    Winteringham
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    I would have thought that any repairs if needed would be covered by warranty, or am I wrong???

Page 1 of 2 12 LastLast

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. couple of problems
    By CLOMP in forum Engine & Drivetrain
    Replies: 6
    Last Post: 1st April 2010, 19:51
  2. A couple of problems
    By Celes in forum Electrical & ICE (including SatNav)
    Replies: 1
    Last Post: 26th April 2009, 22:11
  3. Couple of Problems :(
    By rio678 in forum Vectra C / Signum Car Chat
    Replies: 7
    Last Post: 30th August 2008, 18:15
  4. A couple of problems
    By Big Sig in forum Vectra C / Signum Car Chat
    Replies: 4
    Last Post: 7th November 2006, 11:28
  5. hmm, couple of problems
    By Brake buster in forum Engine & Drivetrain
    Replies: 0
    Last Post: 26th July 2006, 10:27

Visitors found this page by searching for:

Nobody landed on this page from a search engine, yet!

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •