User Tag List

Thanks Thanks:  0
Likes Likes:  0
Page 1 of 2 12 LastLast
Results 1 to 10 of 19

Thread: Have some faults so need a code reader! and advice!!

  1. #1
    Regular Member
    Join Date
    Aug 2008
    Location
    Yorkshire
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default Have some faults so need a code reader! and advice!!

    Just bought an 2004 2.2DTi and I have a number of electrical faults so I need to purchase a codes reader.
    What do I buy and where from?

    At the minute I don't have any heaters at all this includes the air con and the heated rear window the whole panel is dead.

    Also the temperature gauge doesn't work.

    Is there any known issues for the faults?

    Thanks

  2. #2
    Regular Member
    Join Date
    Dec 2006
    Location
    Oxfordshire
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    8 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats

    Vehicle : Vauxhall Astra-J

    Trim : Elite

    Engine : 2.0 CDTi

    Year : 2013

    Default

    Unless the fault light (car/spanner) is on, then a fault code reader won't tell what's wrong. I'm pretty sure the faults you've mentioned won't put the car/spanner light on.


    Something sophisticated, such as a Tech2 reader *might* but you're talking a lot of money for one of them.

  3. #3
    Regular Member
    Join Date
    Aug 2008
    Location
    Yorkshire
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    Quote Originally Posted by Big Dave View Post
    Unless the fault light (car/spanner) is on, then a fault code reader won't tell what's wrong. I'm pretty sure the faults you've mentioned won't put the car/spanner light on.


    Something sophisticated, such as a Tech2 reader *might* but you're talking a lot of money for one of them.
    Hi your right a code reader is not eactly what I need. I want to test modules, activate intalled options etc.
    I have VAG-COM for my Bora and that does exactly what the dealer system does so I looking for something similar idealy.

    The genuine Tech2 system is out of the question realy as its more than I paid for the car! LOL

    Is any of the stuff on our favorite auction site any good?

  4. #4
    Regular Member
    Join Date
    Feb 2007
    Location
    Glasgow
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    Quote Originally Posted by m0cea View Post
    I want to test modules, activate intalled options etc.
    I have VAG-COM for my Bora and that does exactly what the dealer system does so I looking for something similar idealy.
    Closest you'll get is vaux-com from http://www.ilexa.co.uk

  5. #5
    Regular Member
    Join Date
    Jun 2008
    Location
    Wales
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    May sound simple but have you checked the panel is actually plugged in or its recieving power? simple check with a multimeter might save you a few quid

  6. #6
    Regular Member
    Join Date
    Aug 2008
    Location
    Yorkshire
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    The vaux-com sounds the ticket but not the price.

    I've checked the heater panel with a logic probe and assuming VX haven't changed the colour coding I have a an earth on the brown wire and I have 2 ignition feeds on the black wires. The fan control switch has no feed but I've traced this back to a relay which isn't getting a signal to pull in. So I'm now unsure if this is controled by the CAN-bus, the heater controls or something else.
    I could idealy do with a wiring diagram it would make life easier.

    As for the clocks someone has had it out before as a few screws are missing so I'm unsure if the temp sensor works. With the VAG-COM I can check the function of the instruments so I was hoping to check them out with a VX equivalent piece of diagnostics kit.

  7. #7
    Regular Member 900ss's Avatar
    Join Date
    May 2008
    Location
    Bucks
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    Mine had the same faults as yours but prob for very diffo reasons.
    My heater like yours was total dead and temp gauge also didnt wouldnt work.
    Turned out the body control module had a short (due to a prev dash fire) so the heater wouldnt work.
    Changed the module n now the heater/ ac all works fine!
    The temp gauge was also dead, but I've just fixed that today by changing the clox.
    (Which dealers said I couldn't do - bunch of cocks !)

  8. #8
    Regular Member
    Join Date
    Jun 2008
    Location
    Wales
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    If you need the wiring diagrams give me a pm or email and i'll see what i can find for you

  9. #9
    Regular Member
    Join Date
    Aug 2008
    Location
    Yorkshire
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    Quote Originally Posted by 900ss View Post
    Mine had the same faults as yours but prob for very diffo reasons.
    My heater like yours was total dead and temp gauge also didnt wouldnt work.
    Turned out the body control module had a short (due to a prev dash fire) so the heater wouldnt work.
    Changed the module n now the heater/ ac all works fine!
    The temp gauge was also dead, but I've just fixed that today by changing the clox.
    (Which dealers said I couldn't do - bunch of cocks !)

    When I got the car I had a working fan but nothing else anyway of further investigation I found someone had cut the fan switch supply and obtained a feed elsewhere. they had cut the 2 thin black wires too but I've remove all the additional wiring and soldered all the damaged cabling back as original.
    I have found evidence that at some point in the past there has been a small amount of water in the dash fusebox which has slightly corroded a couple of contacts, it hasn't touched the module on there tho.

    I have been through all the fuse box'es checking the fuses and I have found a few fuse's in the wrong places but nothing that relate to the heaters.

    The clocks I've sort today it seems that the guage was just stuck so thats a bonus.
    I take it the clocks are not part of the imobiliser then like the VAG range.

  10. #10
    Regular Member
    Join Date
    Aug 2008
    Location
    Yorkshire
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    Quote Originally Posted by crash112211 View Post
    If you need the wiring diagrams give me a pm or email and i'll see what i can find for you
    Dropping you a PM now

Page 1 of 2 12 LastLast

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. U480 code reader picking up no faults? Spanner Light is on though....
    By the1theycallthe1 in forum Engine & Drivetrain
    Replies: 9
    Last Post: 10th March 2016, 14:11
  2. Birmingham - Code reader / live data reader
    By awilson1234 in forum Engine & Drivetrain
    Replies: 3
    Last Post: 26th September 2011, 16:55
  3. Code p0380, how do you find faults in glow circuit?
    By Gazza36 in forum Engine & Drivetrain
    Replies: 14
    Last Post: 4th February 2011, 14:02
  4. a few faults need some advice please
    By leesri in forum Vectra C / Signum Car Chat
    Replies: 8
    Last Post: 3rd October 2010, 09:41
  5. Code Reader
    By dan9895 in forum Diesel Engine related
    Replies: 3
    Last Post: 16th September 2008, 09:23

Visitors found this page by searching for:

Nobody landed on this page from a search engine, yet!

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •