User Tag List

Thanks Thanks:  0
Likes Likes:  0
Results 1 to 8 of 8

Thread: very bad shuddering poor performance.

  1. #1
    Regular Member jaff's Avatar
    Join Date
    Mar 2007
    Location
    SCOTLAND
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default very bad shuddering poor performance.

    all of a sudden the car is shuddering very badly in low revs ,while pulling from junction or wanting to overtake passing a car..

    gona end up with wiplash or engine gona fall oot its that bad.


    any ideas??

  2. #2
    Regular Member glynn's Avatar
    Join Date
    Apr 2007
    Location
    stevenage, hertfordshire
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    sounds like enginge mounts or lower suspension arms are badly worn m8 get them check out asap

  3. #3
    Regular Member
    Join Date
    Nov 2007
    Location
    lancashire
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    give us a clue wot motor you got!!!

  4. #4
    Regular Member Caterman's Avatar
    Join Date
    Aug 2005
    Location
    Here, there and every where!
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats

    Vehicle : Signum

    Trim : Elite

    Engine : 3.2 V6

    Year : 05

    Default

    Also moved to the correct section.

  5. #5
    Regular Member jaff's Avatar
    Join Date
    Mar 2007
    Location
    SCOTLAND
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    06 plate 1.8 vvt mate....21,000 miles on clock

  6. #6
    Regular Member glynn's Avatar
    Join Date
    Apr 2007
    Location
    stevenage, hertfordshire
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    Quote Originally Posted by jaff View Post
    06 plate 1.8 vvt mate....21,000 miles on clock
    as its only 2 plus years old m8 i would get it straight back to the dealers and get them to sort it out under warranty

  7. #7
    Regular Member jaff's Avatar
    Join Date
    Mar 2007
    Location
    SCOTLAND
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    ye was tinking that anaw jus got it back aswell needed new air outake on dash....

    they need to supply me wi a courtasy car wont they

  8. #8
    Regular Member
    Join Date
    Aug 2008
    Location
    Hawick
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    Could be your air flow sensor mate .......

    As above i would get it right back to them numties at the garage.........

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. Very poor performance 1.9 cdti
    By uk300bake in forum Engine & Drivetrain
    Replies: 14
    Last Post: 8th August 2012, 16:08
  2. poor performance
    By dirtball-tony in forum Engine & Drivetrain
    Replies: 1
    Last Post: 5th October 2011, 09:16
  3. Need help, veccy 1.6 poor performance..
    By bedo13 in forum Engine & Drivetrain
    Replies: 18
    Last Post: 2nd April 2011, 20:13
  4. 3.0V6cdti Poor Performance
    By Les Scott in forum Engine & Drivetrain
    Replies: 13
    Last Post: 30th November 2008, 15:56
  5. Vectra 1.8 poor performance
    By scotstrucker in forum Vectra C / Signum Car Chat
    Replies: 15
    Last Post: 29th July 2008, 17:41

Visitors found this page by searching for:

Nobody landed on this page from a search engine, yet!

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •