User Tag List

Thanks Thanks:  0
Likes Likes:  0
Page 1 of 3 123 LastLast
Results 1 to 10 of 21

Thread: 3.2 v6 Lumpy idle!?!

  1. #1
    Regular Member byebyeitsagsi's Avatar
    Join Date
    Jun 2008
    Location
    Glasgow
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    StatsVehicle Info
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)

    Question 3.2 v6 Lumpy idle!?!

    Hey Guys,

    Since i got my v6 the idle has been slightly lump when idling, i get a very slight feel of it through the car when sitting at a standstill aswell. Did'nt think much of it until yesterday morning when it was a bit colder than it has been recently and when i went to start her she would'nt fire up! Tried turning the key twice but wouldnt run until i gave it a touch of the gas pedal!

    Anyone got any experience of this or advice?

    Thanks

  2. #2
    Regular Member poves's Avatar
    Join Date
    Dec 2007
    Location
    lancashire
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    StatsVehicle Info
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)

    Default

    Ye got loadsa experience lol , mines the same , I just rebuilt it all after a strip down though , check this link , it shows how to sort it mate .
    http://forum.vectra-c.com/showthread.php?t=35586

  3. #3
    Regular Member byebyeitsagsi's Avatar
    Join Date
    Jun 2008
    Location
    Glasgow
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    StatsVehicle Info
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)

    Default

    Excellent ill try that, how long does it take to do this?

  4. #4
    Regular Member poves's Avatar
    Join Date
    Dec 2007
    Location
    lancashire
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    StatsVehicle Info
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)

    Default

    Not long mate , half hour if your not bad at the spanners , if your not so sure allow an hour : ) easy job tho mate .

  5. #5
    Regular Member byebyeitsagsi's Avatar
    Join Date
    Jun 2008
    Location
    Glasgow
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    StatsVehicle Info
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)

    Default

    Once i find all my old spanners it should take me closer to 30 mins lol

  6. #6
    Regular Member poves's Avatar
    Join Date
    Dec 2007
    Location
    lancashire
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    StatsVehicle Info
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)

    Default

    Don't forget that u will need some torx bits to get the screws out ( 3 of em ) and be careful with the gasket , don't try to peel it off or anythin cos I split mine the other day when I was rebuilding after an oil cooler replacement , if it does split , use some sealing compound.

  7. #7
    Regular Member BlueRob's Avatar
    Join Date
    Jul 2006
    Location
    Mexico
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    StatsVehicle Info
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)

    Default

    Quote Originally Posted by poves View Post
    Ye got loadsa experience lol , mines the same , I just rebuilt it all after a strip down though , check this link , it shows how to sort it mate .
    http://forum.vectra-c.com/showthread.php?t=35586
    I know that linky!

    Glad its being used

  8. #8
    Regular Member poves's Avatar
    Join Date
    Dec 2007
    Location
    lancashire
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    StatsVehicle Info
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)

    Default

    Yes And Very Handy It Is Rob : )

  9. #9
    Regular Member Gsi3.2's Avatar
    Join Date
    Jul 2005
    Location
    Technical directors office
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    StatsVehicle Info
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)

    Default

    if a clean of the idle valve won't sort it I'd be looking at the plugs... they normally idle 'fairly' smoothly but not silky smooth...it could be as simple as a sticky idle control thou.. don't fear the worst..

  10. #10
    Regular Member BlueRob's Avatar
    Join Date
    Jul 2006
    Location
    Mexico
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    StatsVehicle Info
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)

    Default

    Quote Originally Posted by poves View Post
    Yes And Very Handy It Is Rob : )


Page 1 of 3 123 LastLast

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. sri cdti 150 lumpy idle/ low mpg?
    By stevesri in forum Vectra C / Signum Car Chat
    Replies: 13
    Last Post: 10th February 2013, 20:39
  2. 2.0t edition 100 lumpy idle
    By 6009tristanb in forum Engine & Drivetrain
    Replies: 18
    Last Post: 4th January 2012, 17:02
  3. 3.2 lumpy idle update
    By DSmiddy in forum Engine & Drivetrain
    Replies: 6
    Last Post: 9th August 2011, 14:59
  4. Lumpy idle on 2.2 Direct SRi
    By Palmo in forum Engine & Drivetrain
    Replies: 47
    Last Post: 22nd January 2009, 18:53
  5. lumpy idle
    By old cruiser in forum Vectra C / Signum Car Chat
    Replies: 0
    Last Post: 24th November 2008, 20:39

Visitors found this page by searching for:

Nobody landed on this page from a search engine, yet!

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •