User Tag List

Thanks Thanks:  0
Likes Likes:  0
Page 1 of 2 12 LastLast
Results 1 to 10 of 13

Thread: Steering vibrations

  1. #1
    Regular Member Wilco's Avatar
    Join Date
    Aug 2007
    Location
    Location : Rochdale
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default Steering vibrations

    Hi guys advice time please, i'm suffering badly with vibrations through my steering wheel but only between 70- 75 mph. Had the wheels re-balanced and its actually made it worse. Its not a constant thing either comes and goes but is quite bad at times. any suggestion? this is on a 56 vec estate btw with 19's. Looked into buying new tyres as the avon ones that are on it are cr@p to say the least. cheers in advance guys.

  2. #2
    Regular Member Swatty's Avatar
    Join Date
    Jul 2006
    Location
    greenock
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    I’ve had this a few times and it ranged from the tyres not being balanced properly (leaving weights on or duff machines) to a faulty tyre which was replaced (around 70mph is the normal for any balancing issues I have had).

    You could try a bit of detective work to track down the problem – swap fronts and backs and see if the problem disappears.

    Best of luck sorting it

  3. #3
    Regular Member DARREN R's Avatar
    Join Date
    Jan 2008
    Location
    WASHINGTON
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats

    Vehicle : vectra

    Trim : sri xp

    Engine : z19dth

    Year : 2008

    Mileage : 93000

    Default

    ive got exactly the same problem m8

  4. #4
    Regular Member Wilco's Avatar
    Join Date
    Aug 2007
    Location
    Location : Rochdale
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    Cheers swatty, problem i have is the rears have less than 3mm left on em so need replacing anyway. Going getting 4 new tyres this afternoon and keeping my fingers crossed thats what the problem is/was.

  5. #5
    Regular Member Finty's Avatar
    Join Date
    Jan 2006
    Location
    Ireland
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    Quote Originally Posted by Swatty View Post
    I’ve had this a few times and it ranged from the tyres not being balanced properly (leaving weights on or duff machines) to a faulty tyre which was replaced (around 70mph is the normal for any balancing issues I have had).

    You could try a bit of detective work to track down the problem – swap fronts and backs and see if the problem disappears.

    Best of luck sorting it
    I had this problem and it was due to the idiot that balanced the wheels left the old weights on and added more to balance the wheel. This resulted in the wheel being over weighted and a shuddering at around 70mph. the old weights should always be removed before balancing a wheel

  6. #6
    Regular Member JuzzyD's Avatar
    Join Date
    Jun 2006
    Location
    Somewhere...
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    I had problems, had them balanced plenty of times (twice with fine weights) and still had the problem.

    It was cured by replacing the tyres in the end.

  7. #7
    Regular Member Wilco's Avatar
    Join Date
    Aug 2007
    Location
    Location : Rochdale
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    Quote Originally Posted by JuzzyD View Post
    I had problems, had them balanced plenty of times (twice with fine weights) and still had the problem.

    It was cured by replacing the tyres in the end.
    THats what i'm hoping for . Cheers guys!

  8. #8
    Regular Member leeds vectra's Avatar
    Join Date
    Jun 2005
    Location
    Leeds
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats

    Vehicle : Insignia

    Trim : VX-Line

    Engine : BiTurbo

    Year : 2014

    Default

    Quote Originally Posted by Wilco View Post
    Hi guys advice time please, i'm suffering badly with vibrations through my steering wheel but only between 70- 75 mph. Had the wheels re-balanced and its actually made it worse. Its not a constant thing either comes and goes but is quite bad at times. any suggestion? this is on a 56 vec estate btw with 19's. Looked into buying new tyres as the avon ones that are on it are cr@p to say the least. cheers in advance guys.
    Mine is exactly the same on 18" snowflakes. I fitted the TPMS valves and had the sport contact 2's re-fitted and balanced. Slight wobble through 70-75. I have swapped the wheels about but it's still there but only now and again.

  9. #9
    Regular Member glenboy's Avatar
    Join Date
    Jul 2007
    Location
    Sunny Dartmoor
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    So many factors can affect the geometry of your motor,its just a case of illiminatation,good luck Wilco.....

  10. #10
    Regular Member vectragsi3.2's Avatar
    Join Date
    Feb 2007
    Location
    cheshire/staffordshire
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    1 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    Quote Originally Posted by leeds vectra View Post
    Mine is exactly the same on 18" snowflakes. I fitted the TPMS valves and had the sport contact 2's re-fitted and balanced. Slight wobble through 70-75. I have swapped the wheels about but it's still there but only now and again.
    thats whats happening to me it only wobbles every now and again!! i found out that one of my alloys is buckled and thats whats causing it.

Page 1 of 2 12 LastLast

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. vibrations
    By tiimi in forum Vectra C / Signum Car Chat
    Replies: 7
    Last Post: 11th November 2012, 17:55
  2. Strange vibrations
    By BigWilko in forum Engine & Drivetrain
    Replies: 3
    Last Post: 13th March 2012, 20:28
  3. Bad vibrations
    By tony tyre 1 in forum Vectra C / Signum Troubleshooting
    Replies: 7
    Last Post: 25th November 2011, 07:25
  4. Vibrations?
    By Exclusive BV in forum Suspension, Wheels & Brakes
    Replies: 6
    Last Post: 27th March 2011, 15:40
  5. Vibrations!!
    By KC in forum Vectra C / Signum Car Chat
    Replies: 8
    Last Post: 26th April 2008, 11:39

Visitors found this page by searching for:

Nobody landed on this page from a search engine, yet!

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •