User Tag List

Thanks Thanks:  0
Likes Likes:  0
Results 1 to 8 of 8

Thread: Finally , 3.2 oil cooler prob resolved !

  1. #1
    Regular Member poves's Avatar
    Join Date
    Dec 2007
    Location
    lancashire
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default Finally , 3.2 oil cooler prob resolved !

    Well after about ten days of havin my motor off the road I finally got it sorted tonight.
    The cooler arrived today so I got the cooling system flushed ( had already done all the stripping down at weekend) and what a mess , you have never seen anything like it , it reminded me of gallons of that mars bar flavoured milkshake lol.
    Also I put a 5w 30 synth oil in , only a cheap one for now as I suspect coolant to have entered the oil cooler ,gonna leave this in till the weekend then get the proper gear in again and change filter .
    I did encounter a bit of a problem with the gasket on the idle valve throttle body , it was split so I had to use some sealing compound which did the job fine , I had the compound on hand as I needed to seal the fixing plate for the cooler onto the block.
    All in all it went fine , we got it finished about 8:30 and it seems to be running fine now except for a bit of a surge on the revs on tickover from 750 to 1000 randomly , but suspect all the tinkering I've done and the fact alot of the sludge ended up contaminating the ports etc this may settle down as it kicked alot of 5h17 out when I fired it up , I may put a fuel cleaner through the system at the weekend .
    So just thought I'd let you all know I'm sorted now .

  2. #2
    Full Member Big Sig's Avatar
    Join Date
    Aug 2006
    Location
    Is a very naughty boy
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    Very good mate. Good idea about changing the oil again too
    Now I need a turbo to keep up!

  3. #3
    Regular Member rushy's Avatar
    Join Date
    Jul 2005
    Location
    Old School Vectra-C.Com. Residing in sunny Leeds.
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    2 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats

    Vehicle : SRi


    Engine : Z22SE (2.2 Petrol)

    Year : 2004

    Mileage : 137000

    Default

    Congrats mate, bet its nice to hear the v6 purring again.

  4. #4
    Regular Member BlueRob's Avatar
    Join Date
    Jul 2006
    Location
    Mexico
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    Glad its sorted! sounds like a heavy job to do!

  5. #5
    Regular Member poves's Avatar
    Join Date
    Dec 2007
    Location
    lancashire
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    Yes it's been very involved , thanks guys , and oh ye , it sounds great RAAAAAWWWRRR LOL

  6. #6
    Regular Member BlueRob's Avatar
    Join Date
    Jul 2006
    Location
    Mexico
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    Sounds that we have a happy member once again LOL!

  7. #7
    Ex Vec-C Admin ed taylor's Avatar
    Join Date
    Oct 2005
    Location
    Looking Through a Camera Lens.
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats

    Vehicle : Vectra Estate

    Trim : Elite

    Engine : 3.2 V6

    Year : 04

    Mileage : 000

    Default

    Glad you have got it sorted and back on the road again.

  8. #8
    Regular Member poves's Avatar
    Join Date
    Dec 2007
    Location
    lancashire
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    Cheers ed , so am I mate

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. P0234 Fault resolved on 2.2 DTI
    By MrDerv in forum Engine & Drivetrain
    Replies: 21
    Last Post: 16th August 2014, 23:54
  2. pulsing boost prob finally fixed!
    By Richard.roberts in forum Engine & Drivetrain
    Replies: 2
    Last Post: 19th February 2012, 23:50
  3. a few issues resolved
    By mjj1543 in forum Bodywork & Interior
    Replies: 3
    Last Post: 12th December 2010, 20:33
  4. Auto's: Were problems resolved???
    By Matty777 in forum Vectra C / Signum Car Chat
    Replies: 2
    Last Post: 30th January 2010, 18:03

Visitors found this page by searching for:

Nobody landed on this page from a search engine, yet!

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •