User Tag List

Thanks Thanks:  0
Likes Likes:  0
Results 1 to 7 of 7

Thread: Automatic boot close stopped working!

  1. #1
    Regular Member
    Join Date
    Jun 2008
    Location
    UK
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    StatsVehicle Info
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)

    Default Automatic boot close stopped working!

    Hi i have a 56 reg elite estate with the electric boot however it has stopped working!

    First it would only shut about a third of the way down and now it does not ever try so i have to close it by hand.

    Any ideas as to what this could be?

    Andy

  2. #2
    Full Member kenp's Avatar
    Join Date
    Feb 2008
    Location
    Kr. Hyllinge, Denmark
    Post Thanks / Like
    Mentioned
    3 Post(s)
    Tagged
    0 Thread(s)
    StatsVehicle Info
    Post Thanks / Like
    Mentioned
    3 Post(s)
    Tagged
    0 Thread(s)

    Default

    Have you had vx to ajust the actuator? heard about that fault ealier. where that did the trick.

  3. #3
    Regular Member
    Join Date
    Jun 2008
    Location
    UK
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    StatsVehicle Info
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)

    Default

    not yet i'll take it down there and see what they say

  4. #4
    Full Member kenp's Avatar
    Join Date
    Feb 2008
    Location
    Kr. Hyllinge, Denmark
    Post Thanks / Like
    Mentioned
    3 Post(s)
    Tagged
    0 Thread(s)
    StatsVehicle Info
    Post Thanks / Like
    Mentioned
    3 Post(s)
    Tagged
    0 Thread(s)

    Default

    i know of one with the same problem.. only neede ajustment then it worked again.

  5. #5
    Regular Member
    Join Date
    Jun 2008
    Location
    UK
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    StatsVehicle Info
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)

    Default

    Just been out in the car and its working again after almost a week of not working. Maybe there is a loose connection?

  6. #6
    Full Member kenp's Avatar
    Join Date
    Feb 2008
    Location
    Kr. Hyllinge, Denmark
    Post Thanks / Like
    Mentioned
    3 Post(s)
    Tagged
    0 Thread(s)
    StatsVehicle Info
    Post Thanks / Like
    Mentioned
    3 Post(s)
    Tagged
    0 Thread(s)

    Default

    its quite possible

    (but i would love to have the openning af closing via a button)

  7. #7
    Regular Member
    Join Date
    Aug 2008
    Location
    shropshire
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    StatsVehicle Info
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)

    Default

    Mine is exactly the same, (07) is this fault covered by any warranty or is it in the service schedule as my car is due for its 2nd service now?
    Rich.....

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. Sat Nav Stopped Working
    By alhambra in forum Electrical & ICE (including SatNav)
    Replies: 4
    Last Post: 26th September 2012, 19:24
  2. Right my hid stopped working
    By marc vectra sri in forum Electrical & ICE (including SatNav)
    Replies: 9
    Last Post: 21st December 2011, 15:22
  3. DAB stopped working
    By sandman1001 in forum Electrical & ICE (including SatNav)
    Replies: 4
    Last Post: 8th February 2011, 22:27
  4. Air Con stopped working
    By pvmoore in forum Troubleshooting
    Replies: 0
    Last Post: 30th July 2009, 22:31
  5. Automatic gearbox shaking problem when stopped
    By slavi in forum Engine & Drivetrain
    Replies: 0
    Last Post: 20th November 2008, 14:59

Visitors found this page by searching for:

how to stop the boot of a vectra closing

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •