User Tag List

Thanks Thanks:  0
Likes Likes:  0
Page 1 of 3 123 LastLast
Results 1 to 10 of 29

Thread: Parking sensors...

  1. #1
    Regular Member luckyluke's Avatar
    Join Date
    May 2008
    Location
    S'port and L'pool
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default Parking sensors...

    Yep, I know it's in How2, I've found some threads but still not sure - should I connect my live wire directly to reversing bulb or should I use sockets shown in How2. Besides if I'd like to stick to How2, if I remeber well it shows how to connect oryginal VX system. Should I plug my system in the smae way (the same pins)?

    I ask as I've found some confusing info - some says I need to use sockets but some users I happy usingtheir systems connected to the bulb. I checked and if bulb is broken (removed) it didn't invalidate the way how the system works, so why bother and plug my wires to this sockets? Can you explain this?

    Thanks

  2. #2
    Regular Member n_hudson's Avatar
    Join Date
    Mar 2008
    Location
    Northampton, UK
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    I just pushed/crimped my live wire into the block with the reversing light wire, then the earth to the connection the under the boot, where the spare wheel is. Mine works fine like that. I went from the "picture" in the how2 thread. My bulb failure thing still works too. I used a set of cheap £20 parkings sensors off Ebay, no problems other than working out where to put the sensors exactly.

  3. #3
    Regular Member Ben H's Avatar
    Join Date
    Mar 2006
    Location
    Herts\Beds Border
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    I've fitted hundreds the way they are meant to using the live wire for the reverse lamp.
    Don't make things any harder than you need to unless you have a towbar.

  4. #4
    Regular Member vectragsi3.2's Avatar
    Join Date
    Feb 2007
    Location
    cheshire/staffordshire
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    1 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    i just fitted mine via scotch locks to the wiring for the rear light!! really easy and they work a treat

  5. #5
    Regular Member SignumPhil's Avatar
    Join Date
    Jun 2005
    Location
    Luton, Beds
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default


    Need to put some on the Astra now -it's so much shorter than the Signum that I keep leaving HUUUUGE distances behind it when I park!

    Phil

  6. #6
    Regular Member Dezza's Avatar
    Join Date
    Feb 2008
    Location
    Glasgow
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    Same for me, connected to the back of the lamp unit and I've had no problems.

  7. #7
    Regular Member lofty's Avatar
    Join Date
    Sep 2007
    Location
    @home
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats

    Vehicle : Vectra C Estate

    Trim : Elite

    Engine : 1.9 CDTi


    Default

    on my previous vec that is.

  8. #8
    Regular Member glenboy's Avatar
    Join Date
    Jul 2007
    Location
    Sunny Dartmoor
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    Black and white wire is the reverse feed......

  9. #9
    Regular Member luckyluke's Avatar
    Join Date
    May 2008
    Location
    S'port and L'pool
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    Thanks for response. I ask because my 'system' produces some strange readings. There may be nothing behind my car (large car park, empty street in the night) but it reads something. I thought mayby connecting to the bulb may be causing this but it looks like there's a problem with my 'smart' system...

  10. #10
    Regular Member
    Join Date
    Jul 2008
    Location
    Maida Vale
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    Quote Originally Posted by SignumPhil View Post

    Need to put some on the Astra now -it's so much shorter than the Signum that I keep leaving HUUUUGE distances behind it when I park!

    Phil
    Get the wheelbase extended, that'd fill the gap you keep leaving. I think the extending kit is £256 from LMF....

Page 1 of 3 123 LastLast

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. OE Parking sensors
    By Dippy-Vx-line Red in forum Electrical & ICE (including SatNav)
    Replies: 0
    Last Post: 19th January 2012, 19:02
  2. parking sensors
    By happypostie in forum Electrical & ICE (including SatNav)
    Replies: 2
    Last Post: 5th December 2009, 02:04
  3. HELP parking sensors
    By lee11 in forum Troubleshooting
    Replies: 5
    Last Post: 4th December 2009, 13:38
  4. Parking Sensors! Help!
    By Schui1024 in forum Electrical & ICE (including SatNav)
    Replies: 28
    Last Post: 5th October 2009, 23:52
  5. Parking Sensors
    By Mick B in forum Vectra C / Signum Car Chat
    Replies: 29
    Last Post: 30th March 2008, 21:58

Visitors found this page by searching for:

Nobody landed on this page from a search engine, yet!

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •