User Tag List

Thanks Thanks:  0
Likes Likes:  0
Page 1 of 2 12 LastLast
Results 1 to 10 of 18

Thread: Newbie with a few problems!

  1. #1
    Regular Member cmowen's Avatar
    Join Date
    Jul 2008
    Location
    Swansea
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default Newbie with a few problems!

    Hi all,

    Am new here so please be gentle!

    I have just picked up an 02 Vectra 3.2 GSi with 50k, FVSH and 2 private owners. Its a lovely looking car in prestige blue.

    Couple of issues that I have discovered since purchasing:

    • Problem with the dash where all the dials drop and then come back to life, only with the TC light staying on. Restart and it goes away for a bit and then comes back? Reading the threads it would seem to fit into the CIM failure category, but am getting it checked into the local dealers for diagnosis.
    • Theres a really annoying clunk type sound which is intermittent and seems to be coming from the rear N/S door. Any ideas?
    • Also the car needs a service, its had two dealer services before so will probably get the service and belt / tensioners done when they check out the CIM problem. Does anyone have an indicative price for this work?
    Other than that its a great car, purchased at auction so no dealer assurance / warranty!

    Any help or advice offered greatly appreciated.

    Thanks,

    Chris.

  2. #2
    Full Member Big Sig's Avatar
    Join Date
    Aug 2006
    Location
    Is a very naughty boy
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default



    It does sound like the cim. Not sure about the clunk? so, service - £200, cim- £400, belts - £300
    Now I need a turbo to keep up!

  3. #3
    Regular Member cmowen's Avatar
    Join Date
    Jul 2008
    Location
    Swansea
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    Ouch, so the best part of £1k to get it all sorted, thats assuming the TECH2 doesnt flag anything else up!

  4. #4
    Regular Member glenboy's Avatar
    Join Date
    Jul 2007
    Location
    Sunny Dartmoor
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    hope you get all youy problems sorted with minimal fuss......

    Pic's would be nice too,its the law around here m8,you'll learn......

  5. #5
    Regular Member cmowen's Avatar
    Join Date
    Jul 2008
    Location
    Swansea
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    Hi,

    Will try and get some pics posted shortly...

    Just been to the dealers and they quoted the following:

    Interim Service - £185 or Full Service £205

    Will probably need plugs too £100

    £60 diagnostic charge to see what the dials problem is

    Does all that sound about right?

    I pointed out that the dials / TC problem is intermittent and may not be recorded to no avail.

    Are there any known specialists in South Wales (Swansea)?

  6. #6
    Regular Member glynn's Avatar
    Join Date
    Apr 2007
    Location
    stevenage, hertfordshire
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    hi m8 and to vectra-c........

    hope you get it sorted out soon fella

  7. #7
    Regular Member BlueRob's Avatar
    Join Date
    Jul 2006
    Location
    Mexico
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    >The dials droping issue have to well known sources, the CIM allready mentioned and a faulty contact on the ABS plug.
    Unplug the ABS plug, make sure terminals are clean on both ends and replug. That cured my dials. Do this before you jump to the CIM which is a more expensive procedure.
    HTH

  8. #8
    Regular Member MAF 3.2 V6 GSi's Avatar
    Join Date
    Jun 2007
    Location
    Sittingbourne, Kent
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    mate good choice of car hope you get all the problems sorted ...

  9. #9
    Regular Member
    Join Date
    Nov 2006
    Location
    Meifod
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Thumbs up

    Had the same dial problem with my 3.2 GSI,my local dealer was stumped !,after numerous visits to them they finally decided it was the ECU !,this was after changing the air flow meter,various Tech 2 attempts.Cant complain though,because even though the car was well out of warranty by 8 months it was all sorted free of charge,and since then has been utterly reliable.They restored my faith in Vauxhall.The dealer was Arthurs of Oswestry.
    Hope you get yours sorted soon.
    Last edited by djveccy; 6th August 2008 at 19:29. Reason: spelling mistake

  10. #10
    Regular Member cmowen's Avatar
    Join Date
    Jul 2008
    Location
    Swansea
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    Thanks for the replies. I took a look at the abs plug earlier, there appeared to be a small amount of grease over the connections. A quick brush seemed to clean them up so watch this space.

    djveccy, I doubt I will be as lucky as you with the bill if its the ECU!!

Page 1 of 2 12 LastLast

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. Hi...Newbie with questions/problems already
    By lee_thefirst in forum Introduce yourself.
    Replies: 8
    Last Post: 6th November 2012, 23:18
  2. crusie control problems, anyone had similar problems?
    By rozzer2006 in forum Engine & Drivetrain
    Replies: 10
    Last Post: 2nd October 2011, 21:20
  3. hi everybody. Newbie with problems.
    By sandy white in forum Introduce yourself.
    Replies: 5
    Last Post: 28th June 2011, 21:53
  4. GSI 3.2 newbie with problems !
    By djveccy in forum Introduce yourself.
    Replies: 9
    Last Post: 30th June 2008, 14:18
  5. Vectra-c newbie with serious problems!!!Advice needed
    By slyneely in forum Northern Ireland (RO - Vacant)
    Replies: 33
    Last Post: 20th May 2008, 18:32

Visitors found this page by searching for:

Nobody landed on this page from a search engine, yet!

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •