User Tag List

Thanks Thanks:  0
Likes Likes:  0
Results 1 to 10 of 10

Thread: At least once a day this happens

  1. #1
    Full Member Vaux-Man-G's Avatar
    Join Date
    Jul 2007
    Location
    Birmingham
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default At least once a day this happens

    Has anyone else come across this problem? or
    Has anyone else questioned this before?

    It happens at least one a day at random intervals, and if frustrating when it happens when trying to post something.

    Is it routine maintenance?


    Bye bye Vec B
    - Hello Siggy!

  2. #2
    Regular Member
    Join Date
    Jul 2008
    Location
    Winteringham
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    had that quite a few times today especially when trying to do a search, only fix close browser and start again

  3. #3
    Regular Member WeDesign's Avatar
    Join Date
    Jun 2006
    Location
    Vectra-C.com
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats

    Vehicle : Vectra

    Trim : Design

    Engine : CDTi 150

    Year : 55

    Default

    Seems to be quite a problem for me also, although Admin are in denial there is a problem with the software running the forum as I very rarely receive notification of threads ive subscribed to.

  4. #4
    Regular Member Caterman's Avatar
    Join Date
    Aug 2005
    Location
    Here, there and every where!
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats

    Vehicle : Signum

    Trim : Elite

    Engine : 3.2 V6

    Year : 05

    Default

    Quote Originally Posted by DavidJS View Post
    Seems to be quite a problem for me also, although Admin are in denial there is a problem with the software running the forum
    Not true

    There have been numerous threads and posts about this subject and it is the server is causing the problem as we all know.

    A new host is being sorted by Duncan and we will be moving to a new host but with a forum this size it does not happen overnight.

    The site will be taken down for a few days to move over but it is being done when all the arrangements for the major shows have been sorted out..

  5. #5
    Full Member Vaux-Man-G's Avatar
    Join Date
    Jul 2007
    Location
    Birmingham
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    Quote Originally Posted by Caterman View Post
    The site will be taken down for a few days


    Bye bye Vec B
    - Hello Siggy!

  6. #6
    Regular Member Matt's Avatar
    Join Date
    Feb 2008
    Location
    in a 3 bedroom house
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    The site will be taken down for a few days



    NNOOOOOOOOOOOOOOOOOO

  7. #7
    Regular Member glenboy's Avatar
    Join Date
    Jul 2007
    Location
    Sunny Dartmoor
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    I have had it too VM,been quite regular for about 6 months,we'll be on a new server soon enough.......

  8. #8
    Regular Member chinky's Avatar
    Join Date
    Jul 2007
    Location
    midlands
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    Quote Originally Posted by Caterman View Post

    The site will be taken down for a few days to move over but it is being done when all the arrangements for the major shows have been sorted out..

    well thats it im getting a mondeo!!!!!!!!!

  9. #9
    Regular Member
    Join Date
    May 2008
    Location
    St.Albans
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    Imo most shared servers are the same for dropouts, dedicated is the only way to avoid it, but costs about £500 a year!

    I use Doteasy shared.

  10. #10
    [Ex]Admin Duncan's Avatar
    Join Date
    Jun 2005
    Location
    East Sussex
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    Quote Originally Posted by DavidJS View Post
    ....although Admin are in denial there is a problem with the software running the forum as I very rarely receive notification of threads ive subscribed to.
    Huh?! Where did you dig that conclusion up from?

    The reason you won't be receiving the forum e-mails is because you have a Hotmail e-mail address as the one registered on the forum. It's been mentioned in numerous threads - this being one of them - that Hotmail are being more aggressive in tagging what they think is spam, so a large forum chucking out lots of e-mails, like this one, gets tagged incorrectly.

    To make sure that you receive your e-mails from here, you need to add the forum domain name to your Safe Senders list - that'll sort it. It's nothing to do with the forum software.

    D

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Visitors found this page by searching for:

Nobody landed on this page from a search engine, yet!

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •