User Tag List

Thanks Thanks:  0
Likes Likes:  0
Results 1 to 8 of 8

Thread: Electronic air con (GSi and others)

  1. #1
    Regular Member gtr1000's Avatar
    Join Date
    Dec 2007
    Location
    Carmarthen
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats

    Vehicle : Insignia

    Trim : Sri

    Engine : 140 Ecoflex S/S

    Year : 2013

    Default Electronic air con (GSi and others)

    Whilst trying to do the de-bug and de-pong, I set the a/c to "LO", went round the front to spray the whatever in the air intake and noticed the fan was covered with the air intake flap, as if the recirc button was pressed (but it wasn't).

    Back in the car, turned the a/c up one notch to "16", back under the bonnet, the air flap was open.

    So is this a normal trait - in "LO" setting you get auto air recirc, at 16 deg you do not. Unusual or what?

    Bet you're all running outside now to see if yours is the same LOL

  2. #2
    Regular Member Big Sig's Avatar
    Join Date
    Aug 2006
    Location
    Is a very naughty boy
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    I had noticed this flap when I did mine, but never thought about raising the temp. I will try tomorrow

  3. #3
    Regular Member Stu14t's Avatar
    Join Date
    Jan 2007
    Location
    Perth, Scotland
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    Not that unusual, I remember in my old BMW book it said to achieve the lowest temp the system must be on recirculate.

  4. #4
    Regular Member John C S's Avatar
    Join Date
    May 2007
    Location
    Gangsta crossover on the drive? Check
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    Quote Originally Posted by Stu14t View Post
    Not that unusual, I remember in my old BMW book it said to achieve the lowest temp the system must be on recirculate.
    Most automatic systems on their coldest recirculate.

  5. #5
    Ex Vec-C Admin ed taylor's Avatar
    Join Date
    Oct 2005
    Location
    Looking Through a Camera Lens.
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats

    Vehicle : Vectra Estate

    Trim : Elite

    Engine : 3.2 V6

    Year : 04

    Mileage : 000

    Default

    I suppose when you look at it logicaly if you are recirculating the same cold air (no warm air from outside) it must be the coldest setting you can get.

  6. #6
    Regular Member simon1's Avatar
    Join Date
    Oct 2007
    Location
    Leicester
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    3 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats

    Vehicle : Insignia elite tourer vxline biturbo

    Trim : Elite vxline

    Engine : 2.0 biturbo

    Year : 2013

    Mileage : 80000

    Default

    have you got the air quality set to on as will do this with the flap ..as defummed mine

  7. #7
    Regular Member gtr1000's Avatar
    Join Date
    Dec 2007
    Location
    Carmarthen
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats

    Vehicle : Insignia

    Trim : Sri

    Engine : 140 Ecoflex S/S

    Year : 2013

    Default

    Quote Originally Posted by simon1 View Post
    have you got the air quality set to on as will do this with the flap ..as defummed mine
    Ah. now there's a thought. Will have a look at that once the thunderstorms have stopped - probably late August

  8. #8
    Regular Member gtr1000's Avatar
    Join Date
    Dec 2007
    Location
    Carmarthen
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats

    Vehicle : Insignia

    Trim : Sri

    Engine : 140 Ecoflex S/S

    Year : 2013

    Default

    Quote Originally Posted by gtr1000 View Post
    Ah. now there's a thought. Will have a look at that once the thunderstorms have stopped - probably late August
    Nope, with AQ sensor on digi display NOT ticked, flap still shuts at "LO" setting. Not a great problem just curious.

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. Electronic Ciggs
    By The Gas Man in forum General Chat
    Replies: 10
    Last Post: 26th January 2013, 14:49
  2. Electronic Repairs
    By warrant1145 in forum Electrical & ICE (including SatNav)
    Replies: 2
    Last Post: 18th November 2010, 22:47
  3. Electronic handbrake
    By carlton in forum Insignia car chat
    Replies: 4
    Last Post: 18th September 2010, 16:08
  4. Electronic wizards please help !
    By FIL 4822 in forum Vectra C / Signum Car Chat
    Replies: 11
    Last Post: 20th October 2009, 16:57
  5. MSD-6AL Electronic Ignition
    By Fedex in forum Electrical & ICE (including SatNav)
    Replies: 0
    Last Post: 23rd February 2009, 15:50

Visitors found this page by searching for:

Nobody landed on this page from a search engine, yet!

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •