User Tag List

Thanks Thanks:  0
Likes Likes:  0
Results 1 to 3 of 3

Thread: Check Safeguard (Again)

  1. #1
    Regular Member
    Join Date
    Jan 2008
    Location
    Wales
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    confused Check Safeguard (Again)

    Guys, I have followed all the threads on this site plus others on the internet and I still have this message on my 03 Vectra. I've even gone and had the rear window replaced ( it was faulty mind - wouldnt de-mist) and the message is still there. I've read that cleaning the sensors?? may help Where are these? Does anyone have a map/layour of the alarm setup?What else can I try? I did get the local VX Garage to have a look. they said no errors were showing and it would take quite a while to find out what the issue was and it could end up costing quite a bit....means they were not interested!!!
    I want to sell my car but would you buy one with a dodgy alarm??

    Any help would be appreciated.

  2. #2
    Regular Member
    Join Date
    Jan 2008
    Location
    Wales
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    OK, don more testing on the car. Got the wife to sit in the car to see if the sensors work....she didnt press the alarm button to stop it going off and guess what ( no she did managed to get out!!) the alarm didnt go off. So tried again with the kids and it doesnt look like the internal sensors are working although everythiing looks conencted okay. Can I remove the unit totally?? Am I looking at the right connections on it - the ones connected to the sensor modules is all I can see??

  3. #3
    Regular Member
    Join Date
    Jan 2008
    Location
    Wales
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default All Working

    Took it the local VX Dealer, got charged £130, the problem was a faulty connection in the wiring in the boot (In the wheel arch) so had to take all the carpet away etc to get at it ( Apparently) in order to trace the cabling. Anyway its all sorted now and ready to sell......

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. Safeguard Check.
    By Saxman in forum Electrical & ICE (including SatNav)
    Replies: 21
    Last Post: 3rd July 2012, 17:43
  2. Check Safeguard
    By Tam80 in forum Engine & Drivetrain
    Replies: 7
    Last Post: 24th April 2011, 08:43
  3. Check Safeguard
    By DaveG in forum Electrical & ICE (including SatNav)
    Replies: 2
    Last Post: 31st January 2011, 22:51
  4. Check Safeguard
    By Dazzy2006 in forum Electrical & ICE (including SatNav)
    Replies: 22
    Last Post: 10th October 2010, 10:25
  5. Check Safeguard
    By BaileySRI in forum Electrical & ICE (including SatNav)
    Replies: 10
    Last Post: 1st March 2010, 22:41

Visitors found this page by searching for:

Nobody landed on this page from a search engine, yet!

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •