User Tag List

Thanks Thanks:  0
Likes Likes:  0
Results 1 to 10 of 10

Thread: The same title as most - 1.9cdti owners!

  1. #1
    Regular Member
    Join Date
    Jan 2008
    Location
    West Wales
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default The same title as most - 1.9cdti owners!

    LIMP HOME MODE!!!!!

    I have been getting this issue a few times over the last 9 months - would only be on start up and was diagnosed as "P0190 rail pressure range / performance". which VX said they could not understand and would have to take the common rail apart and try and replace a few things....Mmmm - would only be at start up - never seemed to bother the running of the car and would clear after 20+ starts then occasionally come back. - but again - seemed like nothing to worry about.

    Anyway - 1000 or so miles ago I purchased caterman / tuning box. After fitting this the code never came up again - car idled better and ran better - job done..... so i thought!.

    Yesterday - car went into limp mode while driving, turned off and back on cleared - then came on a couple of times while driving - this has never happend before. Again today same thing but about 20x over 35 mile mostly motorway cruising. Treid removing the caterman - no difference - limp mode, on /off, fine for 5 min then limp again..

    Now I can't get the car back into vaux in the near future but I checked it over this evening... the swirl bar is loose, not off but I am worried this is the problem.

    How much am I looking for a repair? if it is this - does it have to be a stealers repair and what would the difference be by going to an independant? or does anyone know some that could do the job if it is this in West wales - Swansea way?

    What are the signs swirl valve failure....

    The car has done 71K now - FVSH - Can Vauxhall tell me what has been replaced previously?

    Help needed - anyone got a code reader in swansea?

    Thanks people...

    Rgs

    Bobby

  2. #2
    Regular Member DeanF's Avatar
    Join Date
    Nov 2007
    Location
    Staffordshire
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    Bobby.

    The swirl valve bar is loose as standard, It rattle's all over the place even when new. The general cause of limp mode from the swirl bar is actually from the swirl flaps, They become worn in their seating & then rise up & out of it under boost, As you accelerate the swirl valves rotate, If they rise up at the same time they Jam against the inlet manifold, Flagging up the EML light & Limp Mode.

    Signs of swirl valve wear is gunky oil/soot build up around the valves & number 4 as you look at the engine (From left to right) always seems to be the worst, Grab 1,2 & 4 swirl valves & see if you can lift them out of their seating !! You should not be able to....

    The only real fix is a new modified inlet & actuator Etc Approx £300 for the Bits

    there is plenty about it on here ..

    Dean

  3. #3
    Regular Member
    Join Date
    Jan 2008
    Location
    West Wales
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    Hey thanks man,

    Just been out and the bar seems to lift about 3-5mm so I presume they are shafted - just great!.

    This could not come at a worse time to be honest.

    Is it defo a stealers replacement if it turns out to be these? - what are the symptoms of a failing swirl valve by people who have had them / manifold replaced?

    It maybe nothing related to this but the pound signs are ringing in my head already.

    We all know how that feels.

    Thanks for advice

    Rgs

    Bobby

  4. #4
    Regular Member DeanF's Avatar
    Join Date
    Nov 2007
    Location
    Staffordshire
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    Bobby.

    It does not have to be done by a dealer, But is is only truely fixed with a new inlet manifold & other bits.

    When they have jammed & thrown up an Eml, The fault code is generally related to the Swirl valve actuator, As it cannot complete it's sweep....
    Symptons vary. Swirl bar valve has fallen off completely = Lack of low down power & slight hesitation below 2500 3K Rpm
    Swirl valves jamming = Eml. Limp mode & unable to rev above 2.5 3K Rpm + Lotos of gunk around the valves themselves.

    Problems never come at good times

    Dean
    Last edited by DeanF; 18th July 2008 at 11:23.

  5. #5
    Regular Member big nath's Avatar
    Join Date
    Jan 2008
    Location
    Irthlingborough
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    Had my car fixed at stealers 2 weeks ago with this problem cost me £730.00, Had 2 quotes from 2 differant stealers one at £880.00 and the other at £730.00 so shop around.

  6. #6
    Regular Member
    Join Date
    Jan 2008
    Location
    West Wales
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    Right - small update. Yesteday in preporation for Monday's visit to the stealers I have taken off the caterman. Yesterday spanner light came on 15x during a small 20 mile journey, then during the same trip today. 3 times on the way there (10mile) on the way back I was feeling wreckless and really hammered the car - plenty of 4K gear shifts and strangley - No spanner light. Also completed another 40 or so mile this afternoon - easy going really but no spanner. Could just be luck / fluke but could relate to the caterman.

    I have a DPF fitted & I am starting to wonder whether the caterman has messed with the DPF's mojo.... sounds silly.

    What could have been rectified by nailing the car with the caterman off? Mmmm prob nothing - I have done nearly 1000 mile with it fitted without as much as blip. Defo runs better, smoother and idles sweet with Caterman fitted? Who knows?

    I had noticed though that with and without the caterman fitted the car is a litte un happy at 1400 - 2000 rpm over the last few weeks - like a slight miss - hard to explain - and only under light pedel pressure - If I did not know better I would say to had an air leak or is over fueling slightly.

    Either way - its in tomorrow for the hand brake recall and DPF re programme - as apprantley it is still outstanding the software upgrade - I am hoping they will tell me the Eml code for free as hooked up to Tech 2 anyway - doubt it though....

    Any comments welcome.

    Rgs

    Bobby
    Last edited by bobby_rstevens; 20th July 2008 at 17:39.

  7. #7
    Regular Member
    Join Date
    Jan 2008
    Location
    West Wales
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default MMmmmm

    Well - it's fixed.

    Problem reported was the DPF, It's be flashed / regenerated / updated and will apprantley cause me no more issues. I have to thanks T K Beynon in Ammanford as not only did they not charge me but the car feels better than it did before.

    Does anyone know the actual upgrade to the software for regen of the DPF? what would it have been orginally and what is it now?

    Do I put the Caterman back on though? would you?

    You opinion is required.

    Rgs

    Bobby

  8. #8
    Regular Member DeanF's Avatar
    Join Date
    Nov 2007
    Location
    Staffordshire
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    Quote Originally Posted by bobby_rstevens View Post
    Well - it's fixed.

    Problem reported was the DPF, It's be flashed / regenerated / updated and will apprantley cause me no more issues. I have to thanks T K Beynon in Ammanford as not only did they not charge me but the car feels better than it did before.

    Does anyone know the actual upgrade to the software for regen of the DPF? what would it have been orginally and what is it now?

    Do I put the Caterman back on though? would you?

    You opinion is required.

    Rgs

    Bobby
    Hi Bobby.

    The update replaces the Regen Cycle, Which in the old form would not complete/or restart a Regen if the car was turned off during it. This would lead to the Dpf becoming partially blocked Etc..

    The new version of the software, regens far more often & will resume if the car is turned off during Etc..
    Thyere is no indication when a regen is taking place, the only way i know is by the exhaust note changing & the fuel consumption going through the roof.. Oh & the smell of hot Rubber exhaust mountings & plumes of Smoke out the Back

    As for the Caterman, you could give it a whirl, It should have less of an effect on the Dpf now you have the latrer software.

    Dean

  9. #9
    Regular Member
    Join Date
    Dec 2006
    Location
    London
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    On the Astra/Zafira the heated mirrors and rear screen get hot when the dpf is regenerating! Kinda bizarre and I've no idea why but they do...

    We had the updated software and to be honest it has made it better. It's only had it's dpf blocked once in the year since it was done as opposed to the 3-4 times before.

    Work of the devil they are...

  10. #10
    Regular Member
    Join Date
    Jan 2008
    Location
    West Wales
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    Thanks people.

    I will keep a look out for the rubber smell - funny you say that as the other day when I gave it a load of welly - I did smell burning rubber in traffic - pulled over as I thought it was me, Lol - it must have been.

    Is that safe though? burning rubber?

    I have put the caterman back on anyway now and will drive it a little harder than I did before - call it an excuse

    Thanks again for your help.

    Rgs

    Bobby

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. question for 1.9cdti 120 pre face lift owners
    By john1 in forum Vectra C / Signum Car Chat
    Replies: 0
    Last Post: 25th January 2010, 22:09
  2. for 1.9cdti 150 estate owners only
    By solorider in forum Vectra C / Signum Car Chat
    Replies: 3
    Last Post: 20th March 2009, 11:25
  3. no title
    By Mark Roberts in forum Comedy & Humour
    Replies: 3
    Last Post: 22nd October 2008, 22:16
  4. Can't think of title - gobsmacked!
    By JCB in forum Vectra C / Signum Car Chat
    Replies: 13
    Last Post: 7th February 2007, 04:14
  5. new title!!!
    By dezzie in forum Vectra C / Signum Car Chat
    Replies: 4
    Last Post: 24th September 2006, 16:37

Visitors found this page by searching for:

Nobody landed on this page from a search engine, yet!

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •