User Tag List

Thanks Thanks:  0
Likes Likes:  0
Page 1 of 2 12 LastLast
Results 1 to 10 of 11

Thread: 3.2 v6 engine a goner ?

  1. #1
    Regular Member poves's Avatar
    Join Date
    Dec 2007
    Location
    lancashire
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    StatsVehicle Info
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)

    Default 3.2 v6 engine a goner ?

    Can any of you guys advise me on this , I've just drove about 2 miles and the oil warning light has come on , then the temp has gone sky high , I got home popped the bonnet and it looks like the head gasket has gone , oil in the water and water in the oil.
    Could it be anything else .
    Car is an 03 3.2 v6 auto

    WELL GUTTED .

  2. #2
    Regular Member BlueRob's Avatar
    Join Date
    Jul 2006
    Location
    Mexico
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    StatsVehicle Info
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)

    Default

    Oh mate....does not sound too good.....
    head gasket as said ot the oil intercooler broke......when that happens you get as result a milkshake of oil and coolant

  3. #3
    Regular Member BlueRob's Avatar
    Join Date
    Jul 2006
    Location
    Mexico
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    StatsVehicle Info
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)

    Default

    Another thread realted...
    http://forum.vectra-c.com/showthread.php?t=10931
    HTH

  4. #4
    Regular Member poves's Avatar
    Join Date
    Dec 2007
    Location
    lancashire
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    StatsVehicle Info
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)

    Default Update

    The oil level is non existent and alot of coolant seems to have dissapeared.
    There also seems to be signs of leakage under the car ( like a orange brown colour goop)
    I have heard talk of the oil cooler being a culprit rather than the head gasket ?
    PLEASE someone tell me it is the oil cooler

    Thanks for the replies bluerob .

  5. #5
    Regular Member poves's Avatar
    Join Date
    Dec 2007
    Location
    lancashire
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    StatsVehicle Info
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)

    Default

    Anybody........?

  6. #6
    Regular Member colalowe's Avatar
    Join Date
    Jun 2008
    Location
    in the North
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    StatsVehicle Info
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)

    Default

    ****** that doesnt sound good, I would say its the oil cooler but without being able to look you can never say for sure!!

    from reading the link Bluerob has put on the oil cooler is the favorite for me!

    That where I would start anyway.

    Good luck with it, keep us posted.

  7. #7
    Regular Member poves's Avatar
    Join Date
    Dec 2007
    Location
    lancashire
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    StatsVehicle Info
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)

    Default

    Will do , thanks mate , I need all the reassurance I can get at the moment


  8. #8
    North West & North Wales Assistant Regional Organiser Drinky's Avatar
    Join Date
    Jun 2005
    Location
    on your momma !!!!!!!!!
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    StatsVehicle Info
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)

    Default

    It is deffo the oil cooler buddy as long as you havn't driven too long on the oil/water mix it should be fine

    Back in a V6 !!!!!!!!!!!! And lovin it !!!

  9. #9
    Regular Member BlueRob's Avatar
    Join Date
    Jul 2006
    Location
    Mexico
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    StatsVehicle Info
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)

    Default

    Quote Originally Posted by poves View Post
    The oil level is non existent and alot of coolant seems to have dissapeared.
    There also seems to be signs of leakage under the car ( like a orange brown colour goop)
    I have heard talk of the oil cooler being a culprit rather than the head gasket ?
    PLEASE someone tell me it is the oil cooler

    Thanks for the replies bluerob .
    No problem mate.
    I´ve read more cases of the oil intercooler matrix failing than the gasket.
    Sorry cant help more, anhope its sorted soon

  10. #10
    Regular Member poves's Avatar
    Join Date
    Dec 2007
    Location
    lancashire
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    StatsVehicle Info
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)

    Default

    Thx for the replies guys , I drove bout a mile and noticed a bit of a dodgy metal on metal noise but this would be the low oil level , so i hope it's gonna be ok ( praying actually )
    Got a mate havin a look over the weekend so will let u know asap wats up with it.
    Thanks again guys , feel a bit better now.
    Last edited by poves; 18th July 2008 at 18:15.

Page 1 of 2 12 LastLast

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. Replies: 5
    Last Post: 25th January 2013, 17:44
  2. Can I replace a Z19DT engine with a Z19DTH engine, fairly easily?
    By Krusty3380 in forum Engine & Drivetrain
    Replies: 3
    Last Post: 13th August 2012, 15:24
  3. Replies: 35
    Last Post: 5th May 2012, 15:32
  4. Yellow engine light staying on & engine getting hot.
    By Phil Campbell in forum Engine & Drivetrain
    Replies: 4
    Last Post: 20th March 2010, 08:56
  5. Replies: 3
    Last Post: 28th April 2009, 19:49

Visitors found this page by searching for:

Nobody landed on this page from a search engine, yet!

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •