User Tag List

Thanks Thanks:  0
Likes Likes:  0
Results 1 to 9 of 9

Thread: f1 Fuse - possible relay problem!!!

  1. #1
    Regular Member
    Join Date
    Sep 2007
    Location
    manchester
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Thumbs up f1 Fuse - possible relay problem!!!

    any one ideas on this, Bizzare.

    My veccy 1.8 sri dualfuel 03 just cuts out at a junction and the oil light and engine emmision light flashes for about 3 seconds and then engine management light comes on. Got it recovered to vx and they say "its just a fuse" so i go and pick it up pay £45 , drive 100 yds and guess what happens.... i got a push pack and they had a £170 look at it. they had it for another week and they said it could have been some wires they found under the battery box rubbing but wernt sure, so i pick it up and drive round for a bit got near home and guess what happens AGAIN. they say they had took it out for extensive road tests and it was fine so i went up and took a technician out in it and it happened again on a trip around the block 3 times. Whilst at the road side with the technician with the ignition off ( only hazards on ) we replaced the burnt out F1 fuse ( engine electronics fuse ) and on contact of the new fuse heard a crackling noise coming from the red relay which is the relay closest to the bumper ( but in the third available slot up, the first two are empty! ). it wudnt start so he give the relay a wack with his screwdriver and it started and he said that that could be a faulty relay and could be whats blowing the fuse but when we got back in the car he changed his tune and recommended a new wiring harness, can anyone please give us a clue what this relay does and could it cause this fuse to blow.

    Any advice would be greatly appreciated.

    CHEERS, AZ

  2. #2
    Regular Member ghostrider's Avatar
    Join Date
    Jul 2005
    Location
    On another planet
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    1 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats

    Vehicle : 2.0l CDTi Bi-Turbo Insginia Sports Tourer

    Trim : Vx Line Nav Sri

    Engine : 2.0

    Year : 2014

    Default

    Whacking a relay and then it works! Sounds like the relay to me. Change JUST the relay and see if the problem dissapears. It sounds to me like the dealer trying one on

  3. #3
    Regular Member Small Racer's Avatar
    Join Date
    Jan 2008
    Location
    Hampshire
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    Agreed - change the relay first - only the relay - and that should cure the fault.
    Note: Should not hit a relay with a screwdriver - the screwdriver is meant for screwing and unscrewing screws - select the correct tool for the job - A Hammer or cheaky VX monkey's head who charged you so much so far!!

  4. #4
    Regular Member
    Join Date
    Sep 2007
    Location
    manchester
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    i hope so but any ideas on what that relay does!!! cant find anything on the net, another vx garage ( parts ) said they could tell me what it does if i can get them the number (s) on the relay but my car is 20 miles away. any chance any one has a 02-04 veccy they could look at theres or send me a pic pleeeaaase.

    CHEERS, AZ

  5. #5
    Regular Member glenboy's Avatar
    Join Date
    Jul 2007
    Location
    Sunny Dartmoor
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    I'll have a look later for you AZ..........

  6. #6
    Regular Member Ste's Avatar
    Join Date
    Jul 2005
    Location
    ..... Driving the Jaguar XF
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats

    Vehicle : Jaguar XF 3.0D V6

    Trim : Black

    Engine : 3.0D V6

    Year : 0000

    Default

    Here's my engine bay fuse box ( 04 1.8 LS )



    Third up is R7

  7. #7
    Regular Member
    Join Date
    Sep 2007
    Location
    manchester
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    Brilliant nice one guys, fuse f1 thats blowing feeds the suspect relay R7 which feeds injectors, ecu & engine flow mass something and nothing else ( went to vx in blackburn quarry road, VERY HELPFUL they got a laptop out n shown me the wiring diagrams and they think it could be the relay i suspect ) so its looking more like that could be the problem. orderd new relay today £5 so il try it 2mo nite n c wot happens n let u kno 2mo.

    THANKS FOR THE PIC STE

    CHEERS, AZ

  8. #8
    Regular Member ghostrider's Avatar
    Join Date
    Jul 2005
    Location
    On another planet
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    1 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats

    Vehicle : 2.0l CDTi Bi-Turbo Insginia Sports Tourer

    Trim : Vx Line Nav Sri

    Engine : 2.0

    Year : 2014

    Default

    Nice one. Keep us informed.

  9. #9
    Regular Member
    Join Date
    Aug 2008
    Location
    Gloucestershire
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    az sri,

    Did you sort the problem? Was it the relay?

    Cheers

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. Relay or fuse
    By VECTRAMAN in forum Vectra C / Signum Car Chat
    Replies: 5
    Last Post: 25th March 2012, 19:02
  2. small fuse/relay box?
    By neill in forum Electrical & ICE (including SatNav)
    Replies: 8
    Last Post: 10th October 2011, 18:20
  3. Engine Bay Fuse/Relay Box Query....
    By Tony W in forum Vectra C / Signum Car Chat
    Replies: 22
    Last Post: 29th May 2010, 12:58
  4. Engine Bay Fuse/Relay Box Query....
    By Tony W in forum Vectra C / Signum Car Chat
    Replies: 4
    Last Post: 14th April 2010, 18:23

Visitors found this page by searching for:

vectra fuse f1 problem

opel vectra c f1 zekering

relay to screwdriver vectra c

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •