User Tag List

Thanks Thanks:  0
Likes Likes:  0
Results 1 to 8 of 8

Thread: Evidence of oil

  1. #1
    Regular Member old cruiser's Avatar
    Join Date
    Jun 2008
    Location
    slough
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default Evidence of oil

    Just taken the engine cover off and noticed , some residue of oil on the right side up near cylinder head (looking from front of car) have wiped off as much as possible, doesn't look like gasket is weeping as such but will keep an eye on it, just wondering if it's where they've fiiled up with oil on the serviceings and they've missed the oil filler hole as it were and it's spilled down the side or is it a common issue for leaks to appear around that area?
    Cheers Pete

  2. #2
    Regular Member rushy's Avatar
    Join Date
    Jul 2005
    Location
    Old School Vectra-C.Com. Residing in sunny Leeds.
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    2 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats

    Vehicle : SRi


    Engine : Z22SE (2.2 Petrol)

    Year : 2004

    Mileage : 137000

    Default

    Usually quite tight mate, sounds more like a spill.

  3. #3
    Ex Vec-C Admin ed taylor's Avatar
    Join Date
    Oct 2005
    Location
    Looking Through a Camera Lens.
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats

    Vehicle : Vectra Estate

    Trim : Elite

    Engine : 3.2 V6

    Year : 04

    Mileage : 000

    Default

    Clean it all off then look again in week or two. Most likely a spill.

  4. #4
    Regular Member old cruiser's Avatar
    Join Date
    Jun 2008
    Location
    slough
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    Cheers guys this what I'm thinking, well at least hoping!!
    Cheers Pete

  5. #5
    Regular Member m8internet's Avatar
    Join Date
    Dec 2006
    Location
    Cumbernauld, Scotland
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    Was the oil that you removed clean and new, or old and dirty?
    A usual sign of an oil leak is when it is old and dirty, the same as the oil in the sump
    A usual sign of simply spilled oil is when it is clean and new looking, in most cases you can actually see the metal underneath right through it!

  6. #6
    Regular Member jonesy_ni's Avatar
    Join Date
    Apr 2007
    Location
    Co Antrim
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    Had the same on mine, in same place, cleaned it off last week, must check it out again

  7. #7
    Regular Member shan's Avatar
    Join Date
    Dec 2006
    Location
    Manchester
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    Was it just next to the oil filler next to the black pipe ? If it was it's the cheapo jubilee clips they use.
    Give it a clean and replace the jubilee clip for a real one.
    Sorry i don't know the pipe's name

  8. #8
    Regular Member rushy's Avatar
    Join Date
    Jul 2005
    Location
    Old School Vectra-C.Com. Residing in sunny Leeds.
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    2 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats

    Vehicle : SRi


    Engine : Z22SE (2.2 Petrol)

    Year : 2004

    Mileage : 137000

    Default

    You know its on a 2.2 petrol dont you guys?

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. UFO's ..... More "evidence" ?
    By FIL 4822 in forum General Chat
    Replies: 87
    Last Post: 26th January 2013, 15:17
  2. Evidence - It didnt cross the line
    By spennny in forum Comedy & Humour
    Replies: 1
    Last Post: 28th June 2010, 09:53
  3. So, the 'Great Storm' any evidence yet?
    By AndrewTi in forum General Chat
    Replies: 41
    Last Post: 10th March 2008, 23:37

Visitors found this page by searching for:

Nobody landed on this page from a search engine, yet!

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •