User Tag List

Thanks Thanks:  0
Likes Likes:  0
Page 1 of 3 123 LastLast
Results 1 to 10 of 21

Thread: My heater postions take forever to switch over

  1. #1
    Regular Member Matty H's Avatar
    Join Date
    Oct 2005
    Location
    Bristol
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default My heater postions take forever to switch over

    Anyone else find this? I never had this on my old Elite. Basically when you switch the heater position from - say - blowing on the windscreen to blowing in your face through the vents, it takes a good 15 seconds to actually transfer once you've turned the knob. I'm sure my old Elite was instant.

    It's not really a problem. Just annoying me a bit

  2. #2
    Regular Member 900ss's Avatar
    Join Date
    May 2008
    Location
    Bucks
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    Odd, mine seems to change direction fine.
    Very pleased too considering its all been in bits lol

  3. #3
    Regular Member John C S's Avatar
    Join Date
    May 2007
    Location
    Gangsta crossover on the drive? Check
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    Quote Originally Posted by Matty H View Post
    Anyone else find this? I never had this on my old Elite. Basically when you switch the heater position from - say - blowing on the windscreen to blowing in your face through the vents, it takes a good 15 seconds to actually transfer once you've turned the knob. I'm sure my old Elite was instant.

    It's not really a problem. Just annoying me a bit
    My 54 (05) Pre-facelift 1.8 Life is the same as yours. Particularly going from full windscreen blower to face. I think it maybe an age thing, as I don't remember my Bro-in-laws 52 plate 1.8 LS taking a long time to switch blower modes.

  4. #4
    Regular Member Matty H's Avatar
    Join Date
    Oct 2005
    Location
    Bristol
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    Cheers. Not just me then

  5. #5
    Regular Member John C S's Avatar
    Join Date
    May 2007
    Location
    Gangsta crossover on the drive? Check
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    Quote Originally Posted by Matty H View Post
    Cheers. Not just me then

    Definitely Not.I reckon in my limited knowledge of these things that it's someting to do with the switchover from 1/2 Canbus to full canbus or something like that, thus older cars could be different and maybe more manual in heater control. But I could be talking 8ull5h1t. Let's wait and see because knowing our forum, someone on here knows and in the words of the Xfiles, The truth is out there...................

  6. #6
    Regular Member Gsi3.2's Avatar
    Join Date
    Jul 2005
    Location
    Technical directors office
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    and the boring truth is it's nothing to do with canbus....

    both my 1/2 and full canbus cars work very fast and smoothly....

    i think you'll find it has more to do with the directional flaps binding than anything else..

  7. #7
    Regular Member
    Join Date
    Jun 2008
    Location
    South east
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    1 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    Now if you'd posted this problem on an Omega owners forum, they'd all have replied "you need to clean the oil breathers and change the cambelt and water pump" lol

  8. #8
    Regular Member John C S's Avatar
    Join Date
    May 2007
    Location
    Gangsta crossover on the drive? Check
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    Quote Originally Posted by Gsi3.2 View Post
    and the boring truth is it's nothing to do with canbus....

    both my 1/2 and full canbus cars work very fast and smoothly....

    i think you'll find it has more to do with the directional flaps binding than anything else..

    See just like the earlier thread with the Auto-Dimming mirror not being connected on the Members ex-cop Vectra; It ain't rocket science. Not computers, not canbus, not electronics, just binding directional flaps.

    As Mattys is an 08 and mines a 54, Do you reckon there is any easy fix Mark??

    It's Obviously annoying Matty more than me but he's is in warranty??

  9. #9
    Regular Member John C S's Avatar
    Join Date
    May 2007
    Location
    Gangsta crossover on the drive? Check
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    Quote Originally Posted by Rebellion View Post
    Now if you'd posted this problem on an Omega owners forum, they'd all have replied "you need to clean the oil breathers and change the cambelt and water pump" lol


    HA HA TEE HEE

  10. #10
    Regular Member Matt's Avatar
    Join Date
    Feb 2008
    Location
    in a 3 bedroom house
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    mine seems ok too

Page 1 of 3 123 LastLast

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. Heater switch problem (Fan)
    By Badger59 in forum Vectra C / Signum Car Chat
    Replies: 15
    Last Post: 21st January 2011, 09:49
  2. Always and Forever...
    By spoons in forum General Chat
    Replies: 3
    Last Post: 11th November 2010, 10:07
  3. Heater Control Switch Panel
    By leeds vectra in forum Parts for sale
    Replies: 16
    Last Post: 22nd January 2008, 03:18
  4. Heater Switch Problem
    By precesh in forum Electrical & ICE (including SatNav)
    Replies: 3
    Last Post: 16th January 2008, 10:43

Visitors found this page by searching for:

Nobody landed on this page from a search engine, yet!

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •