User Tag List

Thanks Thanks:  0
Likes Likes:  0
Results 1 to 4 of 4

Thread: Uh ho...Cambeltchange and now starting problems developing ...

  1. #1
    Regular Member
    Join Date
    Dec 2007
    Location
    Lincoln
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default Uh ho...Cambeltchange and now starting problems developing ...

    Hi all. Does this sound strange?
    Had my cambelt changed recently, + oil and filter too. Ever since, my '54 1.9Cdti 150 has suddenly become difficult to start from cold . Never fires up first turn when it always used to, and now sometimes takes a minute or two and usually two or three goes. Starting from warm seems almost normal.
    Don't really want to take it back to the dealer who changed the cambelt without a clue first ...because I had a right load of hassle with them. Any ideas?

  2. #2
    Regular Member parapaul's Avatar
    Join Date
    Jul 2006
    Location
    127.0.0.1
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    From my VERY limited knowledge, none of which is practical, it's entirely plagarised and gleaned from others on here who know what ther're talking about...

    I reckon they haven't put the belt back on exactly right. Something to do with turning the engine over by hand several times to make sure all the teeth engage properly and go where they're supposed to...

    Maybe?....

  3. #3
    Regular Member Gsi3.2's Avatar
    Join Date
    Jul 2005
    Location
    Technical directors office
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    how does it run when you finally do get it going?.. are there clouds of white smoke when it starts ( and not the usual steam)?..

  4. #4
    Regular Member
    Join Date
    Dec 2007
    Location
    Lincoln
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    Aaarrgghh....sorry , done a few long nightshifts and couldn't access t'internet at work to see if anyone had posted anything. Thanks for the reply
    Anyway, when I do finally get her going, everything's fine...no smoke, no noticeable difference in anything, and when the engine is warmed up, starts first time, every time. It wasn't a gradual decline and definitely started immediately after my huge local "dealer" did the cambelt. I really don't want to take it back there because i had loads of hassle with them. It's '54 with 58000 miles and I'm guessing it hasn't had a fuel filter change and maybe one or two other 'recommended' replacements but it's too much of a coincidence to just go downhill the very next day the way it has. S'pose I could try Thurlby Motorsport. They're meant to know their stuff.........?????

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. Starting problems
    By Venom1924 in forum Engine & Drivetrain
    Replies: 11
    Last Post: 13th January 2012, 23:55
  2. Problems with Starting Car
    By WeDesign in forum Vectra C / Signum Car Chat
    Replies: 5
    Last Post: 10th January 2011, 16:41
  3. GSi starting problems when hot
    By cmowen in forum Engine & Drivetrain
    Replies: 2
    Last Post: 28th May 2010, 08:12
  4. Starting Problems
    By Dixon in forum Vectra C / Signum Troubleshooting
    Replies: 1
    Last Post: 1st May 2008, 21:45
  5. 2.0 DTi starting problems
    By ianmcv in forum Vectra C / Signum Car Chat
    Replies: 6
    Last Post: 10th November 2007, 14:25

Visitors found this page by searching for:

Nobody landed on this page from a search engine, yet!

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •