User Tag List

Thanks Thanks:  0
Likes Likes:  0
Results 1 to 5 of 5

Thread: URGENT : CD70 Navi help please.....

  1. #1
    Regular Member
    Join Date
    Feb 2008
    Location
    Lakenheath, UK
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default URGENT : CD70 Navi help please.....

    hi all,

    Just tried to update my CD70 NAVi unit in the car, I borrowed my friends disk for the same car, he flashed his a few days ago ok, same car as mine, same year,,, the lot.

    Loaded the CD into the NAVI cd drive, It loaded, Told me i have a build from 2005 and the new one was for 04/2007 i beleive.

    Told it to update and left it to do its bit......

    OK, now the problem i have is that the unit seemed to get about 10 mins in then strugled reading the cd......
    I left it for nearly 40 minutes, and i could hear the drive spin up and then down, but nothing on the screen apart from updating, do not turn ignition on or off, or something like that.

    nearly a hour..... I know its not working and need to go, Had to start the car.....

    Now i have a CD70 that will not take a cd, will not do anything, I can select the onboard computer, but thats it. So i guess the flash did erase the memory on the CD70.

    So, now stereo-less.
    But to top that, the stereo will not turn off when i get out of the car and lock it.

    Can anyone help me out with this? Is there anything i can do?

    Cheers

  2. #2
    Regular Member
    Join Date
    Feb 2008
    Location
    Lakenheath, UK
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    update....

    Have pulled the power and reconnected unit.
    Now i can load and unload a CD in the NAVI drive, Just dont do anything.
    I have access to the settings and can also display the trip MPG display screen, But nothing on the satnav or Audio screen.
    Is this recoverable, or is it now dead?

  3. #3
    Regular Member
    Join Date
    Feb 2008
    Location
    Lakenheath, UK
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    OK, just a update....
    Panic over for me......

    Got it all sorted out now.

    It was the original disk he had, Created a "backup" on a silver CDR and it worked fine.
    Should have guessed, Hence i never lend him any of my CD's.
    LOL

  4. #4
    Admin plasma's Avatar
    Join Date
    Mar 2006
    Location
    On the Forum
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    1
    Post Thanks / Like
    Mentioned
    323 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats

    Vehicle : Vectra

    Trim : SRi

    Engine : 150

    Year : 05

    Mileage : 74000

    Default

    glad to see you got it figured out, disc spinning up and down without reading did indicate a bad disc..

  5. #5
    Regular Member
    Join Date
    Feb 2008
    Location
    Lakenheath, UK
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    oh yer, Just so quite on that drive, i had to have my head next to it.

    Used to hearing a bad drive, Work with them so much and its so common, But i am very presenly suprised how quite the navi drive is on there, i can hear the Audio drive all the time when it changes song or the volume is low.

    All i got to do now is get a line in sorted out on the dam thing, I have the options in the menu now, so i hope i have the cable already behind the glove box.
    Will have a peek at the weekend and hope it there

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. CD70 Navi
    By danman487 in forum Electrical & ICE (including SatNav)
    Replies: 5
    Last Post: 27th August 2010, 14:10
  2. Navi CD70
    By Stephen S in forum Electrical & ICE (including SatNav)
    Replies: 5
    Last Post: 1st July 2009, 20:50
  3. Need help with my CD70 NAVI
    By Big Sie in forum Electrical & ICE (including SatNav)
    Replies: 5
    Last Post: 8th November 2006, 12:35

Visitors found this page by searching for:

Nobody landed on this page from a search engine, yet!

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •