User Tag List

Thanks Thanks:  0
Likes Likes:  0
Page 1 of 2 12 LastLast
Results 1 to 10 of 13

Thread: ECU Light & Fault Code help!

  1. #1
    Regular Member
    Join Date
    Jul 2008
    Location
    Sutton Coldfield
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Exclamation ECU Light & Fault Code help!

    Hi All. I need help with my Vectra ('04 Club DTi 2.0)

    Bought the car in March and now have the ECU Light on the dash most of the time. Initially it came on very rarely, intermittently either driving around town or cruising on the motorway. no particular link, and no drop in performance or noises.

    Over the summer it came on more often, and now it is warmer (kind of!) it is on 95% of the time.

    Took it to the VX garage in Cannock and this is the result of the diagnostic test:

    "Engine Management Light On
    Read T/C with diagnostics tester. With TECH 2 and check with guided
    CHECKED VEHICLE WITH TECH 2
    P1483, 54, FAN CONTROL 3 CIRCUIT OPEN,
    PRESENT, FUSES FE35 AND 36 OK
    NEED MORE TIME FOR WIRING CHECKS, COOLANT LEVELS OK
    Print out the protocol list for diagnostics."

    I had two people actually suck air through their teeth at me (never had that before! Thought it was a myth!) and say "i hope its not the ECU itself" and then get quotes of £1600+VAT for me to worry over.


    Has anyone seen this before? common fault? Any help would be warmly welcomed!

  2. #2
    Regular Member john_k_sri's Avatar
    Join Date
    Oct 2006
    Location
    Waterloo, Liverpool
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    4 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats

    Vehicle : Vectra

    Trim : SRI NAV XP

    Engine : 1.9 CDTI 150

    Year : 2007

    Mileage : 72K

    Default

    P1483 - Engine Cooling System Performance

    Is this helpful?

  3. #3
    Full Member Big Sig's Avatar
    Join Date
    Aug 2006
    Location
    Is a very naughty boy
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    Do the fans actually start and stop?
    Now I need a turbo to keep up!

  4. #4
    Regular Member Gsi3.2's Avatar
    Join Date
    Jul 2005
    Location
    Technical directors office
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    fan control module?..

  5. #5
    Regular Member
    Join Date
    Jul 2008
    Location
    Sutton Coldfield
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    ah thanks all, very interesting. I did see the code list but my laptop crashed every time it opened )
    the fans seemed to me to be normal, but apparently he was suprised that they come on full blast when the light is on.

  6. #6
    Regular Member Ste's Avatar
    Join Date
    Jul 2005
    Location
    ..... Driving the Jaguar XF
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats

    Vehicle : Jaguar XF 3.0D V6

    Trim : Black

    Engine : 3.0D V6

    Year : 0000

    Default

    P1483 is also connected to fan current draw.

    Siezed fan motor??

  7. #7
    Regular Member
    Join Date
    Jul 2008
    Location
    Sutton Coldfield
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    Right, took it to a garage (recommended by colleagues, and non Vauxhall!) and they gave me quite a good honest view

    They said that the fans is working in an off or on mode, rather than the usual stepped speed. as the fan is working, it is no danger whatsoever to the engine or the drive, just would be noisy when i stopped at lights etc.

    they tracked the fault down to a small ECU chip in the fan, which can only be replaced by Vauxhall dealer, which means £££££! so i'm going to ignore it, and just have the light on my dash. kind of got used to it now...

  8. #8
    Regular Member Ste's Avatar
    Join Date
    Jul 2005
    Location
    ..... Driving the Jaguar XF
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats

    Vehicle : Jaguar XF 3.0D V6

    Trim : Black

    Engine : 3.0D V6

    Year : 0000

    Default

    Scrap yard for this item??

  9. #9
    Regular Member
    Join Date
    Jul 2008
    Location
    Sutton Coldfield
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    apparently when you put it in, it has to be coded to the car's VIN, thats why the local garage couldn't do it.

    gone are the days of Haynes manual DIY at home...

  10. #10
    Regular Member lesbo's Avatar
    Join Date
    Feb 2007
    Location
    ANGLESEY
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    Wonder if this is the same problem I've had with my 2.0T. Heavy ish load in the boot, drove for about 70 / 80 miles. Stopped for about 1hr. On starting engine the "engine" shaped light, believe it's the emissions light, came on. After a few attempts I managed to clear it. Same happened on return journey. Now with the car empty I have no problem. Haven't checked whether fan is coming on or not though or is this a totally different problem???

Page 1 of 2 12 LastLast

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. Fault code P1125 + Emissions light
    By Aaron1976 in forum Engine & Drivetrain
    Replies: 11
    Last Post: 7th January 2013, 16:52
  2. EML light when first starting, no fault code recorded???
    By portreathbeach in forum Electrical & ICE (including SatNav)
    Replies: 6
    Last Post: 4th April 2012, 21:58
  3. Fault Code Pic - Anyone wanna shed some light
    By Leemarksmith in forum Engine & Drivetrain
    Replies: 34
    Last Post: 17th March 2012, 08:11
  4. Emissions Light - Fault Code Help!!!
    By Stu_2010 in forum Engine & Drivetrain
    Replies: 3
    Last Post: 4th January 2010, 23:48
  5. Spanner Light with P1191 fault code?
    By simp_2.2sri in forum Vectra C / Signum Troubleshooting
    Replies: 0
    Last Post: 16th October 2008, 20:14

Visitors found this page by searching for:

Nobody landed on this page from a search engine, yet!

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •