User Tag List

Thanks Thanks:  0
Likes Likes:  0
Page 1 of 6 123 ... LastLast
Results 1 to 10 of 53

Thread: Vectra 2.0 Dti Difficult To Start

  1. #1
    Regular Member dan9895's Avatar
    Join Date
    Apr 2008
    Location
    exmouth devon
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    StatsVehicle Info
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)

    Default Vectra 2.0 Dti Difficult To Start

    HI ALL,
    i am having probs with my dti 2.0 very difficult to start when cold. its the same issue uphill and down hill and on level so no air. i have replaced the glow plugs they had alot of soot on the bottom of them however when it does eventually start i get a lovely cloud oh white smoke any ideas any one??

    Got it booked in for diagnostic on thursday i will be sure to post result

    but a few clues might help

    thanks for reading
    Danz!

  2. #2
    Regular Member dan9895's Avatar
    Join Date
    Apr 2008
    Location
    exmouth devon
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    StatsVehicle Info
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)

    Default

    could this be a glow plug timer relay issue?

  3. #3
    Full Member Big Sig's Avatar
    Join Date
    Aug 2006
    Location
    Is a very naughty boy
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    StatsVehicle Info
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)

    Default

    Fuel leak off pipes?
    Now I need a turbo to keep up!

  4. #4
    On a Sabbatical VauxVeteran's Avatar
    Join Date
    Mar 2006
    Location
    Nicking Ya Dinner.
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    StatsVehicle Info
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)

    Default

    It's the spill pipes mate, take the engine cover off and the injectors will have oily fluid around them, common fault.

  5. #5
    Regular Member dan9895's Avatar
    Join Date
    Apr 2008
    Location
    exmouth devon
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    StatsVehicle Info
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)

    Default

    thanks very much for your help i have it booked in for tech 2 tomorrow but i will be looking into this spill pipe thing what are they?
    what do they do?
    diy job to replace?
    do they have a posh name in haynes manual?
    thanks again

  6. #6
    Full Member Vaux-Man-G's Avatar
    Join Date
    Jul 2007
    Location
    Birmingham
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    StatsVehicle Info
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)

    Default

    Quote Originally Posted by dan9895 View Post
    thanks very much for your help i have it booked in for tech 2 tomorrow but i will be looking into this spill pipe thing what are they?
    Small pipes about the size of a biro shell and they simply get porous with use. They are rubber pipes with a nylon cover! They get hair line cracks that you cannot see and are a pain in the butt!

    Quote Originally Posted by dan9895 View Post
    what do they do?
    "Dribble" diesel to the injectors. (me thinks)!


    Quote Originally Posted by dan9895 View Post
    diy job to replace?
    Yes, but if the pipe gets stuck on the injector, be very careful as they can get wedged on, Mine were as if they were superglued on and took forever to dig out. Be careful not to break off the injector end, as if you do, your foooct!

    Quote Originally Posted by dan9895 View Post
    do they have a posh name in haynes manual?
    thanks again
    Shoudlnt do, pretty certain they are called injector leak off pipes, or some dealers round here call them driblle pipes.
    Best to change the 3-way joints as well.

    Cheap to buy the parts.

    Sound deffo like these are the problem as I have had to do them on a Vec B 2.0 DTI and Vec C 2.0 DTI.

    Common problem!


    Bye bye Vec B
    - Hello Siggy!

  7. #7
    Regular Member dan9895's Avatar
    Join Date
    Apr 2008
    Location
    exmouth devon
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    StatsVehicle Info
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)

    Default

    HIYA
    would i notice that they where wet or smelt of diesel cause these are clean and look to be fine. could this be the case even though they look fine........... still might have had it thanks alot

  8. #8
    Full Member Vaux-Man-G's Avatar
    Join Date
    Jul 2007
    Location
    Birmingham
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    StatsVehicle Info
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)

    Default

    Quote Originally Posted by dan9895 View Post
    HIYA
    would i notice that they where wet or smelt of diesel cause these are clean and look to be fine. could this be the case even though they look fine........... still might have had it thanks alot
    Well when I changed mine a couple of years ago, they looked OK and I was reluctant to change them (although they were a little dirty), but when I took out the sides that were connected to the Injectors, the reason they snapped were cos they were fooooct!

    They had just gone soft and I had to get a hairdryer to warm them up so the rubber slid off (that sounds really weird doesnt it-but i am honestly referring to the leak off pipes)!

    Thing is the cracks are beneath the nylon covering so you wont see them. All that happens is that the cracks start to suck air in and then when you are turning your engine, until the air has gone it wont fire up!

    HTH.

    Change them mate, people were telling me that it was my pump, then a good mechanic at a Vx dealer told me change the piped first-process of elimination. Absolutely c0ck on mate!


    Bye bye Vec B
    - Hello Siggy!

  9. #9
    Regular Member dan9895's Avatar
    Join Date
    Apr 2008
    Location
    exmouth devon
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    StatsVehicle Info
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)

    Default

    well well well.......
    the injector leak off pipes have been done.......
    still knackered, no results whatsoever.

    the garage (my local) has said then the temperture sensor is dissconnected the glow plugs get a power feed when connected they don't.
    as much as i can read this could be the case anyway as if its a warm day my glowplugs dont need to work

    the other thing i may have noticed is that i dont think i have ever seen my glowplug light on my dash what would this look like?

  10. #10
    Full Member Vaux-Man-G's Avatar
    Join Date
    Jul 2007
    Location
    Birmingham
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    StatsVehicle Info
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)

    Default

    Quote Originally Posted by dan9895 View Post
    well well well.......
    the injector leak off pipes have been done.......
    still knackered, no results whatsoever.

    the garage (my local) has said then the temperture sensor is dissconnected the glow plugs get a power feed when connected they don't.
    as much as i can read this could be the case anyway as if its a warm day my glowplugs dont need to work

    the other thing i may have noticed is that i dont think i have ever seen my glowplug light on my dash what would this look like?
    Here's the bad boy!


    Bye bye Vec B
    - Hello Siggy!

Page 1 of 6 123 ... LastLast

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. Vectra 2.0 DTi difficult to start when warm
    By C470 in forum Engine & Drivetrain
    Replies: 1
    Last Post: 11th July 2012, 16:35
  2. CDTI 120 difficult to start
    By matt_harw in forum Engine & Drivetrain
    Replies: 31
    Last Post: 14th November 2011, 21:48
  3. sri 120cdti difficult to start in morning
    By Turbomanrony in forum Engine & Drivetrain
    Replies: 2
    Last Post: 1st August 2011, 05:27
  4. 1.9 cdti 120 difficult to start and low power under 1500 revs
    By johninthetoon in forum Vectra C / Signum Car Chat
    Replies: 10
    Last Post: 29th September 2010, 07:46
  5. difficult to start in the morning
    By patrick1062 in forum Engine & Drivetrain
    Replies: 7
    Last Post: 18th July 2009, 20:32

Visitors found this page by searching for:

Nobody landed on this page from a search engine, yet!

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •