User Tag List

Thanks Thanks:  0
Likes Likes:  0
Page 1 of 2 12 LastLast
Results 1 to 10 of 14

Thread: Engine temperature issue - is slightly over 100degrees correct?

  1. #1
    Regular Member
    Join Date
    Jul 2008
    Location
    Moreton
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Unhappy Engine Temperature Issue - Please help

    Hi all

    I have got a vectra GLS 1.8 which is causing me some issues at present. I had a gearbox replacement last week and when the car came back I noticed when I was driving to work, it appeared to be overheating.

    The engine used to reach the 100 degree mark and the fan would come on and cool it down in hot weather or heavy traffic. I took the car back and they looked at it and said that the slow speed motor for the engine/radiator fan was bust, so they have rewired the fan to kick in on the high speed fan instead (this is a car that has a/c so hence why it has 2 fan motors?)

    I tested it today when I got it back and the fan does come on but only when reaching just over the 100degree. Initially it throws the heat even higher up towards the red lines, but then this drops due to the fan staying on.

    Is this what should be happening, or should the engine fan really be coming on sooner than the 100 degrees mark, and should it mean that when the fan comes on, the temp should rise even more up to the red and then come down dramatically after (I was assuming that the rise when the fan comes on is due to it firstly circulating the hot air and then it cooling)?
    Last edited by djbobeb; 8th July 2008 at 14:03.

  2. #2
    Regular Member Gsi3.2's Avatar
    Join Date
    Jul 2005
    Location
    Technical directors office
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    the fan should be cutting in well before the 100 degree mark..i take it you have replaced the fan switch in the rad?.. also, have you had the control module looked at?

  3. #3
    Regular Member luckyluke's Avatar
    Join Date
    May 2008
    Location
    S'port and L'pool
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    Quote Originally Posted by Gsi3.2 View Post
    the fan should be cutting in well before the 100 degree mark..i take it you have replaced the fan switch in the rad?.. also, have you had the control module looked at?
    Sorry for getting into somebody's thread - one question - how accurate is this gauge on the dashboard compared with 'secret' screen on my radio? As the gauge shows slightly more then 90*C but the screen shows almost 100*C . Don't know what to think about it

  4. #4
    Regular Member
    Join Date
    Jul 2008
    Location
    Moreton
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    Quote Originally Posted by Gsi3.2 View Post
    the fan should be cutting in well before the 100 degree mark..i take it you have replaced the fan switch in the rad?.. also, have you had the control module looked at?
    Hi Gsi3

    Even if the slow motor has been bypassed and the high speed motor is the one being used it should cut in well before 100?

    I have not had the fan switch replaced as yet, and I don't think they looked at the control module too. How much would it be to replace both of these as I have spend £900 in the past week with the gearbox, new tyres and balance, etc, so don't really want to spend any more

  5. #5
    Regular Member Gsi3.2's Avatar
    Join Date
    Jul 2005
    Location
    Technical directors office
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    Quote Originally Posted by luckyluke View Post
    Sorry for getting into somebody's thread - one question - how accurate is this gauge on the dashboard compared with 'secret' screen on my radio? As the gauge shows slightly more then 90*C but the screen shows almost 100*C . Don't know what to think about it
    not as accurate as the screen ( or live data ) the guage isn't supposed to be anything more than an indication of temp

  6. #6
    Regular Member Gsi3.2's Avatar
    Join Date
    Jul 2005
    Location
    Technical directors office
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    Quote Originally Posted by djbobeb View Post
    Hi Gsi3

    Even if the slow motor has been bypassed and the high speed motor is the one being used it should cut in well before 100?

    I have not had the fan switch replaced as yet, and I don't think they looked at the control module too. How much would it be to replace both of these as I have spend £900 in the past week with the gearbox, new tyres and balance, etc, so don't really want to spend any more
    fan control modules are about £150.. but take it to a dealer first, before you part with any money... If the garage has TECH2 then they should be able to see if the module is working correctly.. after all, it could still be so many things.. duff fan etc..

  7. #7
    Regular Member
    Join Date
    Jul 2008
    Location
    Moreton
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    Just took the car back to the garage and they said they will replace the thermostat and also the switch to see if this resolves the issue as they also just witnessed the fan not coming on until about 105 degrees and even then it wen tup to the red briefly.

    I hope these 2 parts fix the problem

  8. #8
    Regular Member luckyluke's Avatar
    Join Date
    May 2008
    Location
    S'port and L'pool
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    Quote Originally Posted by Gsi3.2 View Post
    not as accurate as the screen ( or live data ) the guage isn't supposed to be anything more than an indication of temp
    Is this situation normal as in my previous car (Ford Focus) similar test mode showed max 97*C in a very hot day, traffic jam and 5mph travel speeds






    This temperature is in a regular day (17*C outside, no sun), calm drive...

  9. #9
    Regular Member
    Join Date
    Feb 2007
    Location
    Nr Coventry
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    How do you get that 'secret' screen to display then?

  10. #10
    Regular Member luckyluke's Avatar
    Join Date
    May 2008
    Location
    S'port and L'pool
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    Quote Originally Posted by Nigel Ash View Post
    How do you get that 'secret' screen to display then?
    your radio has to be ON on main screen. Press SETTINGS button for about 10 seconds (it'll go to settings menu but keep pressing) - then you'll hear beep. Then press BC button, and first you'll get to BC screen but after that 6 screens showing different things

Page 1 of 2 12 LastLast

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. Engine Temperature
    By Jamesie82 in forum Engine & Drivetrain
    Replies: 3
    Last Post: 26th May 2012, 13:30
  2. Engine Temperature Gauge - Issue or Not??
    By dwatso26 in forum Vectra C / Signum Car Chat
    Replies: 15
    Last Post: 15th October 2009, 20:00
  3. Correct oil for Z18XE engine
    By Bobtroll in forum Engine & Drivetrain
    Replies: 10
    Last Post: 24th April 2009, 19:52
  4. Engine temperature
    By NI-2.2SRI in forum Engine & Drivetrain
    Replies: 3
    Last Post: 2nd February 2009, 11:40
  5. Engine Temperature
    By spoons in forum Vectra C / Signum Car Chat
    Replies: 3
    Last Post: 4th November 2006, 22:30

Visitors found this page by searching for:

Nobody landed on this page from a search engine, yet!

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •