User Tag List

Thanks Thanks:  0
Likes Likes:  0
Page 1 of 2 12 LastLast
Results 1 to 10 of 11

Thread: Cruise Control?!

  1. #1
    Regular Member Mads's Avatar
    Join Date
    Jun 2008
    Location
    Ipswich,.UK
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default Cruise Control?!

    sorry for this stupid question but have recently got a 2.2 sri and im not too sure how to work the cruise control as not had it before... sometimes i can get it to come on and other times not, the green indicator shows for a sec but doesnt stay on? am i doing something wrong or is it faulty, also noticed a very small bubble patch below the indicator on the plastic that goes behind/round the steering wheel, dont know if that has anything to do with it? many thanks

  2. #2
    Regular Member Little John's Avatar
    Join Date
    Jan 2007
    Location
    North West
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    The stalk has a rocker switch and a button at the back of it on mine anyway.

    The top part of the rocker switch is the set speed, press it at the speed you want to cruise at and it will.

    The bottom part is the resume cruise button, press this after you have cancelled cruise and it will accelerate to the speed you were cruising at before. If you haven't set the cruise speed it will set cruise at your current speed.

    The button at the back is the cancel button. it cancels the cruise and you will decelerate.

    Pressing the break pedal or the clutch pedal also cancels the cruise.

    Pressing the accelerator when in cruise will cause the car to accelerate, if you release the accelerator the car will slow to the speed you have cruise set at (if you have cruise on).

    Somthing I have noticed is that you can't set cruise at below about 20mph and you cant use the resume untill you pass the same speed, so no useing it as a launch button. I used ot use the cruise on a hire car liek a launch button it was brilliant.

  3. #3
    Regular Member Mads's Avatar
    Join Date
    Jun 2008
    Location
    Ipswich,.UK
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    thanks for your reply, i do do what you have explained its just that sometimes when i press the top button it doesnt come on.... then other times it does... does your foot have to be on or off accelerator, or is mine faulty?? thanks again

  4. #4
    Full Member Big Sig's Avatar
    Join Date
    Aug 2006
    Location
    Is a very naughty boy
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    It could be faulty. Usually the clutch or brake pedal switch. You also need to have pressed the brake before it will work.

    If you try lifting the clutch pedal with your toe and then turn it on and it works, then the pedal needs the spring mod. Its all on there if you have a search, think there is a how - 2 for fitting it. Very easy to do. ALso try the same with the brake pedal
    Now I need a turbo to keep up!

  5. #5
    Regular Member Little John's Avatar
    Join Date
    Jan 2007
    Location
    North West
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    Hmmm interesting about the brake thing, hen again I have never jumped in the car moved off then tried to use cruise before having to stop or slow down for somthing.

  6. #6
    Full Member Big Sig's Avatar
    Join Date
    Aug 2006
    Location
    Is a very naughty boy
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    I think its in the hand book, but there are a few exceptions on here who don't have to do that. The reason I mention it is people have problems with it when having left a motorway service station.
    Now I need a turbo to keep up!

  7. #7
    Regular Member Mads's Avatar
    Join Date
    Jun 2008
    Location
    Ipswich,.UK
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    i get ya big sig, thanks for the info

  8. #8
    Ex-Staff Full Member Ian T's Avatar
    Join Date
    Jan 2006
    Location
    Skynet HQ EMEC#5
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    Quote Originally Posted by Mads View Post
    also noticed a very small bubble patch below the indicator on the plastic that goes behind/round the steering wheel, dont know if that has anything to do with it? many thanks
    That is where someone has hung an air freshener on the indicator / cruise control stalk. The air freshener has reacted with the coating on the surround, it is a coating over the plastic.

    Make sure you don't put one back in it's place, as it will just get worse.

  9. #9
    Regular Member Mads's Avatar
    Join Date
    Jun 2008
    Location
    Ipswich,.UK
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    Quote Originally Posted by Ian T View Post
    That is where someone has hung an air freshener on the indicator / cruise control stalk. The air freshener has reacted with the coating on the surround, it is a coating over the plastic.

    Make sure you don't put one back in it's place, as it will just get worse.
    thanks ian, there was one there when i bought the car but i have took it out now. is that mark always going to be there or can you get rid of it? many thanks

  10. #10
    Full Member Big Sig's Avatar
    Join Date
    Aug 2006
    Location
    Is a very naughty boy
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    Mads, PM replied
    Now I need a turbo to keep up!

Page 1 of 2 12 LastLast

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. Cruise Control
    By tony100la in forum Vectra C / Signum Car Chat
    Replies: 5
    Last Post: 7th March 2010, 19:43
  2. cruise control
    By stuart bigboy in forum Electrical & ICE (including SatNav)
    Replies: 2
    Last Post: 26th May 2008, 21:14
  3. Cruise Control
    By Vaux-Man-G in forum Engine & Drivetrain
    Replies: 13
    Last Post: 12th May 2008, 17:36
  4. manual control or cruise control.
    By johnm in forum Vectra C / Signum Car Chat
    Replies: 19
    Last Post: 6th February 2008, 14:20
  5. Cruise Control not there?
    By Robsey in forum Electrical & ICE (including SatNav)
    Replies: 10
    Last Post: 1st February 2007, 18:23

Visitors found this page by searching for:

Nobody landed on this page from a search engine, yet!

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •