User Tag List

Thanks Thanks:  0
Likes Likes:  0
Page 1 of 2 12 LastLast
Results 1 to 10 of 16

Thread: Spanner Light

  1. #1
    Regular Member
    Join Date
    Apr 2007
    Location
    Larkhall
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default Spanner Light

    The spanner light seems to be coming on more frequently now

    The car was Tech2'd a few months back and nothing was found, not even fault codes.

    It just comes on without warning then the car goes into limp mode.....

  2. #2
    Regular Member BlueRob's Avatar
    Join Date
    Jul 2006
    Location
    Mexico
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    I guess its need to be Tech 2d again mate
    The only and best way to know what is wrong

  3. #3
    Full Member neverlandandy's Avatar
    Join Date
    Sep 2006
    Location
    lanark
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    4 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats

    Vehicle : Insignia Elite Nav

    Trim : Elite

    Engine : 2.0 cdti

    Year : 2012

    Mileage : 9k

    Default

    bring it up to ross vauxhall in lanark they are good tam

  4. #4
    Regular Member Gsi3.2's Avatar
    Join Date
    Jul 2005
    Location
    Technical directors office
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    how does it run when the light is on?.. is it any different..

    the number one favourite would be a dirty boost sensor, but that always flags up a code... cleaning it thou never hurts..

  5. #5
    Regular Member
    Join Date
    Apr 2007
    Location
    Larkhall
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    It drives ok but takes ages to pick up speed. There's also no whistle from the turbo, but i was told that when the light comes on the turbo cuts out......

  6. #6
    Regular Member Gsi3.2's Avatar
    Join Date
    Jul 2005
    Location
    Technical directors office
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    no boost leaks are there??.. checked the hoses for leaks..?

  7. #7
    Regular Member deanos's Avatar
    Join Date
    Jul 2007
    Location
    UK
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats

    Vehicle : Insignia

    Trim : SRi

    Engine : 2.0

    Year : 2011

    Default

    Mine comes on sometimes, i use my reader but no faults are stored so i just reset the light.

  8. #8
    Regular Member Gsi3.2's Avatar
    Join Date
    Jul 2005
    Location
    Technical directors office
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    unfortunatly, not all code readers read to the same levels of 'depth'.... we plugged nutrons £100 reader into cabby's signum when we where in germany, and it found no faults.. Vauxcom found 14 faults, as it uses TECH2 levels of access

  9. #9
    Regular Member deanos's Avatar
    Join Date
    Jul 2007
    Location
    UK
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats

    Vehicle : Insignia

    Trim : SRi

    Engine : 2.0

    Year : 2011

    Default

    Yeah thats true but i cant afford to go to VX at £65 a pop every time

  10. #10
    Regular Member Gsi3.2's Avatar
    Join Date
    Jul 2005
    Location
    Technical directors office
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    yep...they do have you over a barrel... either keep paying VX or buy your own high end kit..

Page 1 of 2 12 LastLast

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. Loss of power, Engine Management Light, Spanner Light
    By Shadrack in forum Vectra C / Signum Troubleshooting
    Replies: 6
    Last Post: 28th April 2013, 11:22
  2. Problems with Air bag light, ABS, Anti Skid & Spanner light
    By WeDesign in forum Vectra C / Signum Car Chat
    Replies: 4
    Last Post: 4th December 2012, 21:23
  3. Should I Have A Spanner Light aswell as an Engine Light on My Signum?
    By StreetDragster in forum Engine & Drivetrain
    Replies: 16
    Last Post: 18th August 2012, 11:57
  4. EGR Valve, Engine Management Light & Spanner Light
    By guygreen in forum Engine & Drivetrain
    Replies: 7
    Last Post: 12th December 2010, 20:09
  5. spanner light then engine management light
    By learoy69 in forum Engine & Drivetrain
    Replies: 10
    Last Post: 12th March 2010, 20:10

Visitors found this page by searching for:

why does my apanner light come on everytime I put foot down going up hill

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •