User Tag List

Thanks Thanks:  0
Likes Likes:  0
Results 1 to 3 of 3

Thread: Oxegen sensor.

  1. #1
    Regular Member
    Join Date
    Jun 2008
    Location
    somewhere
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default Oxegen sensor.

    Hi, just wondered if anyone could help with a problem I've got.
    I have just bought a 2002 2.2 Vectra Elite, with 90 thou on the clock.
    When i bought it it had the emissions light on, i put it straight into my local mechanic who is a ex vauxhall mechanic. He plug in his diagnostic machine and it came up faulty oxygen sensor. He reset it and said try it now and if the light comes back on we will have to change the sensor.
    On the trip home the light stayed of but when i went out later on in the day it came back on again, so i booked it in to have the sensor replaced.
    Once more he plugged the diagnostic machine in and it said oxygen sensor fault, he changed the sensor and said all was fine.
    I drove home and all was well, but once again when a started car up again the light stayed on.
    Anyone have any ideas on why it might be doing this so i can give some info to my mechanic?

    Many thanks, Mark..

  2. #2
    Regular Member Gsi3.2's Avatar
    Join Date
    Jul 2005
    Location
    Technical directors office
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    has he done an emissions test to see if the post cat lamda is running fine as well as the precat one??? also, what lamda values is he getting?

  3. #3
    Regular Member
    Join Date
    Jun 2008
    Location
    somewhere
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    I have absolutely no idea m8, its back in on Tuesday for a look, but ill ask him to check what you said.

    Mark..

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. Replies: 3
    Last Post: 13th August 2012, 22:25
  2. P0141-04 o2 sensor heater circuit open (bank 1 sensor 2)
    By Mark1892 in forum Engine & Drivetrain
    Replies: 12
    Last Post: 3rd August 2012, 09:19
  3. Fitting & Installation of ABS Harness & brake Help sensor sensor
    By Elahi_786 in forum Suspension, Wheels & Brakes
    Replies: 11
    Last Post: 17th April 2012, 20:46
  4. oxegen sensor help
    By Badger59 in forum Troubleshooting
    Replies: 0
    Last Post: 26th June 2011, 22:09

Visitors found this page by searching for:

Nobody landed on this page from a search engine, yet!

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •