User Tag List

Thanks Thanks:  0
Likes Likes:  0
Results 1 to 7 of 7

Thread: cloud of smoke on start up !

  1. #1
    Regular Member
    Join Date
    Apr 2008
    Location
    wrexham n.wales
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default cloud of smoke on start up !

    as above iv got 1.9cdti 150 on cold start up get a cloud of smoke out of exhaust just wondering if its the norm or is the turbo on the way out its only on a 56 plate so hope its not the turbo
    thanx
    gav

  2. #2
    Regular Member Ste's Avatar
    Join Date
    Jul 2005
    Location
    ..... Driving the Jaguar XF
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats

    Vehicle : Jaguar XF 3.0D V6

    Trim : Black

    Engine : 3.0D V6

    Year : 0000

    Default

    What colour smoke and any smell to it?

    Are you still covered by 3 year warranty??

  3. #3
    Regular Member
    Join Date
    Apr 2008
    Location
    wrexham n.wales
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    no smell to it its black smoke and iv still got my warranty u think it might b turbo going???!!!

  4. #4
    Full Member Big Sig's Avatar
    Join Date
    Aug 2006
    Location
    Is a very naughty boy
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    take it to the dealers, use the warranty!
    Now I need a turbo to keep up!

  5. #5
    Regular Member
    Join Date
    Apr 2008
    Location
    wrexham n.wales
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    take it it is the turbo then gutted ill go as soon as i can cheers guys

  6. #6
    Full Member Big Sig's Avatar
    Join Date
    Aug 2006
    Location
    Is a very naughty boy
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    It may not be the turbo, normally the seals go and they leak oil into the exhaust which would give blue smoke, not black. Black could be the engine over fueling on start up with it being a diesel, thats normally black smoke.
    Now I need a turbo to keep up!

  7. #7
    Regular Member
    Join Date
    Apr 2008
    Location
    wrexham n.wales
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    oh right so not be as bad as i first thought will that be rectified through my warranty ? shall i take it to vauxhalls and ask them to check turbo for me just to be on the safe side anyway? and will they pick up it could be the seals ?
    thanx for the replies really appreciate it
    gav

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. Struggle to start when cold and cloud of smoke
    By MattHD in forum Engine & Drivetrain
    Replies: 23
    Last Post: 25th July 2011, 17:06
  2. Blue Smoke on start up.....
    By RobW in forum General Chat
    Replies: 0
    Last Post: 17th April 2010, 16:26
  3. smoke on start up
    By SRI-150 in forum Engine & Drivetrain
    Replies: 0
    Last Post: 27th June 2008, 23:25
  4. up in a cloud of smoke n emmissions error
    By LarfinBoy in forum Vectra C / Signum Car Chat
    Replies: 4
    Last Post: 12th April 2008, 22:35
  5. Smoke on start up! What do you think?
    By DG01 in forum Vectra C / Signum Car Chat
    Replies: 0
    Last Post: 15th February 2008, 22:58

Visitors found this page by searching for:

Nobody landed on this page from a search engine, yet!

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •