User Tag List

Thanks Thanks:  0
Likes Likes:  0
Page 1 of 2 12 LastLast
Results 1 to 10 of 11

Thread: Evaporator drain tube

  1. #1
    Regular Member
    Join Date
    Mar 2008
    Location
    N. Ireland
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default Evaporator drain tube

    Hi all, just looking a bit of advice as to where the evaporator drain tube would be for my aircon. for a while i have been getting the smelly sock stench when my aircon is turned of. I`ve read thought all the forum`s and have tried everything, (comma aircleaner / dettol spray / new pollen filter etc) ...all of which seems to work for a day or two but then back to the way it was. having read on honest john website someone recomended to check to make sure the evaporator drain tube was not blocked as this could be causing the problem. the car they where talking about wasn`t a vectra so i don`t really know where to look tbh. any help is greatly appreciated!!

  2. #2
    [Ex]Admin Duncan's Avatar
    Join Date
    Jun 2005
    Location
    East Sussex
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    Middle of the car (as in a line in the middle of the bonnet backwards), kinda where the front seats are - maybe a smidge forward of them. Little rubber/plastic tube just sticking down.

    Simple way to check it's not blocked is to park up on some smooth tarmac, ideally with a bit of a slope, turn on the engine and the AC on the coldest setting and after a couple of minutes or so you should see a little stream of water coming out from under the car, like someone weeing themselves! lol

  3. #3
    Regular Member
    Join Date
    Mar 2008
    Location
    N. Ireland
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    Cool, thanks for this! I hope it is blocked cos i`ve tried everything else. Its really starting to annoy me!

  4. #4
    Regular Member
    Join Date
    Mar 2008
    Location
    N. Ireland
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    P.s do you know of anything else it could be?

  5. #5
    [Ex]Admin Duncan's Avatar
    Join Date
    Jun 2005
    Location
    East Sussex
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    If you've tried the comma cleaner and a new pollen filter then you've covered the main bases.

    When you changed the pollen filter, did you check to see if it was damp? i.e. have you maybe had a blocked drain hole in the bulkhead area (where the filter is) and water has got past the filter into the vents area?

  6. #6
    Regular Member
    Join Date
    Mar 2008
    Location
    N. Ireland
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    I didn`t check the filter itself, just binned it. but from what i can remember it seemed dry around where the fan was. there was a LOT of leaves bugs etc around the filter which where dry too. going to get under it in the morning and see if the tube is blocked....fingers crossed!

    p.s just read your post again, come to think of it there was a biggish hose in the bulkhead which seemed to be kinked as it went down, i must check that too..I let you know if i have any joy tomorrow.

    thanks

  7. #7
    On a Sabbatical VauxVeteran's Avatar
    Join Date
    Mar 2006
    Location
    Nicking Ya Dinner.
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    Get a can of detol antibac spray, it's like £2.99 a tin and large, set the heater controls until you see the plunger behind the pollen filter drop down, start the car and put the a/c on with full blower and spray a good amount in, then, go inside and set the recirculate button to on, then just spray liberally around the car, the fan and recirc will do the rest, best way is to have the window open just enough to spray the stuff in to the car, 5 mins later that smell will be gone, I did it a few times with mine. hth.

  8. #8
    Full Member bobssignum's Avatar
    Join Date
    Dec 2007
    Location
    polishing something or other somewhere
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    1 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats

    Vehicle : Signum 2.0 DTi

    Trim : Elegance/Elite

    Engine : 2.0DTi

    Year : 2003

    Mileage : 73350

    Default

    Also check that the drainer under the pollen filter is not clogged up mine was full of rotting leaves etc . made one hell of a difference to my air con

  9. #9
    Regular Member John C S's Avatar
    Join Date
    May 2007
    Location
    Gangsta crossover on the drive? Check
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    Quote Originally Posted by jaxouk View Post
    Hi all, just looking a bit of advice as to where the evaporator drain tube would be for my aircon. for a while i have been getting the smelly sock stench when my aircon is turned of. I`ve read thought all the forum`s and have tried everything, (comma aircleaner / dettol spray / new pollen filter etc) ...all of which seems to work for a day or two but then back to the way it was. having read on honest john website someone recomended to check to make sure the evaporator drain tube was not blocked as this could be causing the problem. the car they where talking about wasn`t a vectra so i don`t really know where to look tbh. any help is greatly appreciated!!

    There's also more on this thread.

    http://forum.vectra-c.com/showthread...=aircon+stinks


    I posted a reply on this thread on page 11, which may also be of use. It helped mine no end.


  10. #10
    [Ex]Admin Duncan's Avatar
    Join Date
    Jun 2005
    Location
    East Sussex
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    I've just read all your post in that thread John. I have Climate Control in my car so the AC is always running, right up until the engine is turned off, and I've never ever had any sort of musty, nasty smell in mine - either at start-up or any other time.

    From memory it seems to have only affected people with normal AC, as opposed to Climate Control, so I wonder if it's because they're not using the AC enough? If they only use it when it's hot then that's going to allow bacteria/bugs to sit and breed and make a stink, whilst with Climate Control it's always on so there's no moisture sat there long enough to get stagnant.

Page 1 of 2 12 LastLast

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. ha ha i'm on u tube
    By woody in shetland in forum Vectra C / Signum Car Chat
    Replies: 26
    Last Post: 25th February 2010, 20:45
  2. heater inlet/evaporator location for Expanding AC Cleaner
    By Craig1985 in forum Vectra C / Signum Car Chat
    Replies: 8
    Last Post: 12th June 2009, 16:40
  3. you tube
    By The Gas Man in forum The 'Off Topic' room
    Replies: 5
    Last Post: 14th August 2008, 23:38
  4. you tube
    By The Gas Man in forum General Chat
    Replies: 2
    Last Post: 13th July 2008, 08:00
  5. Take The Tube Anyone?
    By Ben H in forum Comedy & Humour
    Replies: 6
    Last Post: 10th June 2006, 09:11

Visitors found this page by searching for:

zafira evaporator

wheres the ac drain on a vectra c

vauxhall insignia air con drain tube

zafira air con drain

signum evaporator

vauxhall vectra drain holes site:www.vectra-c.com

vectra c air con evaporator site:www.vectra-c.com

opel astra h evaporator drain tube

vauxhall vectra drain holes

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •