User Tag List

Thanks Thanks:  0
Likes Likes:  0
Page 1 of 2 12 LastLast
Results 1 to 10 of 12

Thread: urgent help needed!!!!!!!!!!

  1. #1
    Regular Member johnnyg's Avatar
    Join Date
    May 2007
    Location
    manchester
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    StatsVehicle Info
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)

    Default urgent help needed!!!!!!!!!!

    as above driving home from the traffic centre tonight on comes the computer saying no dipped beam on right hand side no fog light same side no side light or front indicator on left side or high beam .looked in manual can not make head nor tail of it .i think a fuse has gone somewhere but dont know which one to look at


    cheers in advance

  2. #2
    Regular Member johnnyg's Avatar
    Join Date
    May 2007
    Location
    manchester
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    StatsVehicle Info
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)

    Default

    anybody help me with this please please

  3. #3
    Regular Member ditchp's Avatar
    Join Date
    Jan 2007
    Location
    The world famous city ground
    Post Thanks / Like
    Mentioned
    1 Post(s)
    Tagged
    0 Thread(s)
    StatsVehicle Info
    Post Thanks / Like
    Mentioned
    1 Post(s)
    Tagged
    0 Thread(s)

    Default

    have you had a look in the fuse box on the end of the dash, to see if you can see anything blown ?????
    Midlands Mod Shop - NFFC.

  4. #4
    Regular Member johnnyg's Avatar
    Join Date
    May 2007
    Location
    manchester
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    StatsVehicle Info
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)

    Default

    yes looked in there mate nothing stands out .its got to be something stupid not all them bulbs can have blown or can they

  5. #5
    Regular Member BlueRob's Avatar
    Join Date
    Jul 2006
    Location
    Mexico
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    StatsVehicle Info
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)

    Default

    go and check the electrical plugs.....its not likely that all 4 are blown...so my guess is to check the root of the problem....the electrical plug.
    HTH

  6. #6
    Regular Member Green Growler's Avatar
    Join Date
    Jun 2005
    Location
    Hertfordshire
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    StatsVehicle Info
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)

    Default

    For multiple light warnings like that, it sounds more like a module has gone down or blown a fuse.
    But, I am pretty sure there is one module per corner of the car, so to have lights go out on both front sides at the same time is very odd.
    It is most unlikely to have two fuses blow or two modules crash out at the same time.
    Anyway, the fuses for the front light modules are in the fuse box under the bonnet, next to the battery.
    Can’t remember the numbers or ratings off the top of my head, but they are high ones, like 20, 25 or 30 amps.
    I’d start by checking them.
    Just to be clear here, are these just warnings or did the lights actually go out ?

  7. #7
    Regular Member johnnyg's Avatar
    Join Date
    May 2007
    Location
    manchester
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    StatsVehicle Info
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)

    Default

    oh they have gone out ok got six out altogether

  8. #8
    Regular Member Green Growler's Avatar
    Join Date
    Jun 2005
    Location
    Hertfordshire
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    StatsVehicle Info
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)

    Default

    Right, I'd start under the bonnet and go through all the fuses in the fuse box under there first.
    Very strange to have both sides go at once though, that doesn’t sound good.
    BTW, if you can find the front module fuses, pulling them out and powering down the modules for a few seconds, say 10 seconds to be sure, will reset the module if it has just flipped out. (they are listed in the handbook)
    Again, can’t believe both sides would do it at once, but it is possible if a bulb really causes a major short when it blows for it to trip the module, they are pretty hardy actually, and tend to shut themselves down before any major damage happens.
    If you can’t find a blown fuse, or don’t know which ones to pull, you can always disconnect the battery for a short while, this will have the same effect and reset a tripped module. (don’t forget you’ll need the radio code and have to reprogram windows etc) I can’t hang around any longer tonight, got an early start, off to bed now.

  9. #9
    Regular Member johnnyg's Avatar
    Join Date
    May 2007
    Location
    manchester
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    StatsVehicle Info
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)

    Default

    just an update really .had car in at the dealers today change ever bulb that the computer said had blown and nothing still the same .going back in on monday to have the modules looked at .where exactly are the modules ????

  10. #10
    Regular Member Green Growler's Avatar
    Join Date
    Jun 2005
    Location
    Hertfordshire
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    StatsVehicle Info
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)

    Default

    No idea m8, I know they are there, but never really looked for them.

Page 1 of 2 12 LastLast

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. urgent help needed.
    By adierolfe in forum Electrical & ICE (including SatNav)
    Replies: 5
    Last Post: 25th June 2012, 09:53
  2. URGENT help needed
    By vectraedition100 in forum Engine & Drivetrain
    Replies: 12
    Last Post: 27th February 2012, 20:21
  3. urgent help needed?
    By webber446 in forum Engine & Drivetrain
    Replies: 5
    Last Post: 11th January 2012, 14:30
  4. urgent help needed >>>>>>
    By justin79 in forum Electrical & ICE (including SatNav)
    Replies: 1
    Last Post: 11th August 2011, 20:02

Visitors found this page by searching for:

Nobody landed on this page from a search engine, yet!

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •