User Tag List

Thanks Thanks:  0
Likes Likes:  0
Results 1 to 4 of 4

Thread: Slight rattle noise...

  1. #1
    Regular Member Stevie-B's Avatar
    Join Date
    Mar 2007
    Location
    NI
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default Slight rattle noise...

    Hi all,

    After having the front wheel hub fixed, I've noticed a slight rattle noise when pulling off in 1st. It sounds to me like the exhust is starting to go... (hav'nt jacked and checked yet).....

    If it is how much and what do I need to do regards the exhust system. My car is a 1.8LS by the way...

  2. #2
    Ex-Staff Full Member Ian T's Avatar
    Join Date
    Jan 2006
    Location
    Skynet HQ EMEC#5
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    Before you start replacing exhausts, a guy at work had a rattle on his Vecta B when pulling off.
    I had a look underneath & the heat shield was hanging down.
    He fixed it in place....rattle gone

    Something worth checking

  3. #3
    Regular Member BlueRob's Avatar
    Join Date
    Jul 2006
    Location
    Mexico
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    Yeap take a peek first sounds like you have something loose as Mr. Ian said

  4. #4
    Regular Member Stevie-B's Avatar
    Join Date
    Mar 2007
    Location
    NI
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    Thanks guy's....

    Yeah I'm a bit concerned as when the wheel hub unit was being replaced I asked the mech to check if the heat sheild or exhuast was okay and he said they were fine.....

    Looks like I'll need to jack her up and have a look.

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. window slight noise
    By dbgb25 in forum Bodywork & Interior
    Replies: 3
    Last Post: 20th July 2011, 10:50
  2. slight rattle on first start up.
    By patch22 in forum Engine & Drivetrain
    Replies: 9
    Last Post: 17th June 2011, 21:03
  3. Slight Tapping Noise
    By spennny in forum Engine & Drivetrain
    Replies: 6
    Last Post: 28th March 2011, 21:03
  4. Slight rattle on gear change?
    By Signum-Steve in forum Engine & Drivetrain
    Replies: 6
    Last Post: 18th July 2010, 14:32
  5. Slight rattle front end...
    By Stevie-B in forum Engine & Drivetrain
    Replies: 2
    Last Post: 10th March 2008, 13:36

Visitors found this page by searching for:

Nobody landed on this page from a search engine, yet!

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •