User Tag List

Thanks Thanks:  0
Likes Likes:  0
Results 1 to 3 of 3

Thread: EML is on!!

  1. #1
    Regular Member bigcarman79's Avatar
    Join Date
    Jan 2008
    Location
    Pontefract
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default EML is on!!

    Ok here goes.....I took the car out a few days ago and when i engaged the cruise control the car accelerated quite sharply for just a second, i thought it was odd as i was on a level road, anyhow i then noticed the EML flashing for a few seconds (straight after the incident) and then just went off....all been ok until today when the missus took the car out and rang me to say the EML light is on!!

    Getting to the point....anyone any ideas, and is there an easy way to find out the fault code ie. is their a paper clip test you can do like on the vec B? I want to try and avoid the stealers if poss!!!

    Ps. i have JUST disconnected the battery and will leave for half an hour to see if it clears.

  2. #2
    Regular Member Gsi3.2's Avatar
    Join Date
    Jul 2005
    Location
    Technical directors office
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    sorry, no paperclip is possible in the vectra c...the wiring in the diagnostic socket is completely different..

    if the fault is an old one and not current then the light will stay off...it it's still live the the light will stay on..

    the only way to find out what is wrong is to use a CAN enabled code reader..

  3. #3
    Regular Member bigcarman79's Avatar
    Join Date
    Jan 2008
    Location
    Pontefract
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    connected battery back on and light went out for a day.....now its back on, disconnected battery again tonight to see if it clears again. If it comes back on i suppose its a trip to the garage

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Visitors found this page by searching for:

Nobody landed on this page from a search engine, yet!

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •