User Tag List

Thanks Thanks:  0
Likes Likes:  0
Page 1 of 2 12 LastLast
Results 1 to 10 of 15

Thread: Help, which fuse??

  1. #1
    Regular Member jonesy_ni's Avatar
    Join Date
    Apr 2007
    Location
    Co Antrim
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default Help, which fuse??

    Trying to figure out which fuse is for radio!

    And which fuse box, 07 vec

  2. #2
    Administrator plasma's Avatar
    Join Date
    Mar 2006
    Location
    On the Forum
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    1
    Post Thanks / Like
    Mentioned
    357 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats

    Vehicle : Vectra

    Trim : SRi

    Engine : 150

    Year : 05

    Mileage : 74000

    Default

    Fuse 11, 20amp Instrument panel body electrical, guessing its the one by the passenger door mate.

    dbl checked shows as the one on the left hand side of the dash when u have the door open

  3. #3
    Regular Member jonesy_ni's Avatar
    Join Date
    Apr 2007
    Location
    Co Antrim
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    i cant find this fuse box! lol

  4. #4
    Administrator plasma's Avatar
    Join Date
    Mar 2006
    Location
    On the Forum
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    1
    Post Thanks / Like
    Mentioned
    357 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats

    Vehicle : Vectra

    Trim : SRi

    Engine : 150

    Year : 05

    Mileage : 74000

    Default

    open the left hand door.. look at the left hand side of the dash board.. theres a flap which pulls off.. will see if i can take a quick piccie for ya

    uploading now..

    Last edited by plasma; 1st July 2008 at 23:13.

  5. #5
    Regular Member jonesy_ni's Avatar
    Join Date
    Apr 2007
    Location
    Co Antrim
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    found it! thanks, its ok though

  6. #6
    Regular Member jonesy_ni's Avatar
    Join Date
    Apr 2007
    Location
    Co Antrim
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    Thanks for the pic mate

  7. #7
    Administrator plasma's Avatar
    Join Date
    Mar 2006
    Location
    On the Forum
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    1
    Post Thanks / Like
    Mentioned
    357 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats

    Vehicle : Vectra

    Trim : SRi

    Engine : 150

    Year : 05

    Mileage : 74000

    Default

    no worries, think theres also a fuse on the back of the radio itself...

  8. #8
    Regular Member jonesy_ni's Avatar
    Join Date
    Apr 2007
    Location
    Co Antrim
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    Its fuse 1 on mine

    And it was blown!!! Thank ****! Thought i killed my new clarion!

    Thanks again mate

  9. #9
    Administrator plasma's Avatar
    Join Date
    Mar 2006
    Location
    On the Forum
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    1
    Post Thanks / Like
    Mentioned
    357 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats

    Vehicle : Vectra

    Trim : SRi

    Engine : 150

    Year : 05

    Mileage : 74000

    Default

    WHOOPS my bad.. just rechecked said FI1 lol, read it as f11.. Sorry mate,

  10. #10
    Regular Member jonesy_ni's Avatar
    Join Date
    Apr 2007
    Location
    Co Antrim
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    LOL, it only had a 7.5 in 11, i should of realised lol, thanks for the heart attack!

Page 1 of 2 12 LastLast

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. ignition live fuse in under bonnet fuse box
    By TimTay in forum Electrical & ICE (including SatNav)
    Replies: 3
    Last Post: 13th August 2011, 15:19
  2. help fuse box
    By steve19cdti in forum Electrical & ICE (including SatNav)
    Replies: 6
    Last Post: 9th August 2011, 19:24
  3. What does fuse 26 do in the engine compartment fuse box?
    By rich05uk in forum Vectra C / Signum Troubleshooting
    Replies: 7
    Last Post: 8th January 2011, 22:02
  4. fuse box ID
    By myelite150 in forum Electrical & ICE (including SatNav)
    Replies: 2
    Last Post: 19th December 2009, 13:17
  5. Which fuse?
    By Adam in forum Vectra C / Signum Car Chat
    Replies: 5
    Last Post: 16th December 2007, 09:41

Visitors found this page by searching for:

Nobody landed on this page from a search engine, yet!

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •