User Tag List

Thanks Thanks:  0
Likes Likes:  0
Results 1 to 2 of 2

Thread: IO Play Bluetooth installation into Vectra with CD70.

  1. #1
    Regular Member
    Join Date
    Jun 2008
    Location
    staffordshire
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default IO Play Bluetooth installation into Vectra with CD70.

    Hi,

    Has anyone been brave enough to allow Halfords to install the the amazing IO Play bluetooth product, link bnelow:-

    http://www.halfords.com/webapp/wcs/s...tegoryrn_79852

    I am worried about the amount of space behind the CD70 head unit where the IO Play amp and bluetooth module needs to go, has anyone else had the IO Play installed and if so have you had any problems?

    Many Thanks
    James - Newly converted BMW owner, over to a Vectra 2.8T Elite 56 plate.

  2. #2
    Regular Member steve1975l's Avatar
    Join Date
    Mar 2008
    Location
    Surrey
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    There is never any room directly behind any headunit. There are plenty of gaps nearby though that they can use so don't worry it's their job to find a suitable location.

    How are you coping with the addition of indicators only kidding mate. Welcome!
    Last edited by steve1975l; 1st July 2008 at 15:54. Reason: More info

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. Cd70 installation help?
    By woodsie in forum Electrical & ICE (including SatNav)
    Replies: 12
    Last Post: 22nd July 2012, 02:03
  2. CD70 Navi AUX installation
    By Baggers 2.0 in forum Electrical & ICE (including SatNav)
    Replies: 3
    Last Post: 14th February 2012, 17:42
  3. iO Play installation trouble - Bluetooth playing up?
    By sharp114 in forum Electrical & ICE (including SatNav)
    Replies: 0
    Last Post: 5th April 2011, 08:34
  4. iO Play with bluetooth ????
    By davidlewis24 in forum Vectra C / Signum Car Chat
    Replies: 10
    Last Post: 6th January 2010, 09:24
  5. IO Play installation?
    By etheridge in forum Electrical & ICE (including SatNav)
    Replies: 24
    Last Post: 17th May 2009, 20:13

Visitors found this page by searching for:

Nobody landed on this page from a search engine, yet!

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •