User Tag List

Thanks Thanks:  0
Likes Likes:  0
Results 1 to 7 of 7

Thread: brothers astra help

  1. #1
    Regular Member
    Join Date
    Feb 2008
    Location
    Scunthorpe
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats

    Vehicle : Vectra C

    Trim : LS

    Engine : 2.0 DTi

    Year : 52

    confused brothers astra help

    My brother has an 03 astra (not sure about engine size/type but think its a petrol). His EML keeps coming on and entering emergency mode. He had the fault code read and it came back with 'accelerator pedal'. He got a new pedal but it is just the same. Took it to vauxhall and they said they would need to try and change different things until the fault went away meaning they didn't know. Took it to another garage and they said they had known of this before but can't remember what the outcome was. He has now been advised (don't know by who) to scrap the car!

    Has anyone heard of this problem with astras and any solutions (apart from the scrapyard!)

    Thanks

  2. #2
    Full Member Big Sig's Avatar
    Join Date
    Aug 2006
    Location
    Is a very naughty boy
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    I have been told that the pedal box can play up. The ecu looses its signal for the throttle pedal position and throws a wobbly. Its a fairly common fault - so I was told when i had my 52 2003 plate astra coupe
    Now I need a turbo to keep up!

  3. #3
    Regular Member
    Join Date
    Feb 2008
    Location
    Scunthorpe
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats

    Vehicle : Vectra C

    Trim : LS

    Engine : 2.0 DTi

    Year : 52

    Default

    any more ideas on this subject?

  4. #4
    Full Member Big Sig's Avatar
    Join Date
    Aug 2006
    Location
    Is a very naughty boy
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    Have you replaced the pedal box? What fault codes does it throw up? The actual number?
    Now I need a turbo to keep up!

  5. #5
    Regular Member
    Join Date
    Feb 2008
    Location
    Scunthorpe
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats

    Vehicle : Vectra C

    Trim : LS

    Engine : 2.0 DTi

    Year : 52

    Default

    He has replaced the accelerator pedel unit but that didn't seem to do anything. He says the report from VX states

    'carried out tech 2 diagnostics. Traced fault to accelerator pedal potentiometer'

    so no actual codes. He's thinking about getting a reader as one garage said it has a few codes that won't clear!

  6. #6
    Regular Member
    Join Date
    Feb 2008
    Location
    Scunthorpe
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats

    Vehicle : Vectra C

    Trim : LS

    Engine : 2.0 DTi

    Year : 52

    Default

    He says the eml comes on after about 3 minutes most of the time now - told him about the paperclip trick but it doesn't work with his. Any other ideas?

  7. #7
    Full Member Big Sig's Avatar
    Join Date
    Aug 2006
    Location
    Is a very naughty boy
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    Quote Originally Posted by holtie View Post
    He has replaced the accelerator pedel unit but that didn't seem to do anything. He says the report from VX states

    'carried out tech 2 diagnostics. Traced fault to accelerator pedal potentiometer'

    so no actual codes. He's thinking about getting a reader as one garage said it has a few codes that won't clear!
    The accelerator pedal potentiometer would be the pedal box. Not the pedal itself. The potentiometer is how the engine knows what position the pedal is at. I would take it back to get it properly investigated.
    Now I need a turbo to keep up!

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. Just had this from neo brothers...
    By bigdave1701 in forum General Motoring Chat
    Replies: 7
    Last Post: 2nd March 2012, 22:22
  2. Brothers new car
    By S14RRJ in forum General Chat
    Replies: 7
    Last Post: 22nd April 2008, 09:27

Visitors found this page by searching for:

Nobody landed on this page from a search engine, yet!

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •