User Tag List

Thanks Thanks:  0
Likes Likes:  0
Results 1 to 2 of 2

Thread: Instruments problems!!

  1. #1
    Regular Member andy1103's Avatar
    Join Date
    Jun 2008
    Location
    Perth
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    StatsVehicle Info
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)

    Default Instruments problems!!

    New Vectra Exclusiv is 7 weeks old. Had it for 4 weeks and the radio stopped coming on when starting car. Then the outside temp display started showing F and sometimes showed as 3 bars. Until the temp gauge comes up the radio cannot be controlled by steering wheel controls. Last week the speedo and rev counter dived to 0 for 5 secs and then started to work ok. Had car in garage today and they replaced instrument cluster. Driving home with car and instruments went of and all warning lights came on for a couple of secs. Too late to contact garage tonight. Anyone got any idea what's wrong?

  2. #2
    Regular Member
    Join Date
    Jun 2008
    Location
    Wales
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    StatsVehicle Info
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)

    Default

    Does sound familar problems relating to the CIM.. do a little search for that on the forum

    Get the car on a tech2 and see what codes its stored

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. Losing instruments
    By CBag7 in forum Electrical & ICE (including SatNav)
    Replies: 2
    Last Post: 30th December 2009, 16:02
  2. Loss of instruments
    By tangoman in forum Electrical & ICE (including SatNav)
    Replies: 11
    Last Post: 18th October 2009, 07:54
  3. Instruments go dead
    By astrocat in forum Electrical & ICE (including SatNav)
    Replies: 1
    Last Post: 24th May 2009, 00:32
  4. What instruments....
    By lofty in forum The 'Off Topic' room
    Replies: 13
    Last Post: 5th November 2008, 04:09
  5. No Instruments or Radio?
    By pauls898 in forum Electrical & ICE (including SatNav)
    Replies: 11
    Last Post: 10th July 2007, 20:17

Visitors found this page by searching for:

Nobody landed on this page from a search engine, yet!

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •