User Tag List

Thanks Thanks:  0
Likes Likes:  0
Page 1 of 3 123 LastLast
Results 1 to 10 of 27

Thread: Rear issue

  1. #1
    Regular Member Ste's Avatar
    Join Date
    Jul 2005
    Location
    ..... Driving the Jaguar XF
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats

    Vehicle : Jaguar XF 3.0D V6

    Trim : Black

    Engine : 3.0D V6

    Year : 0000

    Default Rear issue

    I have noticed a couple of times when turning into my road at home that there is a slight clunk from the back end. I assumed it was something the boot / spare wheel are moving.

    However, last night it did it and i thought I would investigate a little.

    I grasped the O/S rear road wheel from the side at the top and shook inwards and outwards. There was slight movement and a slight clunk, like the wheel was a bit loose. I checked the wheel bolts and they were all tight. Any ideas to what it could be?

    The near side did it very, very slightly too (but it could have been the offside actually doing it, and the noise transmitting through the rear suspension)


    TIA

  2. #2
    Regular Member MrLOL's Avatar
    Join Date
    Jun 2008
    Location
    Wakefield, West Yorks
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    How old is the car ?

    play in the wheel combined with a knocking noise usually means worn suspension bushes.

  3. #3
    Regular Member Ste's Avatar
    Join Date
    Jul 2005
    Location
    ..... Driving the Jaguar XF
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats

    Vehicle : Jaguar XF 3.0D V6

    Trim : Black

    Engine : 3.0D V6

    Year : 0000

    Default

    04 with 85K.

    Looking for some guidance to where I should focus my effort

  4. #4
    Regular Member MrLOL's Avatar
    Join Date
    Jun 2008
    Location
    Wakefield, West Yorks
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    85k miles is more than enough for worn suspension bushes

    If you've got a trolley jack, or axel stands, get the car up and get on your back and have a look. Get somebody to wiggle the wheel for you.

    If you can get a torch or something down there, you should see the suspension bushes moving about. The knocking noise is the 2 pieces of metal meeting, that would normally have a bush between them.

  5. #5
    Full Member Vaux-Man-G's Avatar
    Join Date
    Jul 2007
    Location
    Birmingham
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    Sounds like the dreaded upper suspension arms.....have a read of this thread, ive got the same issue and am changing mine this weekend, come rain sleet or snow!!!! Oh, and the ARB bushes! HTH..

    THis thread is headed ARB bushes, and is quite a long thread, but read it all and it will become apparent....I did the same test, grabbed the wheel from the top inside and pulled towards me and had a clunk....gave it away.

    A BIG THANKS TO: merikiito who told me about the test.

    THREAD: http://www.vectra-c.com/forum/showthread.php?t=50690

    Have a read before you go spending loads of money on the wrong thing!!



    Bye bye Vec B
    - Hello Siggy!

  6. #6
    Regular Member moorlander's Avatar
    Join Date
    Apr 2008
    Location
    Staffordshire
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    sounds like a bush to me...

  7. #7
    Regular Member Ste's Avatar
    Join Date
    Jul 2005
    Location
    ..... Driving the Jaguar XF
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats

    Vehicle : Jaguar XF 3.0D V6

    Trim : Black

    Engine : 3.0D V6

    Year : 0000

    Default

    Is there a how to for the arm?

  8. #8
    Regular Member
    Join Date
    Feb 2007
    Location
    Glasgow
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats






  9. #9
    Full Member Vaux-Man-G's Avatar
    Join Date
    Jul 2007
    Location
    Birmingham
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    Quote Originally Posted by Ste View Post
    Is there a how to for the arm?
    Did you have a read of that thread? Sounds to be a common problem.


    Bye bye Vec B
    - Hello Siggy!

  10. #10
    Regular Member Ste's Avatar
    Join Date
    Jul 2005
    Location
    ..... Driving the Jaguar XF
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats

    Vehicle : Jaguar XF 3.0D V6

    Trim : Black

    Engine : 3.0D V6

    Year : 0000

    Default

    Read the thread (bit long and boring) and it mentions the how to, but doesn't point to it.

Page 1 of 3 123 LastLast

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. Rear Screen demister issue
    By Vaux-Man-G in forum Electrical & ICE (including SatNav)
    Replies: 2
    Last Post: 20th February 2013, 08:54
  2. Rear wiper jet issue
    By fattony in forum Bodywork & Interior
    Replies: 25
    Last Post: 1st August 2011, 08:21
  3. Rear Screen Washer Issue
    By Kev_G in forum Bodywork & Interior
    Replies: 2
    Last Post: 21st March 2011, 00:39
  4. Help! - Rear bulb holder issue
    By benwalters82 in forum Bodywork & Interior
    Replies: 5
    Last Post: 29th May 2010, 20:53
  5. Rear Tyre Issue?
    By rsocon in forum Suspension, Wheels & Brakes
    Replies: 17
    Last Post: 3rd March 2010, 09:20

Visitors found this page by searching for:

Nobody landed on this page from a search engine, yet!

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •