User Tag List

Thanks Thanks:  0
Likes Likes:  0
Results 1 to 9 of 9

Thread: Blowers wont turn off

  1. #1
    Regular Member KieronGSI's Avatar
    Join Date
    Apr 2008
    Location
    Aylesbury
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    StatsVehicle Info
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)

    Default Blowers wont turn off

    As the title suggest my blowers wont turn off i want to check the fuses but have no manual to tell me witch one to look at. Any help appreciated

    Cheers

  2. #2
    Regular Member gtr1000's Avatar
    Join Date
    Dec 2007
    Location
    Carmarthen
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    StatsVehicle Info
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)

    Default

    Quote Originally Posted by KieronGSI View Post
    As the title suggest my blowers wont turn off i want to check the fuses but have no manual to tell me witch one to look at. Any help appreciated

    Cheers
    Kieron - the fuse is a brown 7.5A one and the fuse box it's in is located (and I refer to the owners manual for this bit), "on the left outboard side of the dashboard. To open, press the cover and release it". Open the front passenger door and you'll see it on the side of the dash. It's fuse no.2 - no.1 is at the top left hand corner, no.2 is beneath it.

    If you haven't got an owners manual, you can read or download at http://www.vauxhall.co.uk/vx/static/...traMar2003.pdf

    Hope this helps - I'm not a million miles away from you by the way

    Oh, and if you think two heads might be better than one, I'm at County Hall on Tuesday 24th June. Meeting finishes at 1.00pm if it's any help.
    Last edited by gtr1000; 22nd June 2008 at 18:15. Reason: Info added

  3. #3
    Regular Member benny's Avatar
    Join Date
    Feb 2006
    Location
    dudley
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    StatsVehicle Info
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)

    Default

    disconet the batery fot ten min this will clear the glitch ....remeber you will need your radio code reinputting ...if it still happens after you reconect the battery you have a probelm and need a tech two ....

  4. #4
    Regular Member KieronGSI's Avatar
    Join Date
    Apr 2008
    Location
    Aylesbury
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    StatsVehicle Info
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)

    Default

    Quote Originally Posted by gtr1000 View Post
    Kieron - the fuse is a brown 7.5A one and the fuse box it's in is located (and I refer to the owners manual for this bit), "on the left outboard side of the dashboard. To open, press the cover and release it". Open the front passenger door and you'll see it on the side of the dash. It's fuse no.2 - no.1 is at the top left hand corner, no.2 is beneath it.

    If you haven't got an owners manual, you can read or download at http://www.vauxhall.co.uk/vx/static/...traMar2003.pdf

    Hope this helps - I'm not a million miles away from you by the way

    Oh, and if you think two heads might be better than one, I'm at County Hall on Tuesday 24th June. Meeting finishes at 1.00pm if it's any help.


    Well the battery is dead now. Called the AA out as the car for somw reason decided to not turn over (when the battery was working) i was just getting a clicking noise arrrrrrrrrgggggghhhhh.

    I have to drive to RAF Marham tonight as well so pretty *****ed off to be honest.

  5. #5
    Regular Member gtr1000's Avatar
    Join Date
    Dec 2007
    Location
    Carmarthen
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    StatsVehicle Info
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)

    Default

    Quote Originally Posted by KieronGSI View Post
    Well the battery is dead now. Called the AA out as the car for somw reason decided to not turn over (when the battery was working) i was just getting a clicking noise arrrrrrrrrgggggghhhhh.

    I have to drive to RAF Marham tonight as well so pretty *****ed off to be honest.
    Keep us posted if you can as to what the AA say tonight?

  6. #6
    Regular Member KieronGSI's Avatar
    Join Date
    Apr 2008
    Location
    Aylesbury
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    StatsVehicle Info
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)

    Default

    Well the AA reckon its a dodgy connection thats shorted something out and just jump started the car. So everytime i stop i have to take this fuse out to stop my battery dying which is not the best solution. Im going to ohone the AA warranty people and see what they say in the morning regards fixing the problem. The AA man said it was a dash out problem.

  7. #7
    On a Sabbatical VauxVeteran's Avatar
    Join Date
    Mar 2006
    Location
    Nicking Ya Dinner.
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    StatsVehicle Info
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)

    Default

    Quote Originally Posted by KieronGSI View Post
    Well the AA reckon its a dodgy connection thats shorted something out and just jump started the car. So everytime i stop i have to take this fuse out to stop my battery dying which is not the best solution. Im going to ohone the AA warranty people and see what they say in the morning regards fixing the problem. The AA man said it was a dash out problem.

    LOL the AA and their guess it to look good routine it'll be the blower regulator mate, it's behind the glovebox normally, looks like a black unit with a heatsink on it, had the same thing with an Omega some yrs ago, and if you have some sort of warranty it should be covered.

  8. #8
    Regular Member KieronGSI's Avatar
    Join Date
    Apr 2008
    Location
    Aylesbury
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    StatsVehicle Info
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)

    Default

    Quote Originally Posted by VauxVeteran View Post
    LOL the AA and their guess it to look good routine it'll be the blower regulator mate, it's behind the glovebox normally, looks like a black unit with a heatsink on it, had the same thing with an Omega some yrs ago, and if you have some sort of warranty it should be covered.

    Would the blower regulator failing cause the blowers to stay on permanantly even when the engine is switched off? If it is that my warranty will cover it.

  9. #9
    On a Sabbatical VauxVeteran's Avatar
    Join Date
    Mar 2006
    Location
    Nicking Ya Dinner.
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    StatsVehicle Info
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)

    Default

    Quote Originally Posted by KieronGSI View Post
    Would the blower regulator failing cause the blowers to stay on permanantly even when the engine is switched off? If it is that my warranty will cover it.

    That is what happens, I used to yank the 30amp fuse out all the time, and I think it should be covered.

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. turn the key and nothing!!!!!- Wont start
    By Rupster_69 in forum Electrical & ICE (including SatNav)
    Replies: 23
    Last Post: 22nd February 2013, 13:13
  2. please help vectra 2.2 dti wont turn over
    By deano1 in forum Engine & Drivetrain
    Replies: 5
    Last Post: 20th May 2011, 21:37
  3. z22se wont turn over HELP
    By mike060280 in forum Engine & Drivetrain
    Replies: 6
    Last Post: 13th April 2011, 18:33
  4. HELP!! car wont turn over!!!
    By TimTay in forum Engine & Drivetrain
    Replies: 15
    Last Post: 31st March 2011, 19:08
  5. display wont turn off
    By Sauce in forum Electrical & ICE (including SatNav)
    Replies: 4
    Last Post: 30th June 2010, 19:40

Visitors found this page by searching for:

Nobody landed on this page from a search engine, yet!

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •