User Tag List

Thanks Thanks:  0
Likes Likes:  0
Results 1 to 7 of 7

Thread: heater problems 2.5v6 vectra

  1. #1
    Regular Member
    Join Date
    Jun 2008
    Location
    poole dorset
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default heater problems 2.5v6 vectra

    just bought my vectra and found the heaters dont work air con is fine,dont over heat no contamination in oil or water the matrix pipes are hot but still blows cold any ideas cheers

  2. #2
    Regular Member Gsi3.2's Avatar
    Join Date
    Jul 2005
    Location
    Technical directors office
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    yep, it sounds like a blocked matrix to me... the pipes will heat either side, but with no cross flow it won't actually heat the matrix...

    have you disconnected the matrix pipes and flushed the matrix with a hosepipe.

  3. #3
    Regular Member m_r_shaw's Avatar
    Join Date
    Sep 2007
    Location
    Sunny Waterloo, just outside Liverpool.....
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    WELLLLLLL???????
    have you?

  4. #4
    Regular Member
    Join Date
    Jun 2008
    Location
    poole dorset
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    Quote Originally Posted by Gsi3.2 View Post
    yep, it sounds like a blocked matrix to me... the pipes will heat either side, but with no cross flow it won't actually heat the matrix...

    have you disconnected the matrix pipes and flushed the matrix with a hosepipe.
    to be honest no ill do that in the morning.but someone said the switch could be fubared is that true

  5. #5
    Regular Member Gsi3.2's Avatar
    Join Date
    Jul 2005
    Location
    Technical directors office
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    the heater control switch could be broken yes..but basics first.. does it ( the matrix) get hot to engine temp.

  6. #6
    Regular Member
    Join Date
    Jun 2008
    Location
    poole dorset
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    Quote Originally Posted by Gsi3.2 View Post
    the heater control switch could be broken yes..but basics first.. does it ( the matrix) get hot to engine temp.
    i have just put my hands on the matrix pipes goin into the car and they are hot yes

  7. #7
    Regular Member Gsi3.2's Avatar
    Join Date
    Jul 2005
    Location
    Technical directors office
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    both sides?.. is there any flow through it?..

    the pipes will equally heat as the are connected to the coolant gallery.. it's flow via the matrix thats important..

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. heater problems!!!!
    By jammar0 in forum Troubleshooting
    Replies: 4
    Last Post: 9th January 2012, 23:37
  2. heater problems
    By pete w in forum Bodywork & Interior
    Replies: 2
    Last Post: 12th December 2010, 21:28
  3. Heater Fan Problems
    By kel123 in forum Electrical & ICE (including SatNav)
    Replies: 24
    Last Post: 9th March 2010, 12:00
  4. Vectra Gsi Heater Problems****HELP****
    By Daz Newell in forum Vectra C / Signum Car Chat
    Replies: 1
    Last Post: 24th December 2009, 19:24
  5. Heater Problems ???
    By suj786 in forum Electrical & ICE (including SatNav)
    Replies: 7
    Last Post: 1st October 2005, 01:10

Visitors found this page by searching for:

Nobody landed on this page from a search engine, yet!

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •