User Tag List

Thanks Thanks:  0
Likes Likes:  0
Results 1 to 6 of 6

Thread: Problem - ABS light is on!!

  1. #1
    Regular Member
    Join Date
    Dec 2007
    Location
    Glenrothes, Fife
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default Problem - ABS light is on!!

    Guys my Signum elite has just been MOT'd and a few days ago the ABS light came on. I've checked the book and it says its not life threatening or anything. Might it just need resetting??

    Pam

  2. #2
    Regular Member Gsi3.2's Avatar
    Join Date
    Jul 2005
    Location
    Technical directors office
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    ABS light could just be the plug connection to the ABS pump, Unlikely it's the senders as the brakes would judder as you applied them...

    to get a 100% result, you really need to get the car onto a proper diagnosis machine like tech2..

  3. #3
    Regular Member
    Join Date
    Feb 2007
    Location
    Nottingham
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default Speed Sensor??

    Quote Originally Posted by pamsie36 View Post
    Guys my Signum elite has just been MOT'd and a few days ago the ABS light came on. I've checked the book and it says its not life threatening or anything. Might it just need resetting??

    Pam
    Could be that your speed sensor has gone faulty as mine did, if so you will have to have a new wheel hub with integral speed sensor at £250.00 unless it can be blown clean with an air-line.

    Regards,

    Jamie

  4. #4
    Regular Member
    Join Date
    Dec 2007
    Location
    Glenrothes, Fife
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default Re: ABS light.

    You boys know some stuff. Thanks. I really hope its not the £250 option. I will take it to my trusty mechanic. ****** car is too flaming clever for its own good!!

    Pam

  5. #5
    Vectra-C Obsessed Poster Drinky's Avatar
    Join Date
    Jun 2005
    Location
    on your momma !!!!!!!!!
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    Worse case senario you can get new hubs for a lot less than £250 pound just a case of shopping around a bit and finding someone who is realistic on a fitting fee !!!!!

    Back in a V6 !!!!!!!!!!!! And lovin it !!!

  6. #6
    Regular Member
    Join Date
    Feb 2007
    Location
    Nottingham
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default £250.00 fitted

    Quote Originally Posted by pamsie36 View Post
    You boys know some stuff. Thanks. I really hope its not the £250 option. I will take it to my trusty mechanic. ****** car is too flaming clever for its own good!!

    Pam
    Sorry to misslead you, it's £250.00 fitted at a vauxhall garage, I had my fitted at a mates garage in Nott'm for a lot less.

    Jamie

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. Rear Signum Light problem problem - help
    By scw02102 in forum Vectra C / Signum Car Chat
    Replies: 3
    Last Post: 8th July 2012, 21:12
  2. EML light problem
    By CraigoT in forum Engine & Drivetrain
    Replies: 11
    Last Post: 20th April 2012, 19:14
  3. light problem
    By lloyd_456 in forum Electrical & ICE (including SatNav)
    Replies: 2
    Last Post: 25th September 2009, 20:40
  4. HID light problem
    By JSYSH466Y in forum Styling
    Replies: 20
    Last Post: 19th April 2009, 00:16
  5. Light problem
    By Guyver1 in forum Vectra C / Signum Car Chat
    Replies: 8
    Last Post: 22nd December 2007, 12:04

Visitors found this page by searching for:

Nobody landed on this page from a search engine, yet!

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •