User Tag List

Thanks Thanks:  0
Likes Likes:  0
Results 1 to 8 of 8

Thread: Vectra Wiper linkage gone

  1. #1
    Regular Member
    Join Date
    May 2006
    Location
    scotland
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Angry Vectra Wiper linkage gone

    Well, 27k miles, 6 months out of Warrenty and the wiper linkage on the Front Passenger side has gone, wiper just free rotates when I move it by hand but does not operate with wiper motor. I see from this forum that this is a common fault. TBH I cba tackling this job myself so its the stealers I go and probs mega bucks to fix. What a crap design. I will try and play the 6 months out of Warrenty story and FVSH but I dont expects any joy. Not a happy bunny

  2. #2
    Regular Member Gsi3.2's Avatar
    Join Date
    Jul 2005
    Location
    Technical directors office
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    push them to do it on the grounds they are a known weak point..required saftey feature etc etc..

    TBH, even if you do end up having to pay, the part is £50+V and it's under an hour to fit, so the most they could really charge you is £140+V tops...

  3. #3
    Regular Member Ste's Avatar
    Join Date
    Jul 2005
    Location
    ..... Driving the Jaguar XF
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats

    Vehicle : Jaguar XF 3.0D V6

    Trim : Black

    Engine : 3.0D V6

    Year : 0000

    Default

    Do a full search on here, there's loads about it. Even free fixes.

  4. #4
    Regular Member
    Join Date
    May 2006
    Location
    scotland
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    Yep GSI, they have already quoted £120 to fix and they are going to try Vx to see if they will contribute. Ste, for sure a few years back I would be doing this myself but life is so hectic now that I will let the garage do it even though it sticks in my throat.

  5. #5
    Regular Member Misty Design's Avatar
    Join Date
    Feb 2008
    Location
    Tamworth
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    push the dealer to contact vauxhall, and ring them yourself to raise a case with them, should get a contribution at least. in the fleet world these items have extended warranty!

  6. #6
    Regular Member Leviathan's Avatar
    Join Date
    Feb 2008
    Location
    Middlesbrough, Cleveland
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    It sucks, rubbish design. Mine is still held together with a tie wrap and works perfectly (keep some spares in boot just incase). I will eventually buy a new rack and fit it myself as the how 2 on here seems straight forward.

  7. #7
    Regular Member
    Join Date
    May 2006
    Location
    scotland
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    Well just as I thought, Vx would not cough up any money towards a fix. Oh well, its fixed now, at least I got 12 months Guarentee on the new linkage.

  8. #8
    Ex Vec-C Admin & Founder Graeme's Avatar
    Join Date
    Jun 2005
    Location
    SCOTLAND
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    2 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    i had this and tried the 2 tie wrap fix. i did it without removing the wipers (JUST managed to squeeze a hand under lol)

    Touching wood its been fine since and thats been about 2 months. I will get a new part at some point but going to leave it as long as i can for now.

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. Vectra windscreen wiper linkage
    By Andt78 in forum Vectra C / Signum Troubleshooting
    Replies: 5
    Last Post: 18th August 2012, 16:59
  2. Wiper Linkage - failed O/S Wiper
    By silver-tongue in forum Engine & Drivetrain
    Replies: 7
    Last Post: 15th February 2011, 10:29
  3. wiper linkage
    By IBarfoot in forum Bodywork & Interior
    Replies: 0
    Last Post: 28th March 2007, 10:03

Visitors found this page by searching for:

Nobody landed on this page from a search engine, yet!

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •