User Tag List

Thanks Thanks:  0
Likes Likes:  0
Results 1 to 7 of 7

Thread: For 2.0T BSR owners.......

  1. #1
    [Ex]Admin Duncan's Avatar
    Join Date
    Jun 2005
    Location
    East Sussex
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default For 2.0T BSR owners.......

    Following on from this thread, just wanted to get some feedback.

    What noise does your turbo make when you're accelerating? Obviously you can hear the turbo spin up, but how noticeable is the whoosing of the excess pressure being released as you accelerate. I don't mean the phstt noise if you 're accelerating hard and lift off (or change gear) - just the whooshing as you accelerate.

    I've wondered in the past if my wastegate is opening too early, as I can hear the whooshing noise when I'd expect the turbo to be keeping it in to deliver more power.

    On a RR last year the boost pressure plot on the graph showed the turbo pressure start off strong (1 Bar) but then gradually tail off as you went further along the graph/power curve.

    Anyone else had their's on a RR since the remap? Got a plot with boost pressure? I'm just wondering if it's a 'problem' that has been there for some time - and manifested itself more seriously last night.

    D

  2. #2
    Regular Member
    Join Date
    Sep 2005
    Location
    Sweden
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    The turbo with the Z20NET is rather small .... and small turbos aint good at keeping boost at higher revs ... so i would say its nothing to worry about.

  3. #3
    [Ex]Admin Duncan's Avatar
    Join Date
    Jun 2005
    Location
    East Sussex
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    Thanks TW.

    Although one thing that has just come to mind is that there was also a guy there in a Vec B who had dropped a complete Z20LET into his car. His plot was a nice consistent 1 Bar all along the graph. Not sure if the turbo in the LET is bigger?, but it can't be too much bigger as it would then suffer lag problems.

    D

  4. #4
    Regular Member
    Join Date
    Sep 2005
    Location
    Sweden
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    The KKK turbo with the Z20LET is a bit bigger then the Garrett with the Z20NET.

  5. #5
    [Ex]Admin Duncan's Avatar
    Join Date
    Jun 2005
    Location
    East Sussex
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    Right, thanks again.

    Still interested to hear other BSR 2.0T owners' feedback on their whooshes!

    D

  6. #6
    Regular Member
    Join Date
    Oct 2005
    Location
    south yorkshire
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    nothing to worry about duncan mines the same,turbo spins up strong at the bottom end then gets a little more muted as the revs increase.hope this puts your mind at rest a little.the problem im having with he spanner light coming on has taken a new twist this evening,whilst out the dreaded light came on once more,having stopped then restarted again all was well or so i thought,got on the motorway and discovered the cruise control not to be working which is funny because sometimes it seems to come on all by its self,but i thought i must have caught the end of the stalk.now i think different.will be back at vx a.s.a.p sorry for waffeling,but i thought i'd just let you know.anyway hope you get on ok on friday.

  7. #7
    [Ex]Admin Duncan's Avatar
    Join Date
    Jun 2005
    Location
    East Sussex
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    Cheers gary. seems to be the norm then.

    See what Friday brings!

    D

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. All 2.8T owners....
    By bbdp in forum Vectra C / Signum Car Chat
    Replies: 19
    Last Post: 31st March 2012, 21:15
  2. Hello to all VX Owners
    By MattVecVXR in forum Introduce yourself.
    Replies: 19
    Last Post: 16th March 2012, 11:48
  3. Vec 2.2 dti sri owners
    By SUBEK in forum Vectra C / Signum Car Chat
    Replies: 16
    Last Post: 9th December 2011, 12:39
  4. 2.0t owners wot mpg u get
    By tomo41 in forum Vectra C / Signum Car Chat
    Replies: 13
    Last Post: 24th April 2011, 19:24
  5. !!!Attention all diesel owners!!! (Petrol owners may want a look too!)
    By John LE in forum Vectra C / Signum Car Chat
    Replies: 41
    Last Post: 18th April 2009, 20:56

Visitors found this page by searching for:

when I accelarate my vectra there is a wooshing sound

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •