User Tag List

Thanks Thanks:  0
Likes Likes:  0
Results 1 to 9 of 9

Thread: 'Insp' written in odometer

  1. #1
    Regular Member
    Join Date
    Oct 2007
    Location
    Australia
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    StatsVehicle Info
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)

    Thumbs up 'Insp' written in odometer

    Hi from Oz,

    The words 'Insp' are written in the odometer area in my Vec C - anyone know what this means? Does this have something to do with an oil change? My car has just had it's third birthday and has just had it's 3 year/45k service. I managed to reset it via the Tech 32 but I would still like to know why it appeared - any help would be greatful.

  2. #2
    Regular Member
    Join Date
    Oct 2007
    Location
    Australia
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    StatsVehicle Info
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)

    Exclamation

    Should be Tech 2, not 32

  3. #3
    Regular Member parapaul's Avatar
    Join Date
    Jul 2006
    Location
    127.0.0.1
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    StatsVehicle Info
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)

    Default

    Yep, it means that it's due (or overdue) for a service. Normally happens because garages forget (or don't know how) to reset it. Now it's reset you should be good for another 12,000 miles

  4. #4
    Regular Member
    Join Date
    Oct 2007
    Location
    Australia
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    StatsVehicle Info
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)

    Default

    Thanks - yeah you would think for the money I paid to the garage that they would, or at least know how to, reset it. Anyway, my friends Tech 2 is a fabulous tool - I can't believe it's worth about AUD$4000! Now that my three year warranty is up I'll be looking forward to servicing the car myself.

  5. #5
    Regular Member parapaul's Avatar
    Join Date
    Jul 2006
    Location
    127.0.0.1
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    StatsVehicle Info
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)

    Default

    And a friend with Tech2 is a very very good friend indeed!

  6. #6
    Regular Member
    Join Date
    Dec 2006
    Location
    Oxfordshire
    Post Thanks / Like
    Mentioned
    3 Post(s)
    Tagged
    0 Thread(s)
    StatsVehicle Info
    Post Thanks / Like
    Mentioned
    3 Post(s)
    Tagged
    0 Thread(s)

    Default

    You don't need Tech2 to reset the InSP message.

    Ignition Off
    Hold Trip Reset In (keep held in)
    Turn on Ignition
    Still Hold Trip Reset for approx 12 seconds, the InSP should change.
    release trip reset.
    switch off ignition
    switch on ignition and check.

    If that doesn't work, then with your car you *might* also have to press the brake pedal.

    Ignition Off
    Hold Trip Reset In (keep held in)
    Press brake pedal (and keep pressed)
    Turn on Ignition
    Still Hold Trip Reset and brake pedal for approx 12 seconds, the InSP should change.
    release brake and trip reset.
    switch off ignition

  7. #7
    Regular Member
    Join Date
    Oct 2007
    Location
    Australia
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    StatsVehicle Info
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)

    Default

    Thanks Big Dave - this method was described in the TIS2000 program. I wanted to do it with the Tech2 since it didn't cost me anything to use it and I also wanted to see how good this device was since my friend is always telling me about it's 'God like' power.

  8. #8
    Regular Member
    Join Date
    Mar 2008
    Location
    Glasgow
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    StatsVehicle Info
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)

    Default

    My 'insp' light only appears for about twenty seconds and then returns to milelage.... is this normal. Just started last night. It's already booked in for Saturday morning for a service.

  9. #9
    Regular Member LJ sxi-nav's Avatar
    Join Date
    Apr 2007
    Location
    Winchester
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    StatsVehicle Info
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)

    Default

    yep, normal behaviour - your car is due a service and as you have booked it in already, nothing more to do.
    check it no longer appears after Saturday, if it does, follow the instructions above.
    HTH

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. On start up - InSP or INSP
    By Carl83 in forum Engine & Drivetrain
    Replies: 8
    Last Post: 27th July 2011, 12:48
  2. Blonde Rolls Back The Odometer
    By davree in forum Comedy & Humour
    Replies: 4
    Last Post: 11th February 2009, 22:17
  3. Odometer display
    By CodeV in forum Vectra C / Signum Car Chat
    Replies: 7
    Last Post: 17th December 2008, 14:46
  4. odometer display box
    By old cruiser in forum Vectra C / Signum Car Chat
    Replies: 4
    Last Post: 18th July 2008, 22:18
  5. insp message on odometer display
    By al21784 in forum Electrical & ICE (including SatNav)
    Replies: 8
    Last Post: 30th June 2007, 00:27

Visitors found this page by searching for:

Nobody landed on this page from a search engine, yet!

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •