User Tag List

Thanks Thanks:  0
Likes Likes:  0
Results 1 to 9 of 9

Thread: After i disconnected the battery.....

  1. #1
    Forum Moderator FIL 4822's Avatar
    Join Date
    Dec 2006
    Location
    On a French Carp lake somewhere x
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    6 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats

    Vehicle : Insignia VX-line RED Tourer

    Trim : No, over weight!

    Engine : Flux Core Capacitor

    Year : 1 A.D

    Mileage : Rising

    Default After i disconnected the battery.....

    Finally fitted the K&N filter on friday and disconnected the battery for about 45mins.
    Since then, i've driven about 150 miles and my fuel consumption has gone from ave 23mpg to 28mpg.
    Is this down to the battery disconnection, the K&N or a bit of both ?


    Have consideration for the deaf, if you're gunna fart, make it smell !


  2. #2
    Vectra-C Obsessed Poster Drinky's Avatar
    Join Date
    Jun 2005
    Location
    on your momma !!!!!!!!!
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    Probably a bit of both buddy but they do like the old K&N panels !!!!!

    Back in a V6 !!!!!!!!!!!! And lovin it !!!

  3. #3
    Regular Member
    Join Date
    May 2006
    Location
    scotland
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    Well, if it was a long time since you last reset the trip comp, it will probs settle back down through time. I remember last year I disconnected the battery. It was showing average of 47 mpg and that was over a period of 1 year. After disconnection it was showing 52 ish but over the year it has settled back to 47 ish as this is the combined figure of overall driving over the year

  4. #4
    Forum Moderator FIL 4822's Avatar
    Join Date
    Dec 2006
    Location
    On a French Carp lake somewhere x
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    6 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats

    Vehicle : Insignia VX-line RED Tourer

    Trim : No, over weight!

    Engine : Flux Core Capacitor

    Year : 1 A.D

    Mileage : Rising

    Default

    I zero everything on the computer every time i fill the tank. so its already up on the previous average.


    Have consideration for the deaf, if you're gunna fart, make it smell !


  5. #5
    Regular Member rushy's Avatar
    Join Date
    Jul 2005
    Location
    Old School Vectra-C.Com. Residing in sunny Leeds.
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    2 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats

    Vehicle : SRi


    Engine : Z22SE (2.2 Petrol)

    Year : 2004

    Mileage : 137000

    Default

    After my service with a nice new stock filter the MPG has gone from 26 to 28.8, thats all town driving, no reset ether.

  6. #6
    Regular Member Graham's Avatar
    Join Date
    Sep 2005
    Location
    Macclesfield
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats

    Vehicle : Focus

    Trim : Titanium

    Engine : 1.6 TDCI

    Year : 62

    Mileage : 9K

    Default

    Quote Originally Posted by FIL 4822 View Post
    Finally fitted the K&N filter on friday and disconnected the battery for about 45mins.
    Since then, i've driven about 150 miles and my fuel consumption has gone from ave 23mpg to 28mpg.
    Is this down to the battery disconnection, the K&N or a bit of both ?
    Isnt that better 28 mpg rather than 23mpg average. Or have i missed something.

  7. #7
    Regular Member Vid's Avatar
    Join Date
    May 2007
    Location
    In the inventing shed...
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    Quote Originally Posted by Graham View Post
    Isnt that better 28 mpg rather than 23mpg average. Or have i missed something.
    He knows it is better, he is just seeking to find out why this has happened!

  8. #8
    Forum Moderator soulman's Avatar
    Join Date
    Sep 2006
    Location
    VOTING UKIP IN AVELEY
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    6 Post(s)
    Tagged
    1 Thread(s)
    Vehicle InfoStats

    Vehicle : Vauxhall

    Trim : Astra Twin Top

    Engine : 1.9cdti

    Year : 07

    Default

    yep i think fil is liking the new figures...but was unsure as to whether they are going to stay that way

  9. #9
    Forum Moderator FIL 4822's Avatar
    Join Date
    Dec 2006
    Location
    On a French Carp lake somewhere x
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    6 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats

    Vehicle : Insignia VX-line RED Tourer

    Trim : No, over weight!

    Engine : Flux Core Capacitor

    Year : 1 A.D

    Mileage : Rising

    Default

    Quote Originally Posted by Vid View Post
    He knows it is better, he is just seeking to find out why this has happened!

    Quote Originally Posted by soulman View Post
    yep i think fil is liking the new figures...but was unsure as to whether they are going to stay that way

    As Dave and Ian have said above, looking to find out the reason why this has happened (not complaining about it ).
    It's just my nature, i like to know how and why things do what they do.


    Have consideration for the deaf, if you're gunna fart, make it smell !


Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. battery wiring block next to battery 150tdci - HELP
    By jameslunt in forum Electrical & ICE (including SatNav)
    Replies: 4
    Last Post: 2nd July 2012, 07:19
  2. Battery Light ON - 14.1 volts at battery
    By snapsnap in forum Electrical & ICE (including SatNav)
    Replies: 0
    Last Post: 6th December 2011, 13:55
  3. Radio disconnected now code needed
    By bighammerfan in forum Electrical & ICE (including SatNav)
    Replies: 7
    Last Post: 27th September 2011, 17:34
  4. Wiper arm actuator disconnected !!
    By Led in forum Vectra C / Signum Car Chat
    Replies: 11
    Last Post: 22nd January 2008, 23:26
  5. Disconnected connector in engine ??
    By dinac_cro in forum Electrical & ICE (including SatNav)
    Replies: 0
    Last Post: 11th December 2007, 16:37

Visitors found this page by searching for:

Nobody landed on this page from a search engine, yet!

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •