User Tag List

Thanks Thanks:  0
Likes Likes:  0
Page 1 of 2 12 LastLast
Results 1 to 10 of 19

Thread: Car with Spanner indicator

  1. #1
    Regular Member
    Join Date
    Jul 2005
    Location
    Southampton
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default Car with Spanner indicator

    Hi folks!

    Could anyone advise me as to the car with spanner light which came on as I tried to start the car the other morning. The car starts and runs just fine but the graphic comes on in the rev counter every time the igniton is switched on. It goes away after the engine starts. How do I reset this? I read somewhere that the battery can be disconnected for 10 secs and all will be well, or do I have to vist the totally **** picador dealer we have in Southampton?

  2. #2
    Regular Member suj786's Avatar
    Join Date
    Sep 2005
    Location
    glasgow
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    I think there a way to reset it without disconnecting the battery.

    I think you leave the keys in the ignition, open the drivers door, then press down the reset button on the milage clock for a few seconds. i'm sure someone will be along to confirm

  3. #3
    Regular Member C19_CJB's Avatar
    Join Date
    Jun 2005
    Location
    Beverley, East Yorkshire
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    Quote Originally Posted by suj786
    I think there a way to reset it without disconnecting the battery.

    I think you leave the keys in the ignition, open the drivers door, then press down the reset button on the milage clock for a few seconds....
    ... while standing on your head with your next door neighbours, best friends auntys cat, sat on your left foot??

  4. #4
    Regular Member suj786's Avatar
    Join Date
    Sep 2005
    Location
    glasgow
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    lol,

  5. #5
    Regular Member
    Join Date
    Jan 2006
    Location
    Lincolnshire
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    That'll be your service indicator light suggesting that your car is due for a service. I'm not sure how to switch it off, however...

  6. #6
    Ex Vec-C Admin & Founder GARY3306's Avatar
    Join Date
    Jun 2005
    Location
    Ashington, Northumberland
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    Quote Originally Posted by JP7
    That'll be your service indicator light suggesting that your car is due for a service. I'm not sure how to switch it off, however...
    The service light is a picture of an oil can with a spanner through it. The picture of a car with a spanner through it is an ECU /electronics problem, or on the diesels, a fuel filter fault. You need it in to the dealer mate.
    [SIGPIC]VX<font color=Red>R</font> with added Courtenay <img src=https://www.vectra-c.com/forum/images/smilies/biggrin.png border=0 alt= title=Big Grin class=inlineimg />

  7. #7
    Regular Member
    Join Date
    Jan 2006
    Location
    Lincolnshire
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    Whoops, beg your pardon, I misread the question...

  8. #8
    Regular Member
    Join Date
    Dec 2005
    Location
    Renfrew, Scotland
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    ive got this on my car also,

    its defo not the service indicator....

    i read in the manual i think that its some sort of diagnostic check and if it goes out when your start its ok - only when it comes on when the engine is running then you have a problem.

    anyone with any more infor?

  9. #9
    Regular Member
    Join Date
    Dec 2005
    Location
    Renfrew, Scotland
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    Extract from the owners manual

    "Control indicator for engine electronics (within tachometer display dial)
    if it illuminates when the engine is running, there is a fault in the engine or transmission electronics. The electronic system switches to an emergency running programme. Fuel consumption may be increased and the driveability of the vehicle may be impaired."
    "In some cases the fault can be eliminated by switching the engine off and back on again. If the control indicator illuminates again when the engine is running, consult a workshop to have the cause of the fault remedied immediately. We recommend your Vauxhall Autherised Repairer"
    "If it illuminates briefly, but does not recur, it is of no significance."
    "Illumination can also be an indication of water in the diesel fuel filter in engines Z19DT and Z19DTH, Have the fuel filter checked for water residue. We recommend that you consult your Vauxhall Autherised Repairer."
    "If it flashes after the ignition is switched on, there is a fault in the immobiliser system."

    So, really it could be anything, mine car runs fine indicates when i turn the ignition on and then goes off as soon as i start the car. Will give the dealer a call and see when they can have a looksi...

  10. #10
    Regular Member
    Join Date
    Oct 2005
    Location
    Melbourne, Australia
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    If it's the icon of a car with a spanner over the top, it's the "there's something that's not emissions-related wrong with the engine management" light. If it only comes on while you start the car it means that at some stage in the past it has detected a fault, but that the fault is not currently showing any symptoms. AFAIK it should go away after 40 (?) successful starts.

    If it's not that icon then the previous paragraph will be of no help

Page 1 of 2 12 LastLast

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. Left indicator flashing fast, front indicator not working
    By Hummelshøj in forum Electrical & ICE (including SatNav)
    Replies: 8
    Last Post: 7th August 2017, 14:42
  2. Indicator will not go off
    By juiceoj08 in forum Electrical & ICE (including SatNav)
    Replies: 11
    Last Post: 24th October 2010, 13:27
  3. Indicator
    By bigal66 in forum Insignia car chat
    Replies: 0
    Last Post: 26th February 2010, 17:32
  4. Service oilcan/spanner indicator
    By SteveH in forum Vectra C / Signum Car Chat
    Replies: 4
    Last Post: 11th May 2007, 10:09
  5. Service/Spanner indicator
    By vectrasri03 in forum Vectra C / Signum Car Chat
    Replies: 10
    Last Post: 28th April 2006, 10:55

Visitors found this page by searching for:

Nobody landed on this page from a search engine, yet!

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •