User Tag List

Thanks Thanks:  0
Likes Likes:  0
Page 1 of 2 12 LastLast
Results 1 to 10 of 19

Thread: signum 2.0t air box

  1. #1
    Regular Member
    Join Date
    Oct 2005
    Location
    south yorkshire
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default signum 2.0t air box

    can anyone please help.i have a signum 2.0t and have been having problems with the spanner light coming on,after four visits to my vx dealer they were supposed to have fixed the problem. however yesterday on a run the light appeared again,now im getting pretty hacked off,so tonight i decided to remove the top of the air box to check the filter, and its fairly dirty and on closer inspection it appeares that there is no cover/filter near what looks to be the air flow mass meter.have a look at the pictures if you will and tell me if im right/wrong.i know one or two of you guys have the same engine and have possibly done a filter change.if this is the case i will be giving someone at my vx dealer some aggro!

  2. #2
    Regular Member Gsi3.2's Avatar
    Join Date
    Jul 2005
    Location
    Technical directors office
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    I know the induction on the V6 is different, But having no debris mesh on the MAF sensor?? Send a PM to duncan.. He'll tell you if it's standard or not..

    As for the filter, after this is sorted, do the airbox mod to let it breath all across the filter..

  3. #3
    [Ex]Admin Duncan's Avatar
    Join Date
    Jun 2005
    Location
    East Sussex
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    I'm afraid the airbox is one part of my car that I haven't taken apart (yet!! ) - but if you ask me really nicely I could freeze me nuts off and have a look for you.

    D

  4. #4
    Regular Member 2ltrT's Avatar
    Join Date
    Jul 2005
    Location
    North-East (Middlesbrough)
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    my 2.0t hasn't got a debris mesh before the maf.

  5. #5
    Regular Member Gsi3.2's Avatar
    Join Date
    Jul 2005
    Location
    Technical directors office
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    Aww.. Go On duncan.. You know you want to ..

    The air sensor is completely different to the 2.2 and 3.2, Having had both apart.. Both have the mesh over the sensor.. But please prove me wrong..

  6. #6
    Regular Member Gsi3.2's Avatar
    Join Date
    Jul 2005
    Location
    Technical directors office
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    Quote Originally Posted by 2ltrT
    my 2.0t hasn't got a debris mesh before the maf.

    There we go then Gary... the answer mate..

    Did the dealer tell you what the fault codes relate to?

  7. #7
    Regular Member
    Join Date
    Oct 2005
    Location
    south yorkshire
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    ducan your a star mate,if you would have a look at your air box and let me know it would be much appreciated.

  8. #8
    Ex-Staff Full Member Ian T's Avatar
    Join Date
    Jan 2006
    Location
    Skynet HQ EMEC#5
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    Hi there, surely all maf sensors should have mesh on?
    My 1.8 has!

  9. #9
    Regular Member
    Join Date
    Oct 2005
    Location
    south yorkshire
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    my dealer said there were some fault codes stored but nothing relating to the problem ive been having.has had a vx updated software installed and somekind of valve fitted that is supposed to control the boost pressure.im begining to think my dealer is talking b****cks,you know yes sir its all fixed now you wont have any more problems, yes right.

  10. #10
    Regular Member
    Join Date
    Oct 2005
    Location
    south yorkshire
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    thats my thoughts exactly mate.

Page 1 of 2 12 LastLast

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. Replies: 2
    Last Post: 6th October 2012, 23:09
  2. Replies: 5
    Last Post: 5th February 2012, 20:42

Visitors found this page by searching for:

vauxhall signum 2.0t air filter

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •